<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Let’s show our restaurant workers some love &raquo; Sandpoint Reader</title>
<link rel="pingback" href="">
<link href='https://fonts.googleapis.com/css?family=Oswald' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Bree+Serif' rel='stylesheet' type='text/css'>
<link rel="stylesheet" type="text/css" media="print" href="https://sandpointreader.com/wordpress/wp-content/themes/hueman-child/css/print.css" />
<title>Let’s show our restaurant workers some love &raquo; Sandpoint Reader</title>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<link rel="canonical" href="https://sandpointreader.com/lets-show-our-restaurant-workers-some-love/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Let’s show our restaurant workers some love &raquo; Sandpoint Reader" />
<meta property="og:description" content="By Ben Olson Reader Staff Like many of you, I’ve put in my time working in the service industry. My very first job, in fact, was working as a dishwasher at The Garden Restaurant&#046;&#046;&#046;" />
<meta property="og:url" content="https://sandpointreader.com/lets-show-our-restaurant-workers-some-love/" />
<meta property="og:site_name" content="Sandpoint Reader" />
<meta property="article:tag" content="restaurant workers" />
<meta property="article:tag" content="show restaurants some love" />
<meta property="article:section" content="Arts &amp; Culture" />
<meta property="article:published_time" content="2021-07-08T18:09:05+00:00" />
<meta property="og:image" content="https://sandpointreader.com/wordpress/wp-content/uploads/2021/07/RestaurantCheck-WEB-feature.jpg" />
<meta property="og:image:secure_url" content="https://sandpointreader.com/wordpress/wp-content/uploads/2021/07/RestaurantCheck-WEB-feature.jpg" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="364" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Ben Olson Reader Staff Like many of you, I’ve put in my time working in the service industry. My very first job, in fact, was working as a dishwasher at The Garden Restaurant&#046;&#046;&#046;" />
<meta name="twitter:title" content="Let’s show our restaurant workers some love &raquo; Sandpoint Reader" />
<meta name="twitter:image" content="https://sandpointreader.com/wordpress/wp-content/uploads/2021/07/RestaurantCheck-WEB-feature.jpg" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sandpoint Reader &raquo; Feed" href="https://sandpointreader.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sandpoint Reader &raquo; Comments Feed" href="https://sandpointreader.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sandpointreader.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.18"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css' href='https://sandpointreader.com/wordpress/wp-includes/css/dashicons.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css' href='https://sandpointreader.com/wordpress/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='popup-css-css' href='https://sandpointreader.com/wordpress/wp-content/mu-plugins/popup/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css' href='https://sandpointreader.com/wordpress/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.9.18' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css' href='https://sandpointreader.com/wordpress/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='wprssmi_template_styles-css' href='https://sandpointreader.com/wordpress/wp-content/plugins/wp-rss-multi-importer/templates/templates.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css' href='https://sandpointreader.com/wordpress/wp-content/uploads/maxmegamenu/style.css?ver=51d086' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://sandpointreader.com/wordpress/wp-content/themes/hueman-child/style.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css' href='https://sandpointreader.com/wordpress/wp-content/themes/hueman/responsive.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://sandpointreader.com/wordpress/wp-content/plugins/types/vendor/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='screen' />
<link rel='stylesheet' id='dry_awp_theme_style-css' href='https://sandpointreader.com/wordpress/wp-content/plugins/advanced-wp-columns/assets/css/awp-columns.css?ver=4.9.18' type='text/css' media='all' />
<style id='dry_awp_theme_style-inline-css' type='text/css'>
@media screen and (max-width: 1024px) {	.csColumn {		clear: both !important;		float: none !important;		text-align: center !important;		margin-left:  10% !important;		margin-right: 10% !important;		width: 80% !important;	}	.csColumnGap {		display: none !important;	}}
</style>
<link rel='stylesheet' id='addtoany-css' href='https://sandpointreader.com/wordpress/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='wp-featherlight-css' href='https://sandpointreader.com/wordpress/wp-content/plugins/wp-featherlight/css/wp-featherlight.min.css?ver=1.3.0' type='text/css' media='all' />
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-includes/js/wp-a11y.min.js?ver=4.9.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"80677f9a8b","ajaxurl":"https:\/\/sandpointreader.com\/wordpress\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-content/plugins/alligator-popup/js/popup.js?ver=1.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"https:\/\/sandpointreader.com\/wordpress\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"https:\/\/sandpointreader.com\/wordpress\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-content/themes/hueman/js/jquery.flexslider.min.js?ver=4.9.18'></script>
<link rel='https://api.w.org/' href='https://sandpointreader.com/wp-json/' />
<meta name="generator" content="WordPress 4.9.18" />
<link rel='shortlink' href='https://sandpointreader.com/?p=174915' />
<link rel="alternate" type="application/json+oembed" href="https://sandpointreader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsandpointreader.com%2Flets-show-our-restaurant-workers-some-love%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sandpointreader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsandpointreader.com%2Flets-show-our-restaurant-workers-some-love%2F&#038;format=xml" />
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script type='text/javascript'>
    jQuery(document).ready(function($) {
		$('.mega-mpopup a').click(function() {
			var w = 600;
			var h = 650;
			var s = 1;
			var left = (screen.width/2) - (w/2);
			var top = (screen.height/2) - (h/2);
			var NWin = window.open($(this).prop('href'),'','scrollbars=' + s + ',resizable=yes,width=' + w + ',height=' + h + ',top=' + top + ',left=' + left);
			if (window.focus) { NWin.focus(); }
			return false;
			});
		});
    </script>
<!--[if lt IE 9]>
<script src="https://sandpointreader.com/wordpress/wp-content/themes/hueman/js/ie/html5.js"></script>
<script src="https://sandpointreader.com/wordpress/wp-content/themes/hueman/js/ie/selectivizr.js"></script>
<![endif]-->

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-57760139-1', 'auto');
  ga('send', 'pageview');
</script>

<style type="text/css">
/* Dynamic CSS: For no styles in head, copy and put the css below in your child theme's style.css, disable dynamic styles */

::selection { background-color: #474344; }
::-moz-selection { background-color: #474344; }

a,
.themeform label .required,
#flexslider-featured .flex-direction-nav .flex-next:hover,
#flexslider-featured .flex-direction-nav .flex-prev:hover,
.post-hover:hover .post-title a,
.post-title a:hover,
.s1 .post-nav li a:hover i,
.content .post-nav li a:hover i,
.post-related a:hover,
.s1 .widget_rss ul li a,
#footer .widget_rss ul li a,
.s1 .widget_calendar a,
#footer .widget_calendar a,
.s1 .alx-tab .tab-item-category a,
.s1 .alx-posts .post-item-category a,
.s1 .alx-tab li:hover .tab-item-title a,
.s1 .alx-tab li:hover .tab-item-comment a,
.s1 .alx-posts li:hover .post-item-title a,
#footer .alx-tab .tab-item-category a,
#footer .alx-posts .post-item-category a,
#footer .alx-tab li:hover .tab-item-title a,
#footer .alx-tab li:hover .tab-item-comment a,
#footer .alx-posts li:hover .post-item-title a,
.comment-tabs li.active a,
.comment-awaiting-moderation,
.child-menu a:hover,
.child-menu .current_page_item > a,
.wp-pagenavi a { color: #474344; }

.themeform input[type="submit"],
.themeform button[type="submit"],
.s1 .sidebar-top,
.s1 .sidebar-toggle,
#flexslider-featured .flex-control-nav li a.flex-active,
.post-tags a:hover,
.s1 .widget_calendar caption,
#footer .widget_calendar caption,
.author-bio .bio-avatar:after,
.commentlist li.bypostauthor > .comment-body:after,
.commentlist li.comment-author-admin > .comment-body:after { background-color: #474344; }

.post-format .format-container { border-color: #474344; }

.s1 .alx-tabs-nav li.active a,
#footer .alx-tabs-nav li.active a,
.comment-tabs li.active a,
.wp-pagenavi a:hover,
.wp-pagenavi a:active,
.wp-pagenavi span.current { border-bottom-color: #474344!important; }				
				

.s2 .post-nav li a:hover i,
.s2 .widget_rss ul li a,
.s2 .widget_calendar a,
.s2 .alx-tab .tab-item-category a,
.s2 .alx-posts .post-item-category a,
.s2 .alx-tab li:hover .tab-item-title a,
.s2 .alx-tab li:hover .tab-item-comment a,
.s2 .alx-posts li:hover .post-item-title a { color: #d13a05; }

.s2 .sidebar-top,
.s2 .sidebar-toggle,
.post-comments,
.jp-play-bar,
.jp-volume-bar-value,
.s2 .widget_calendar caption { background-color: #d13a05; }

.s2 .alx-tabs-nav li.active a { border-bottom-color: #d13a05; }
.post-comments span:before { border-right-color: #d13a05; }				
				

.search-expand,
#nav-topbar.nav-container { background-color: #ffffff; }
@media only screen and (min-width: 720px) {
	#nav-topbar .nav ul { background-color: #ffffff; }
}			
				

#header { background-color: #ffffff; }
@media only screen and (min-width: 720px) {
	#nav-header .nav ul { background-color: #ffffff; }
}			
				

#nav-header.nav-container { background-color: #ffffff; }
@media only screen and (min-width: 720px) {
	#nav-header .nav ul { background-color: #ffffff; }
}			
				
#footer-bottom { background-color: #474344; }
.site-title a img { max-height: 120px; }
body { background-color: #ffffff; }
</style>
<style type="text/css" id="wp-custom-css">
			#class_feed .item {
	text-transform: capitalize;
	font-size: 14px;
	padding: 2px;
}

#class_feed .item:hover {
	background-color: #eee;
}

.support {
	border-top: 5px solid #d13a03;
	background-color: #f6f6f6;
	margin-top: 30px;
	padding: 10px;
}

.support ::selection {
	background: #ffe500;
	color: #121212;
}

.support .support_heading {
	font-family: 'Oswald', sans-serif;
	font-size: 21px;
}

.support .support_highlight {
	background-color: #ffe500;
  padding: 3px;
	color: #000;
}

.support_link {
	background-color: #ffe500;
	color: #121212;
	display: block;
	width: 200px;
	max-width: 100%;
	font-weight: bold;
	padding: 10px 15px;
	text-align: center;
	border-radius: 40px;
	margin: 10px;
	transition: background-color 1s;
}

.support_link:hover {
	background-color: #b3a000;
}

.home .support .support_badge {
	max-width: 150px;
	margin: 10px;
	display: block;
}

.support .support_badge {
	max-width: 50px;
	margin: 50px;
	display: block;
}


#kc-popup {
	border-top: 5px solid #d13a03;
}

#kc-popup .interior {
	display: flex;
	align-items: center;
	box-sizing: border-box;
}

#kc-popup .close {
	position: absolute;
	top: 0;
	right: 0;
	padding: 10px;
	color: #000;
}

.support .flex-col {
	flex-grow: 1;
}

@media only screen and (max-width : 768px) {
	.support .flex-col {
		width: 100%;
		margin-right: 0;
	}
	
	.support .support_badge {
		margin: 0 auto;
	}
	
	#kc-popup {
		max-height: 100%;
    overflow: auto;
	}
	
	#kc-popup .interior {
		flex-direction: column;
	}
}
div.main-inner.group {
	overflow-x: hidden;
}		</style>
<style type="text/css">/** Mega Menu CSS: fs **/</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-174915 single-format-standard mega-menu-header mega-menu-topbar wp-featherlight-captions col-3cm full-width topbar-enabled unknown">
<div id="wrapper">
<header id="header">
<nav class="nav-container group" id="nav-topbar">
<div class="the-arrow"><i class="fa fa-angle-double-right"></i></div>
<div id="mega-menu-wrap-topbar" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1'><span class='mega-toggle-label'><span class='mega-toggle-label-closed'></span><span class='mega-toggle-label-open'></span></span></div></div></div><ul id="mega-menu-topbar" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="click" data-effect="disabled" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="719" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-853' id='mega-menu-item-853'><a class="mega-menu-link" href="https://sandpointreader.com/submit-news-events/" tabindex="0">Submit News/Events</a></li><li class='mega-mpopup mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-2140' id='mega-menu-item-2140'><a class="mega-menu-link" href="https://sandpointreader.com/subscribe-to-our-mailing-list/" tabindex="0">Get our E-news</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-1725' id='mega-menu-item-1725'><a class="mega-menu-link" href="https://sandpointreader.com/advertise/" tabindex="0">Advertise</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-654' id='mega-menu-item-654'><a class="mega-menu-link" href="https://sandpointreader.com/about-us/" tabindex="0">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-23487' id='mega-menu-item-23487'><a class="mega-menu-link" href="https://sandpointreader.com/support/" tabindex="0">Support Us</a></li><li class='mega-mpopup mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-4397' id='mega-menu-item-4397'><a class="mega-menu-link" href="https://sandpointreader.com/contact-us/" tabindex="0">Contact Us</a></li></ul></div>
<div class="toggle-search"><i class="fa fa-search"></i></div>
<div class="search-expand">
<div class="search-expand-inner">
<form method="get" class="searchform themeform" action="https://sandpointreader.com/">
<div>
<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
</div>
</form> <div class="toggle-search"><i class="fa fa-times"></i></div>
</div>
</div>
</nav>
<div class="container group">
<div class="container-inner">
<p class="site-title"><a href="https://sandpointreader.com/" rel="home"><img src="https://sandpointreader.com/wordpress/wp-content/uploads/2015/01/Reader600px.jpg" alt="Sandpoint Reader"></a></p>
<div class="site-banner">
<div id='c9790_0_1' class='sam-container sam-place' data-sam='1'></div> </div>
</div>
</div>
<nav id="nav-header">
<div id="mega-menu-wrap-header" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1'><span class='mega-toggle-label'><span class='mega-toggle-label-closed'></span><span class='mega-toggle-label-open'></span></span></div></div></div><ul id="mega-menu-header" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="click" data-effect="disabled" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-align-bottom-left mega-menu-flyout mega-menu-item-9' id='mega-menu-item-9'><a class="mega-menu-link" href="https://sandpointreader.com" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-127' id='mega-menu-item-127'><a class="mega-menu-link" href="https://sandpointreader.com/category/news/" tabindex="0">News</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-79509' id='mega-menu-item-79509'><a class="mega-menu-link" href="https://sandpointreader.com/category/reader-quick-hits/" tabindex="0">Reader Quick Hits</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-align-bottom-left mega-menu-flyout mega-menu-item-131' id='mega-menu-item-131'><a class="mega-menu-link" href="https://sandpointreader.com/category/opinion/" tabindex="0">Opinion</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-1651' id='mega-menu-item-1651'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Columns<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-36170' id='mega-menu-item-36170'><a class="mega-menu-link" href="https://sandpointreader.com/category/bits-n-pieces/">Bits n' Pieces</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1689' id='mega-menu-item-1689'><a class="mega-menu-link" href="https://sandpointreader.com/category/bordering-on-complete-sanity/">Bordering on Complete Sanity</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1690' id='mega-menu-item-1690'><a class="mega-menu-link" href="https://sandpointreader.com/category/builders-notes/">Builder's Notes</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19267' id='mega-menu-item-19267'><a class="mega-menu-link" href="https://sandpointreader.com/category/emily-articulated/">Emily Articulated</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1692' id='mega-menu-item-1692'><a class="mega-menu-link" href="https://sandpointreader.com/category/garden-corner/">Garden Corner</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19265' id='mega-menu-item-19265'><a class="mega-menu-link" href="https://sandpointreader.com/category/mad-about-science/">Mad About Science</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19264' id='mega-menu-item-19264'><a class="mega-menu-link" href="https://sandpointreader.com/category/on-the-lake/">On The Lake</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19268' id='mega-menu-item-19268'><a class="mega-menu-link" href="https://sandpointreader.com/category/random-digital-madness/">Random Digital Madness</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1695' id='mega-menu-item-1695'><a class="mega-menu-link" href="https://sandpointreader.com/category/single-in-sandpoint/">Single In Sandpoint</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1696' id='mega-menu-item-1696'><a class="mega-menu-link" href="https://sandpointreader.com/category/taxi-tales/">Taxi Tales</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-35688' id='mega-menu-item-35688'><a class="mega-menu-link" href="https://sandpointreader.com/category/the-late-night-buddhist/">The Late Night Buddhist</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1697' id='mega-menu-item-1697'><a class="mega-menu-link" href="https://sandpointreader.com/category/the-sandpoint-eater/">The Sandpoint Eater</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-1703' id='mega-menu-item-1703'><a class="mega-menu-link" href="#" aria-haspopup="true">Columnists<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-18268' id='mega-menu-item-18268'><a class="mega-menu-link" href="https://sandpointreader.com/category/ammi-midstokke/">Ammi Midstokke</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19261' id='mega-menu-item-19261'><a class="mega-menu-link" href="https://sandpointreader.com/category/bill-harp/">Bill Harp</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19266' id='mega-menu-item-19266'><a class="mega-menu-link" href="https://sandpointreader.com/category/brenden-bobby/">Brenden Bobby</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1704' id='mega-menu-item-1704'><a class="mega-menu-link" href="https://sandpointreader.com/category/dan-eskelson/">Dan Eskelson</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19262' id='mega-menu-item-19262'><a class="mega-menu-link" href="https://sandpointreader.com/category/emily-erickson/">Emily Erickson</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1705' id='mega-menu-item-1705'><a class="mega-menu-link" href="https://sandpointreader.com/category/louie-de-palma/">Louie de Palma</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1706' id='mega-menu-item-1706'><a class="mega-menu-link" href="https://sandpointreader.com/category/marcia-pilgeram/">Marcia Pilgeram</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1707' id='mega-menu-item-1707'><a class="mega-menu-link" href="https://sandpointreader.com/category/nick-gier/">Nick Gier</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1708' id='mega-menu-item-1708'><a class="mega-menu-link" href="https://sandpointreader.com/category/sandy-compton/">Sandy Compton</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1709' id='mega-menu-item-1709'><a class="mega-menu-link" href="https://sandpointreader.com/category/scarlette-quille/">Scarlette Quille</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-35687' id='mega-menu-item-35687'><a class="mega-menu-link" href="https://sandpointreader.com/category/scott-taylor/">Scott Taylor</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19263' id='mega-menu-item-19263'><a class="mega-menu-link" href="https://sandpointreader.com/category/shannon-williamson/">Shannon Williamson</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-7975' id='mega-menu-item-7975'><a class="mega-menu-link" href="https://sandpointreader.com/category/suzen-fiskin/">Suzen Fiskin</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1710' id='mega-menu-item-1710'><a class="mega-menu-link" href="https://sandpointreader.com/category/ted-bowers/">Ted Bowers</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1711' id='mega-menu-item-1711'><a class="mega-menu-link" href="https://sandpointreader.com/category/tim-henney/">Tim Henney</a></li> </ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-128' id='mega-menu-item-128'><a class="mega-menu-link" href="https://sandpointreader.com/category/arts-culture/" aria-haspopup="true" tabindex="0">Culture<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-35698' id='mega-menu-item-35698'><a class="mega-menu-link" href="https://sandpointreader.com/category/business/">Business</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-35693' id='mega-menu-item-35693'><a target="_blank" class="mega-menu-link" href="https://sandpointreader.com/category/community-happenings/">Community Happenings</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-35694' id='mega-menu-item-35694'><a target="_blank" class="mega-menu-link" href="https://sandpointreader.com/category/education/">Education</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-35695' id='mega-menu-item-35695'><a class="mega-menu-link" href="https://sandpointreader.com/category/health/">Health</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-36172' id='mega-menu-item-36172'><a class="mega-menu-link" href="https://sandpointreader.com/category/history/">History</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-35692' id='mega-menu-item-35692'><a class="mega-menu-link" href="https://sandpointreader.com/category/music/">Music</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-35696' id='mega-menu-item-35696'><a class="mega-menu-link" href="https://sandpointreader.com/category/pets-animals/">Pets & Animals</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-132' id='mega-menu-item-132'><a class="mega-menu-link" href="https://sandpointreader.com/category/sports-outdoors/">Sports & Outdoors</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-129' id='mega-menu-item-129'><a class="mega-menu-link" href="https://sandpointreader.com/category/eats-drinks/" tabindex="0">Eats & Drinks</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-854' id='mega-menu-item-854'><a target="_blank" class="mega-menu-link" href="https://www.sandpointonline.com/geoclass/index.php" tabindex="0">Classified Ads</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-1914' id='mega-menu-item-1914'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Event Calendars<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1918' id='mega-menu-item-1918'><a class="mega-menu-link" href="https://sandpointreader.com/entertainment-events/">Entertainment Events</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1917' id='mega-menu-item-1917'><a class="mega-menu-link" href="https://sandpointreader.com/civic-events/">Civic Events</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1919' id='mega-menu-item-1919'><a class="mega-menu-link" href="https://sandpointreader.com/movie-showtimes/">Movie Showtimes</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1916' id='mega-menu-item-1916'><a class="mega-menu-link" href="https://sandpointreader.com/sports-and-outdoor-events/">Sports and Outdoor Events</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1915' id='mega-menu-item-1915'><a class="mega-menu-link" href="https://sandpointreader.com/year-calendar/">Year Calendar</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-22879' id='mega-menu-item-22879'><a class="mega-menu-link" href="https://sandpointreader.com/category/special-reports/" aria-haspopup="true" tabindex="0">Special Reports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-20012' id='mega-menu-item-20012'><a class="mega-menu-link" href="https://sandpointreader.com/category/scotchman-peaks/">Scotchman Peaks</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19780' id='mega-menu-item-19780'><a class="mega-menu-link" href="https://sandpointreader.com/category/2018-primary-profiles/">2018 Primary Profiles</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-35697' id='mega-menu-item-35697'><a class="mega-menu-link" href="https://sandpointreader.com/category/redoubt-series/">Redoubt Series</a></li></ul>
</li></ul></div> </nav>
</header>
<div class="container" id="page">
<div class="container-inner">
<div class="main">
<div class="main-inner group">
<section class="content">
<div class="page-title pad group">
<ul class="meta-single group">
<li class="category"><a href="https://sandpointreader.com/category/arts-culture/" rel="category tag">Arts &amp; Culture</a> <span>/</span> <a href="https://sandpointreader.com/category/business/" rel="category tag">Business</a> <span>/</span> <a href="https://sandpointreader.com/category/community-happenings/" rel="category tag">Community Happenings</a> <span>/</span> <a href="https://sandpointreader.com/category/opinion/" rel="category tag">Opinion</a></li>
</ul>
</div>
<div class="pad group">
<article class="post-174915 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-business category-community-happenings category-opinion tag-restaurant-workers tag-show-restaurants-some-love">
<div class="post-inner group">
<h1 class="post-title">Let’s show our restaurant workers some love</h1>
<h3 class="post-subtitle"></h3>
<p class="post-byline"> <a href="" title="Posts by " rel="author"></a> &middot; July 8, 2021</p>
<div class="clear"></div>
<div class="entry">
<div class="entry-inner">
<p><strong>By Ben Olson</strong><br />
Reader Staff</p>
<p>Like many of you, I’ve put in my time working in the service industry. My very first job, in fact, was working as a dishwasher at The Garden Restaurant (which has long since been demolished to make way for a condo building). I’ve tended bar and waited tables, I’ve worked as a busser and prep cook.<span class="Apple-converted-space"> </span></p>
<p>I remember the hot summer days walking behind the line and watching the cooks sweat and grumble their way through the hot night. I thought it was hot behind the dishwashing station until I walked behind the line, which felt like a blast furnace in your face.<a href="https://sandpointreader.com/wordpress/wp-content/uploads/2021/07/RestaurantCheck-WEB.jpg"><img class="alignright size-large wp-image-174917" src="https://sandpointreader.com/wordpress/wp-content/uploads/2021/07/RestaurantCheck-WEB-1024x638.jpg" alt="" width="720" height="449" srcset="https://sandpointreader.com/wordpress/wp-content/uploads/2021/07/RestaurantCheck-WEB-1024x638.jpg 1024w, https://sandpointreader.com/wordpress/wp-content/uploads/2021/07/RestaurantCheck-WEB-300x187.jpg 300w, https://sandpointreader.com/wordpress/wp-content/uploads/2021/07/RestaurantCheck-WEB-768x479.jpg 768w, https://sandpointreader.com/wordpress/wp-content/uploads/2021/07/RestaurantCheck-WEB.jpg 1385w" sizes="(max-width: 720px) 100vw, 720px" /></a></p>
<p>I can only imagine how incredibly hot it must’ve been for our local kitchen staff to work when temperatures peaked last week at 106 degrees in Sandpoint. Not only was the heat a factor, but walk-in coolers often can’t keep up with these high temperatures, let alone the fact that restaurants have been hurting for months trying to keep themselves staffed for the busy summer season. I applaud those restaurants that decided to close for a couple of days during this heat wave. I was quite dismayed, however, when I noticed several posts on social media whining about where the tourists were supposed to eat if our restaurants were closed left and right.</p>
<p>Are tourists helpless? Do we need to treat them with kid gloves and Kindergarten voices, as if they are unable to find food for themselves? Do they know how to shop at a grocery store?</p>
<p>For local restaurant owners to close down — many of them for the entire Fourth of July weekend — is not a preferred outcome. These busy weekends are usually great sources of revenue for our local eateries; so, when they decide to close, I know it’s not because they are lazy or want to slight the tourists — they are overwhelmed with the heat and staffing issues right now.</p>
<p>Give them a break, people.<span class="Apple-converted-space"> </span></p>
<p>Unless you’ve worked a busy summer night waiting tables, cooking on the line, working in the kitchen or serving drinks, you probably have no idea how hard these people work for not a lot of money. They sweat and run around from the start of their shifts to the end. They deal with scowling people who demand instant attention. They take guff from impatient customers.<span class="Apple-converted-space"> </span></p>
<p>If you think I’m exaggerating at all, you’re wrong. If anything, I’ve only scratched the surface. Working as a bartender on a busy summer night, I’ve encountered so many great customers, but also a fair share of self-important wannabe grandees who seem to think that servers are from a lesser caste.</p>
<p>Unfortunately, I don’t see this situation changing in the near future. With housing prices through the roof and a demographic of newcomers who move here with their nest eggs to escape from the world, our local working stiffs will continue to be shunted out of the town that they love.</p>
<p>So let’s show our restaurant workers some love. Be kind and patient with them. You only see the front of the house, where things are often more orderly than the kitchen. Trust me, if you peek behind the curtain, you’ll see back of the house crews working as hard as they can to provide you with your precious meals. If a restaurant closes because of extreme heat, support them in their decision.<span class="Apple-converted-space"> </span></p>
<p>If your dinner comes late, or an order gets mixed up, be courteous and understanding with your servers, because they’re trying their best to provide you with excellent service while being understaffed.</p>
<p>I fear we’re only seeing the tip of the iceberg regarding the shortage of workers in town. It’s happening all over the country, but in resort towns like ours, it’s becoming a major problem. When a home sells to an out-of-towner who doesn’t rely on working anymore, it potentially displaces a working member of our community who can’t afford to pay double what they paid before being evicted. I’ve seen this caste system develop at other resort towns across the West with my own eyes.<span class="Apple-converted-space"> </span></p>
<p>In Park City, Utah, for example, most of the service workers live far out of town and commute because all the real estate has been gobbled up by rich people. The ones who do live in town reside in cell-like employee housing and pay rents that are barely manageable with a blue collar income. It’s a weird dynamic that we don’t want in Sandpoint.</p>
<p>Next time you’re dining at one of our local restaurants, do them a favor and be a good table. Show them respect, make them smile and tip them well after your meal. It’s the very least you can do, and they deserve it.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://sandpointreader.com/lets-show-our-restaurant-workers-some-love/" data-a2a-title="Let’s show our restaurant workers some love"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsandpointreader.com%2Flets-show-our-restaurant-workers-some-love%2F&amp;linkname=Let%E2%80%99s%20show%20our%20restaurant%20workers%20some%20love" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsandpointreader.com%2Flets-show-our-restaurant-workers-some-love%2F&amp;linkname=Let%E2%80%99s%20show%20our%20restaurant%20workers%20some%20love" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fsandpointreader.com%2Flets-show-our-restaurant-workers-some-love%2F&amp;linkname=Let%E2%80%99s%20show%20our%20restaurant%20workers%20some%20love" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div>
<div class="clear"></div>
<div class="support">
<h2 class="support_heading">While we have you ...</h2>
<img class="alignright" style="max-width: 100px;" src="https://sandpointreader.com/wordpress/wp-content/themes/hueman-child/img/badge.svg" />
<p>... if you appreciate that access to the news, opinion, humor, entertainment and cultural reporting in the Sandpoint Reader is freely available in our print newspaper as well as here on our website, we have a favor to ask. The Reader is locally owned and free of the large corporate, big-money influence that affects so much of the media today. We're supported entirely by our valued advertisers and readers. We're committed to continued free access to our paper and our website here with NO PAYWALL - period. But of course, it does cost money to produce the Reader. <strong><span class="support_highlight">If you're a reader who appreciates the value of an independent, local news source, we hope you'll consider a voluntary contribution. You can help support the Reader for as little as $1.</span></strong></p>
<p>You can contribute at either Paypal or Patreon.</p>
<a class="support_link" style="display: inline-block;" href="https://www.patreon.com/sandpointreader" target="_blank">Contribute at Patreon <i class="fa fa-angle-double-right"></i></a>
<a class="support_link" style="display: inline-block;" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=DC548NFGRT7WW" target="_blank">Contribute at Paypal <i class="fa fa-angle-double-right"></i></a>
</div>
</div>
</div>
</article>
<div class="clear"></div>
<section id="comments" class="themeform">

</section>
<p class="post-tags"><span>Tags:</span> <a href="https://sandpointreader.com/tag/restaurant-workers/" rel="tag">restaurant workers</a><a href="https://sandpointreader.com/tag/show-restaurants-some-love/" rel="tag">show restaurants some love</a></p>
<h4 class="heading">
<i class="fa fa-hand-o-right"></i>You may also like...</h4>
<ul class="related-posts group">
<li class="related post-hover">
<article class="post-2003 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-movie-reviews tag-jaws tag-panida-theater tag-steven-spielberg">
<div class="post-thumbnail">
<a href="https://sandpointreader.com/just-when-you-thought-it-was-safe-to-go-to-the-theater/" title="Just when you thought it was safe to go to the theater">
<img width="520" height="245" src="https://sandpointreader.com/wordpress/wp-content/uploads/2015/07/Jaws_poster_WEB-featured-520x245.png" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="https://sandpointreader.com/wordpress/wp-content/uploads/2015/07/Jaws_poster_WEB-featured-520x245.png 520w, https://sandpointreader.com/wordpress/wp-content/uploads/2015/07/Jaws_poster_WEB-featured-300x142.png 300w, https://sandpointreader.com/wordpress/wp-content/uploads/2015/07/Jaws_poster_WEB-featured-720x340.png 720w, https://sandpointreader.com/wordpress/wp-content/uploads/2015/07/Jaws_poster_WEB-featured.png 770w" sizes="(max-width: 520px) 100vw, 520px" /> </a>
</div>
<div class="related-inner">
<h4 class="post-title">
<a href="https://sandpointreader.com/just-when-you-thought-it-was-safe-to-go-to-the-theater/" rel="bookmark" title="Just when you thought it was safe to go to the theater">Just when you thought it was safe to go to the theater</a>
</h4>
<div class="post-meta group">
<p class="post-date">1 Jul, 2015</p>
</div>
</div>
</article>
</li>
<li class="related post-hover">
<article class="post-23654 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture tag-arts tag-dan-mcann tag-erik-daarstad tag-sandpoint-film-festival">
<div class="post-thumbnail">
<a href="https://sandpointreader.com/2018-sandpoint-film-festival-is-better-than-ever/" title="2018 Sandpoint Film Festival is better than ever">
<img width="520" height="245" src="https://sandpointreader.com/wordpress/wp-content/uploads/2018/10/Filmspool-WEB-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="https://sandpointreader.com/wordpress/wp-content/uploads/2018/10/Filmspool-WEB-520x245.jpg 520w, https://sandpointreader.com/wordpress/wp-content/uploads/2018/10/Filmspool-WEB-300x142.jpg 300w, https://sandpointreader.com/wordpress/wp-content/uploads/2018/10/Filmspool-WEB-768x363.jpg 768w, https://sandpointreader.com/wordpress/wp-content/uploads/2018/10/Filmspool-WEB-720x340.jpg 720w, https://sandpointreader.com/wordpress/wp-content/uploads/2018/10/Filmspool-WEB.jpg 770w" sizes="(max-width: 520px) 100vw, 520px" /> </a>
</div>
<div class="related-inner">
<h4 class="post-title">
<a href="https://sandpointreader.com/2018-sandpoint-film-festival-is-better-than-ever/" rel="bookmark" title="2018 Sandpoint Film Festival is better than ever">2018 Sandpoint Film Festival is better than ever</a>
</h4>
<div class="post-meta group">
<p class="post-date">19 Oct, 2018</p>
</div>
</div>
</article>
</li>
<li class="related post-hover">
<article class="post-48585 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-big-government tag-opinion tag-the-baloney-detective tag-tim-bearly">
<div class="post-thumbnail">
<a href="https://sandpointreader.com/the-baloney-detective/" title="The Baloney Detective">
<img width="520" height="245" src="https://sandpointreader.com/wordpress/wp-content/uploads/2019/11/Screen-Shot-2019-11-07-at-9.36.03-AM-520x245.png" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="https://sandpointreader.com/wordpress/wp-content/uploads/2019/11/Screen-Shot-2019-11-07-at-9.36.03-AM-520x245.png 520w, https://sandpointreader.com/wordpress/wp-content/uploads/2019/11/Screen-Shot-2019-11-07-at-9.36.03-AM-720x340.png 720w" sizes="(max-width: 520px) 100vw, 520px" /> </a>
</div>
<div class="related-inner">
<h4 class="post-title">
<a href="https://sandpointreader.com/the-baloney-detective/" rel="bookmark" title="The Baloney Detective">The Baloney Detective</a>
</h4>
<div class="post-meta group">
<p class="post-date">7 Nov, 2019</p>
</div>
</div>
</article>
</li>
</ul>

</div>
</section>
<div class="sidebar s1">
<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>
<div class="sidebar-content">
<div class="sidebar-top group">
<p>Current Issue</p>
</div>
<ul class="post-nav group">
<li class="next"></li>
<li class="previous"><a href="https://sandpointreader.com/reimagining-the-american-dream/" rel="prev"><i class="fa fa-chevron-left"></i><strong>Previous story</strong> <span>Reimagining the ‘American Dream’</span></a></li>
</ul>
<div id="text-15" class="widget widget_text"><h3>Reader in Print</h3> <div class="textwidget"><div class="sidebar-left-title dark">Reader in Print</div>
<div></div>
<p><a href="https://issuu.com/keokee/docs/reader_july8_2021?fr=sZDdiOTM4NTM1MDE"><img class="alignright size-full wp-image-174875" src="https://sandpointreader.com/wordpress/wp-content/uploads/2021/07/Screen-Shot-2021-07-08-at-5.53.16-AM.png" alt="" width="632" height="720" /></a></p>
<p><a href="https://issuu.com/keokee/docs/reader_july8_2021?fr=sZDdiOTM4NTM1MDE"><strong>READ CURRENT ISSUE</strong></a><strong><br />
<a href="https://sandpointreader.com/issue/">SEE PREVIOUS ISSUES</a></strong></p>
</div>
</div><div id="custom_html-2" class="widget_text widget widget_custom_html"><h3>Special Report</h3><div class="textwidget custom-html-widget"><div class="sidebar-left-title dark">Special Reports<i class="fa fa-plus-circle dark-orange"></i></div>
<div id="widget-in-print">
<a href="https://issuu.com/keokee/docs/americanredoubtseries?e=1515675/57547779" target="_blank"><img src="https://sandpointreader.com/wordpress/wp-content/uploads/2018/01/Redoubtcover_2017.jpg" style="width: 100%; height: auto; max-width: 100%; margin-bottom: 5px;" /></a>
<strong>THE AMERICAN REDOUBT:</strong> Seven-part series, November-December 2017.
<a href="https://issuu.com/keokee/docs/americanredoubtseries?e=1515675/57547779" target="_blank"><strong>GO READ IT&raquo;</strong></a><br>
<hr />
<a href="https://issuu.com/keokee/docs/rubyridge-part1-5?e=1515675/53347530" target="_blank"><img src="https://sandpointreader.com/wordpress/wp-content/uploads/2015/01/Cover_RubyRidgestandoff-1.jpg" style="width: 100%; height: auto; max-width: 100%; margin-bottom: 5px;" /></a>
<strong>STANDOFF AT RUBY RIDGE: 25 Years Later</strong>. Five-part series, August-September 2017.
<a href="https://issuu.com/keokee/docs/rubyridge-part1-5?e=1515675/53347530" target="_blank"><strong>GO READ IT&raquo;</strong></a>
<a href="/media-survey/"><img style="max-width: 100%; width: 100%; height: auto; margin: 10px auto;" src="https://sandpointreader.com/wordpress/wp-content/uploads/2015/01/Sandpoint-MediaSurvey2018-225px.jpg" alt="Sandpoint Media Survey" /></a>
Curious about what media the locals use? Check our 2018 Local Media Survey. <a href="/media-survey/"><strong>GO SEE &raquo;</strong></a>
</div>
</div></div><div id="text-6" class="widget widget_text"><h3>Columnists</h3> <div class="textwidget"><div class="sidebar-left-title dark">Columnists<i class="fa fa-plus-circle dark-orange"></i></div>
<div id="widget-in-print">
<p><a href="https://sandpointreader.com/category/dan-eskelson">Dan Eskelson</a><br />
<a href="https://sandpointreader.com/category/louie-de-palma">Louie de Palma</a><br />
<a href="https://sandpointreader.com/category/marcie-pilgeram">Marcie Pilgeram</a><br />
<a href="https://sandpointreader.com/category/nick-gier">Nick Gier</a><br />
<a href="https://sandpointreader.com/category/sandy-compton">Sandy Compton</a><br />
<a href="https://sandpointreader.com/category/scarlette-quille">Scarlette Quille</a><br />
<a href="https://sandpointreader.com/category/suzen-fiskin">Suzen Fiskin</a><br />
<a href="https://sandpointreader.com/category/ted-bowers">Ted Bowers</a><br />
<a href="https://sandpointreader.com/category/tim-henney">Tim Henney</a>
</div>
</div>
</div><div id="simple_ads_manager_widget-12" class="widget simple_ads_manager_widget"><div id='c4839_0_8' class='sam-container sam-place' data-sam='0'></div></div><div id="simple_ads_manager_widget-17" class="widget simple_ads_manager_widget"><div id='c1863_83_9' class='sam-container sam-place' data-sam='0'><a id='a55_83' class='sam_ad' href='https://sandpointreader.com/advertise/' target='_blank'><img src='https://sandpointreader.com/wordpress/wp-content/uploads/2015/01/Reader-AdvertiseHere.jpg' alt='Advertise with us :: Sandpoint Reader' /></a></div></div>
</div>
</div>
<div class="sidebar s2">
<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>
<div class="sidebar-content">
<div class="sidebar-top group">
<p>Categories</p>
</div>
<div id="text-2" class="widget widget_text"><h3>Community Calendars</h3> <div class="textwidget"><div class="sidebar-right-title dark">Community Calendars <i class="fa fa-angle-double-right dark-orange"></i></div>
<p><a href="https://sandpointreader.com/entertainment-events"><img class="alignnone wp-image-174740 size-full" src="https://sandpointreader.com/wordpress/wp-content/uploads/2015/01/Beerfest2021-Full.jpeg" alt="Sandpoint Beerfest" width="350" height="247" /></a><strong>Beer Bash at the Beach.</strong> The 7th annual Sandpoint Beerfest is coming Saturday, July 10, to City Beach. And there&#8217;s a ton more on tap, so to speak. See all the events in the <a href="https://sandpointreader.com/entertainment-events"><strong>Community Calendars</strong></a>:</p>
<p><strong>  ⋅ <a href="/entertainment-events">ENTERTAINMENT EVENTS»</a></strong><br />
<strong>  ⋅ <a href="/civic-events">CIVIC EVENTS»</a></strong><br />
<strong>  ⋅ <a href="/movie-showtimes">MOVIE SHOWTIMES»</a></strong><br />
<strong>  ⋅ <a href="/sports-and-outdoor-events">SPORTS &amp; OUTDOOR EVENTS»</a></strong><br />
<strong>  ⋅ <a href="/year-calendar">YEAR CALENDAR»</a></strong></p>
</div>
</div><div id="simple_ads_manager_widget-2" class="widget simple_ads_manager_widget"><div id='c6591_139_2' class='sam-container sam-place' data-sam='0'><a id='a20_139' class='sam_ad' href='https://bnsfnorthwest.com/?utm_source=spr' target='_blank'><img src='https://sandpointreader.com/wordpress/wp-content/uploads/2015/01/200526_BNSF_CleanerTech_300x250.png' alt='' /></a></div></div><div id="simple_ads_manager_widget-14" class="widget simple_ads_manager_widget"><div id='c4866_0_10' class='sam-container sam-place' data-sam='0'><a href='https://sandpointreader.com/advertise' target='_blank'><img src='https://sandpointreader.com/wordpress/wp-content/uploads/2015/01/Reader-AdvertiseHere.jpg' alt='' /></a></div></div><div id="text-3" class="widget widget_text"><h3>Sandpoint in Pictures</h3> <div class="textwidget"><div class="sidebar-right-title dark">Sandpoint in Pictures<i class="fa fa-angle-double-right dark-orange"></i></div>
<div class="block"></div>
<p><a href="https://sandpointreader.com/wordpress/wp-content/uploads/2015/01/smalldogSIP.jpg" target="_blank" rel="noopener"><img class="alignnone wp-image-67339 size-full" src="https://sandpointreader.com/wordpress/wp-content/uploads/2015/01/smalldogSIP.jpg" alt="" width="1536" height="1152" /></a></p>
<p><strong>Enter the Sandpoint in Pictures Winter Photo Contest!</strong> Post your best winter snapshot in the <strong><a href="http://sandpointonline.com/pictures/">Sandpoint Winter Photo Contest</a></strong> for a chance at hometown fame, plus a $20 gift certificate to MickDuff&#8217;s and a copy of the scenic coffee table book &#8216;Selkirks Spectacular.&#8217; How to enter? Easy &#8211; just post your photo and vote daily at <strong><a href="https://www.sandpointonline.com/pictures/" target="_blank" rel="noopener">SandpointPictures.com»</a></strong></p>
</div>
</div><div id="text-4" class="widget widget_text"><h3>Sports and Outdoors</h3> <div class="textwidget"><div class="sidebar-right-title dark">
<p>Meet the Reader</p>
<div class="block"></div>
</div>
<p><iframe src="https://www.youtube.com/embed/2ZcmwY9_IQQ" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><strong>Ever wonder who makes the Reader happen?</strong> Here&#8217;s a behind-the-scenes look pieced together by summer 2017 intern McCalee Cain in which Ben, Cameron and Lyndsie explain what exactly about the Reader keeps them coming back to their shabby (but well<strong>&#8211;</strong>loved) office each week.</p>
</div>
</div><div id="simple_ads_manager_widget-18" class="widget simple_ads_manager_widget"><div id='c1762_46_11' class='sam-container sam-place' data-sam='0'><a id='a85_46' class='sam_ad' href='https://sandpointreader.com/advertise/' target='_blank'><img src='https://sandpointreader.com/wordpress/wp-content/uploads/2015/01/Reader-AdvertiseHere.jpg' alt='Advertise in the Sandpoint Reader' /></a></div></div><div id="search-2" class="widget widget_search"><form method="get" class="searchform themeform" action="https://sandpointreader.com/">
<div>
<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
</div>
</form></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="support">
<div id="kc-popup">
<div class="close">Close [x]</div>
<div class="interior">
<div class="flex-col">
<img class="support_badge" src="https://sandpointreader.com/wordpress/wp-content/themes/hueman-child/img/badge.svg" />
</div>
<div class="flex-col">
<h3>Want to support independent local journalism?</h3>
<p>The Sandpoint Reader is our town's local, independent weekly newspaper. "Independent" means that the Reader is locally owned, in a partnership between Publisher Ben Olson and Keokee Co. Publishing, the media company owned by Chris Bessler that also publishes Sandpoint Magazine and Sandpoint Online. <strong><span class="support_highlight">Sandpoint Reader LLC is a completely independent business unit; no big newspaper group or corporate conglomerate or billionaire owner dictates our editorial policy.</span></strong> And we want the news, opinion and lifestyle stories we report to be freely available to all interested readers - so unlike many other newspapers and media websites, we have NO PAYWALL on our website. The Reader relies wholly on the support of our valued advertisers, as well as readers who voluntarily contribute. <strong><span class="support_highlight">Want to ensure that local, independent journalism survives in our town? You can help support the Reader for as little as $1.</span></strong></p>
</div>
<div class="flex-col">

<a class="support_link" style="display: inline-block;" href="https://www.patreon.com/sandpointreader" target="_blank">Contribute at Patreon <i class="fa fa-angle-double-right"></i></a>
<a class="support_link" style="display: inline-block;" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=DC548NFGRT7WW" target="_blank">Contribute at Paypal <i class="fa fa-angle-double-right"></i></a>
</div>
</div>
</div>
</div>
<footer id="footer">
<section class="container" id="footer-bottom">
<div class="container-inner">
<a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a>
<div class="pad group">
<div class="grid one-half">
<div id="copyright">
<p>Sandpoint Reader &copy; 2021. All Rights Reserved.</p>
</div>
</div>
</div>
</div>
</section>
</footer>
</div>

<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<script>
			// List of Themes, Classes and Regular expressions
		var template_name = 'hueman';
		switch(template_name) {
			case 'twentyeleven' :
					var classes = ['entry-meta'];
					var regex = ' by <a(.*?)\/a>;<span class="sep"> by <\/span>';
					break;
			case 'twentyten' :
					var classes = ['entry-meta'];
					var regex = ' by <a(.*?)\/a>;<span class="meta-sep">by<\/span>';
					break;
			case 'object' :
					var classes = ['post-details', 'post'];
					var regex = ' by <span(.*?)\/span>;<p class="post-details">by';
					break;
			case 'theme-revenge' :
					var classes = ['post-entry-meta'];
					var regex = 'By <a(.*?)\/a> on';
					break;
			case 'Magnificent' :
					var classes = ['meta-info'];
					var regex = '<span>by<\/span> <a(.*?)\/a>;Posted by <a(.*?)\/a> on ';
					break;
			case 'wp-clearphoto' :
					var classes = ['meta'];
					var regex = '\\|\\s*<\/span>\\s*<span class="meta-author">\\s*<a(.*?)\/a>';
					break;
			case 'wp-clearphoto1' :
					var classes = ['meta'];
					var regex = '\\|\\s*<\/span>\\s*<span class="meta-author">\\s*<a(.*?)\/a>';
					break;
			default:
					var classes = ['entry-meta'];
					var regex = ' by <a(.*?)\/a>;<span class="sep"> by <\/span>; <span class="meta-sep">by<\/span>;<span class="meta-sep"> by <\/span>';
		}
				if (typeof classes[0] !== 'undefined' && classes[0] !== null) {
				for(var i = 0; i < classes.length; i++) {
					var elements = document.querySelectorAll('.'+classes[i]);
					for (var j = 0; j < elements.length; j++) {
						var regex_array = regex.split(";");
						for(var k = 0; k < regex_array.length; k++) {
							 if (elements[j].innerHTML.match(new RegExp(regex_array[k], "i"))) {
								 var replaced_txt = elements[j].innerHTML.replace(new RegExp(regex_array[k], "i"), '');
								 elements[j].innerHTML = replaced_txt;
							 }
						}
					}			
				}
			}
						
		</script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-content/mu-plugins/popup/init.js'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.8'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js?ver=4108'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/block-tabnapping.js?ver=4108'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-content/themes/hueman/js/scripts.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-includes/js/comment-reply.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.5.2'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.9.18'></script>
<!--[if lt IE 9]>
<script src="https://sandpointreader.com/wordpress/wp-content/themes/hueman/js/ie/respond.js"></script>
<![endif]-->
</body>
</html>