<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Judge upholds Sagle asphalt plant approval &raquo; Sandpoint Reader</title>
<link rel="pingback" href="">
<link href='https://fonts.googleapis.com/css?family=Oswald' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Bree+Serif' rel='stylesheet' type='text/css'>
<link rel="stylesheet" type="text/css" media="print" href="https://sandpointreader.com/wordpress/wp-content/themes/hueman-child/css/print.css" />
<title>Judge upholds Sagle asphalt plant approval &raquo; Sandpoint Reader</title>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<link rel="canonical" href="https://sandpointreader.com/judge-upholds-sagle-asphalt-plant-approval/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Judge upholds Sagle asphalt plant approval &raquo; Sandpoint Reader" />
<meta property="og:description" content="By Lyndsie Kiebert Reader Staff Second District Court Judge Jeff M. Brudie handed down an opinion Feb. 5 in the case of the hotly contested Sagle asphalt plant proposal, affirming the Board of Bonner&#046;&#046;&#046;" />
<meta property="og:url" content="https://sandpointreader.com/judge-upholds-sagle-asphalt-plant-approval/" />
<meta property="og:site_name" content="Sandpoint Reader" />
<meta property="article:tag" content="Citizens against Linscott/Interstate Asphalt Plant" />
<meta property="article:tag" content="gary allen" />
<meta property="article:tag" content="interstate concrete and asphalt" />
<meta property="article:tag" content="Jeff brudie" />
<meta property="article:tag" content="Jonna Plante" />
<meta property="article:tag" content="Lyndsie Kiebert" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="sagle asphalt plant" />
<meta property="article:section" content="News in Brief" />
<meta property="article:published_time" content="2020-02-20T17:52:36+00:00" />
<meta property="og:image" content="https://sandpointreader.com/wordpress/wp-content/uploads/2019/12/SagleAsphaltPlant-WEB.jpg" />
<meta property="og:image:secure_url" content="https://sandpointreader.com/wordpress/wp-content/uploads/2019/12/SagleAsphaltPlant-WEB.jpg" />
<meta property="og:image:width" content="1190" />
<meta property="og:image:height" content="660" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Lyndsie Kiebert Reader Staff Second District Court Judge Jeff M. Brudie handed down an opinion Feb. 5 in the case of the hotly contested Sagle asphalt plant proposal, affirming the Board of Bonner&#046;&#046;&#046;" />
<meta name="twitter:title" content="Judge upholds Sagle asphalt plant approval &raquo; Sandpoint Reader" />
<meta name="twitter:image" content="https://sandpointreader.com/wordpress/wp-content/uploads/2019/12/SagleAsphaltPlant-WEB.jpg" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sandpoint Reader &raquo; Feed" href="https://sandpointreader.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sandpoint Reader &raquo; Comments Feed" href="https://sandpointreader.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sandpointreader.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css' href='https://sandpointreader.com/wordpress/wp-includes/css/dashicons.min.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css' href='https://sandpointreader.com/wordpress/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='popup-css-css' href='https://sandpointreader.com/wordpress/wp-content/mu-plugins/popup/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css' href='https://sandpointreader.com/wordpress/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.9.13' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css' href='https://sandpointreader.com/wordpress/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='wprssmi_template_styles-css' href='https://sandpointreader.com/wordpress/wp-content/plugins/wp-rss-multi-importer/templates/templates.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css' href='https://sandpointreader.com/wordpress/wp-content/uploads/maxmegamenu/style.css?ver=51d086' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://sandpointreader.com/wordpress/wp-content/themes/hueman-child/style.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css' href='https://sandpointreader.com/wordpress/wp-content/themes/hueman/responsive.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://sandpointreader.com/wordpress/wp-content/plugins/types/vendor/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='screen' />
<link rel='stylesheet' id='dry_awp_theme_style-css' href='https://sandpointreader.com/wordpress/wp-content/plugins/advanced-wp-columns/assets/css/awp-columns.css?ver=4.9.13' type='text/css' media='all' />
<style id='dry_awp_theme_style-inline-css' type='text/css'>
@media screen and (max-width: 1024px) {	.csColumn {		clear: both !important;		float: none !important;		text-align: center !important;		margin-left:  10% !important;		margin-right: 10% !important;		width: 80% !important;	}	.csColumnGap {		display: none !important;	}}
</style>
<link rel='stylesheet' id='addtoany-css' href='https://sandpointreader.com/wordpress/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='wp-featherlight-css' href='https://sandpointreader.com/wordpress/wp-content/plugins/wp-featherlight/css/wp-featherlight.min.css?ver=1.3.0' type='text/css' media='all' />
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-includes/js/wp-a11y.min.js?ver=4.9.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"58340a350f","ajaxurl":"https:\/\/sandpointreader.com\/wordpress\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-content/plugins/alligator-popup/js/popup.js?ver=1.2.0'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-content/themes/hueman/js/jquery.flexslider.min.js?ver=4.9.13'></script>
<link rel='https://api.w.org/' href='https://sandpointreader.com/wp-json/' />
<meta name="generator" content="WordPress 4.9.13" />
<link rel='shortlink' href='https://sandpointreader.com/?p=69791' />
<link rel="alternate" type="application/json+oembed" href="https://sandpointreader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsandpointreader.com%2Fjudge-upholds-sagle-asphalt-plant-approval%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sandpointreader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsandpointreader.com%2Fjudge-upholds-sagle-asphalt-plant-approval%2F&#038;format=xml" />
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script type='text/javascript'>
    jQuery(document).ready(function($) {
		$('.mega-mpopup a').click(function() {
			var w = 600;
			var h = 650;
			var s = 1;
			var left = (screen.width/2) - (w/2);
			var top = (screen.height/2) - (h/2);
			var NWin = window.open($(this).prop('href'),'','scrollbars=' + s + ',resizable=yes,width=' + w + ',height=' + h + ',top=' + top + ',left=' + left);
			if (window.focus) { NWin.focus(); }
			return false;
			});
		});
    </script>
<!--[if lt IE 9]>
<script src="https://sandpointreader.com/wordpress/wp-content/themes/hueman/js/ie/html5.js"></script>
<script src="https://sandpointreader.com/wordpress/wp-content/themes/hueman/js/ie/selectivizr.js"></script>
<![endif]-->

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-57760139-1', 'auto');
  ga('send', 'pageview');
</script>

<style type="text/css">
/* Dynamic CSS: For no styles in head, copy and put the css below in your child theme's style.css, disable dynamic styles */

::selection { background-color: #474344; }
::-moz-selection { background-color: #474344; }

a,
.themeform label .required,
#flexslider-featured .flex-direction-nav .flex-next:hover,
#flexslider-featured .flex-direction-nav .flex-prev:hover,
.post-hover:hover .post-title a,
.post-title a:hover,
.s1 .post-nav li a:hover i,
.content .post-nav li a:hover i,
.post-related a:hover,
.s1 .widget_rss ul li a,
#footer .widget_rss ul li a,
.s1 .widget_calendar a,
#footer .widget_calendar a,
.s1 .alx-tab .tab-item-category a,
.s1 .alx-posts .post-item-category a,
.s1 .alx-tab li:hover .tab-item-title a,
.s1 .alx-tab li:hover .tab-item-comment a,
.s1 .alx-posts li:hover .post-item-title a,
#footer .alx-tab .tab-item-category a,
#footer .alx-posts .post-item-category a,
#footer .alx-tab li:hover .tab-item-title a,
#footer .alx-tab li:hover .tab-item-comment a,
#footer .alx-posts li:hover .post-item-title a,
.comment-tabs li.active a,
.comment-awaiting-moderation,
.child-menu a:hover,
.child-menu .current_page_item > a,
.wp-pagenavi a { color: #474344; }

.themeform input[type="submit"],
.themeform button[type="submit"],
.s1 .sidebar-top,
.s1 .sidebar-toggle,
#flexslider-featured .flex-control-nav li a.flex-active,
.post-tags a:hover,
.s1 .widget_calendar caption,
#footer .widget_calendar caption,
.author-bio .bio-avatar:after,
.commentlist li.bypostauthor > .comment-body:after,
.commentlist li.comment-author-admin > .comment-body:after { background-color: #474344; }

.post-format .format-container { border-color: #474344; }

.s1 .alx-tabs-nav li.active a,
#footer .alx-tabs-nav li.active a,
.comment-tabs li.active a,
.wp-pagenavi a:hover,
.wp-pagenavi a:active,
.wp-pagenavi span.current { border-bottom-color: #474344!important; }				
				

.s2 .post-nav li a:hover i,
.s2 .widget_rss ul li a,
.s2 .widget_calendar a,
.s2 .alx-tab .tab-item-category a,
.s2 .alx-posts .post-item-category a,
.s2 .alx-tab li:hover .tab-item-title a,
.s2 .alx-tab li:hover .tab-item-comment a,
.s2 .alx-posts li:hover .post-item-title a { color: #d13a05; }

.s2 .sidebar-top,
.s2 .sidebar-toggle,
.post-comments,
.jp-play-bar,
.jp-volume-bar-value,
.s2 .widget_calendar caption { background-color: #d13a05; }

.s2 .alx-tabs-nav li.active a { border-bottom-color: #d13a05; }
.post-comments span:before { border-right-color: #d13a05; }				
				

.search-expand,
#nav-topbar.nav-container { background-color: #ffffff; }
@media only screen and (min-width: 720px) {
	#nav-topbar .nav ul { background-color: #ffffff; }
}			
				

#header { background-color: #ffffff; }
@media only screen and (min-width: 720px) {
	#nav-header .nav ul { background-color: #ffffff; }
}			
				

#nav-header.nav-container { background-color: #ffffff; }
@media only screen and (min-width: 720px) {
	#nav-header .nav ul { background-color: #ffffff; }
}			
				
#footer-bottom { background-color: #474344; }
.site-title a img { max-height: 120px; }
body { background-color: #ffffff; }
</style>
<style type="text/css" id="wp-custom-css">
			#class_feed .item {
	text-transform: capitalize;
	font-size: 14px;
	padding: 2px;
}

#class_feed .item:hover {
	background-color: #eee;
}

.support {
	border-top: 5px solid #d13a03;
	background-color: #f6f6f6;
	margin-top: 30px;
	padding: 10px;
}

.support ::selection {
	background: #ffe500;
	color: #121212;
}

.support .support_heading {
	font-family: 'Oswald', sans-serif;
	font-size: 21px;
}

.support .support_highlight {
	background-color: #ffe500;
  padding: 3px;
	color: #000;
}

.support_link {
	background-color: #ffe500;
	color: #121212;
	display: block;
	width: 200px;
	max-width: 100%;
	font-weight: bold;
	padding: 10px 15px;
	text-align: center;
	border-radius: 40px;
	margin: 10px;
	transition: background-color 1s;
}

.support_link:hover {
	background-color: #b3a000;
}

.home .support .support_badge {
	max-width: 150px;
	margin: 10px;
	display: block;
}

.support .support_badge {
	max-width: 50px;
	margin: 50px;
	display: block;
}


#kc-popup {
	border-top: 5px solid #d13a03;
}

#kc-popup .interior {
	display: flex;
	align-items: center;
	box-sizing: border-box;
}

#kc-popup .close {
	position: absolute;
	top: 0;
	right: 0;
	padding: 10px;
	color: #000;
}

.support .flex-col {
	flex-grow: 1;
}

@media only screen and (max-width : 768px) {
	.support .flex-col {
		width: 100%;
		margin-right: 0;
	}
	
	.support .support_badge {
		margin: 0 auto;
	}
	
	#kc-popup {
		max-height: 100%;
    overflow: auto;
	}
	
	#kc-popup .interior {
		flex-direction: column;
	}
}		</style>
<style type="text/css">/** Mega Menu CSS: fs **/</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-69791 single-format-standard mega-menu-header mega-menu-topbar wp-featherlight-captions col-3cm full-width topbar-enabled unknown">
<div id="wrapper">
<header id="header">
<nav class="nav-container group" id="nav-topbar">
<div class="the-arrow"><i class="fa fa-angle-double-right"></i></div>
<div id="mega-menu-wrap-topbar" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1'><span class='mega-toggle-label'><span class='mega-toggle-label-closed'></span><span class='mega-toggle-label-open'></span></span></div></div></div><ul id="mega-menu-topbar" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="click" data-effect="disabled" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="719" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-853' id='mega-menu-item-853'><a class="mega-menu-link" href="https://sandpointreader.com/submit-news-events/" tabindex="0">Submit News/Events</a></li><li class='mega-mpopup mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-2140' id='mega-menu-item-2140'><a class="mega-menu-link" href="https://sandpointreader.com/subscribe-to-our-mailing-list/" tabindex="0">Get our E-news</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-1725' id='mega-menu-item-1725'><a class="mega-menu-link" href="https://sandpointreader.com/advertise/" tabindex="0">Advertise</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-654' id='mega-menu-item-654'><a class="mega-menu-link" href="https://sandpointreader.com/about-us/" tabindex="0">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-23487' id='mega-menu-item-23487'><a class="mega-menu-link" href="https://sandpointreader.com/support/" tabindex="0">Support Us</a></li><li class='mega-mpopup mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-4397' id='mega-menu-item-4397'><a class="mega-menu-link" href="https://sandpointreader.com/contact-us/" tabindex="0">Contact Us</a></li></ul></div>
<div class="toggle-search"><i class="fa fa-search"></i></div>
<div class="search-expand">
<div class="search-expand-inner">
<form method="get" class="searchform themeform" action="https://sandpointreader.com/">
<div>
<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
</div>
</form> <div class="toggle-search"><i class="fa fa-times"></i></div>
</div>
 </div>
</nav>
<div class="container group">
<div class="container-inner">
<p class="site-title"><a href="https://sandpointreader.com/" rel="home"><img src="https://sandpointreader.com/wordpress/wp-content/uploads/2015/01/Reader600px.jpg" alt="Sandpoint Reader"></a></p>
<div class="site-banner">
<div id='c5229_0_1' class='sam-container sam-place' data-sam='1'></div> </div>
</div>
</div>
<nav id="nav-header">
<div id="mega-menu-wrap-header" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1'><span class='mega-toggle-label'><span class='mega-toggle-label-closed'></span><span class='mega-toggle-label-open'></span></span></div></div></div><ul id="mega-menu-header" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="click" data-effect="disabled" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-align-bottom-left mega-menu-flyout mega-menu-item-9' id='mega-menu-item-9'><a class="mega-menu-link" href="https://sandpointreader.com" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-align-bottom-left mega-menu-flyout mega-menu-item-127' id='mega-menu-item-127'><a class="mega-menu-link" href="https://sandpointreader.com/category/news/" tabindex="0">News</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-131' id='mega-menu-item-131'><a class="mega-menu-link" href="https://sandpointreader.com/category/opinion/" tabindex="0">Opinion</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-1651' id='mega-menu-item-1651'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Columns<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-36170' id='mega-menu-item-36170'><a class="mega-menu-link" href="https://sandpointreader.com/category/bits-n-pieces/">Bits n' Pieces</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1689' id='mega-menu-item-1689'><a class="mega-menu-link" href="https://sandpointreader.com/category/bordering-on-complete-sanity/">Bordering on Complete Sanity</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1690' id='mega-menu-item-1690'><a class="mega-menu-link" href="https://sandpointreader.com/category/builders-notes/">Builder's Notes</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19267' id='mega-menu-item-19267'><a class="mega-menu-link" href="https://sandpointreader.com/category/emily-articulated/">Emily Articulated</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1692' id='mega-menu-item-1692'><a class="mega-menu-link" href="https://sandpointreader.com/category/garden-corner/">Garden Corner</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19265' id='mega-menu-item-19265'><a class="mega-menu-link" href="https://sandpointreader.com/category/mad-about-science/">Mad About Science</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19264' id='mega-menu-item-19264'><a class="mega-menu-link" href="https://sandpointreader.com/category/on-the-lake/">On The Lake</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19268' id='mega-menu-item-19268'><a class="mega-menu-link" href="https://sandpointreader.com/category/random-digital-madness/">Random Digital Madness</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1695' id='mega-menu-item-1695'><a class="mega-menu-link" href="https://sandpointreader.com/category/single-in-sandpoint/">Single In Sandpoint</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1696' id='mega-menu-item-1696'><a class="mega-menu-link" href="https://sandpointreader.com/category/taxi-tales/">Taxi Tales</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-35688' id='mega-menu-item-35688'><a class="mega-menu-link" href="https://sandpointreader.com/category/the-late-night-buddhist/">The Late Night Buddhist</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1697' id='mega-menu-item-1697'><a class="mega-menu-link" href="https://sandpointreader.com/category/the-sandpoint-eater/">The Sandpoint Eater</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-1703' id='mega-menu-item-1703'><a class="mega-menu-link" href="#" aria-haspopup="true">Columnists<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-18268' id='mega-menu-item-18268'><a class="mega-menu-link" href="https://sandpointreader.com/category/ammi-midstokke/">Ammi Midstokke</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19261' id='mega-menu-item-19261'><a class="mega-menu-link" href="https://sandpointreader.com/category/bill-harp/">Bill Harp</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19266' id='mega-menu-item-19266'><a class="mega-menu-link" href="https://sandpointreader.com/category/brenden-bobby/">Brenden Bobby</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1704' id='mega-menu-item-1704'><a class="mega-menu-link" href="https://sandpointreader.com/category/dan-eskelson/">Dan Eskelson</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19262' id='mega-menu-item-19262'><a class="mega-menu-link" href="https://sandpointreader.com/category/emily-erickson/">Emily Erickson</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1705' id='mega-menu-item-1705'><a class="mega-menu-link" href="https://sandpointreader.com/category/louie-de-palma/">Louie de Palma</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1706' id='mega-menu-item-1706'><a class="mega-menu-link" href="https://sandpointreader.com/category/marcia-pilgeram/">Marcia Pilgeram</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1707' id='mega-menu-item-1707'><a class="mega-menu-link" href="https://sandpointreader.com/category/nick-gier/">Nick Gier</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1708' id='mega-menu-item-1708'><a class="mega-menu-link" href="https://sandpointreader.com/category/sandy-compton/">Sandy Compton</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1709' id='mega-menu-item-1709'><a class="mega-menu-link" href="https://sandpointreader.com/category/scarlette-quille/">Scarlette Quille</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-35687' id='mega-menu-item-35687'><a class="mega-menu-link" href="https://sandpointreader.com/category/scott-taylor/">Scott Taylor</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19263' id='mega-menu-item-19263'><a class="mega-menu-link" href="https://sandpointreader.com/category/shannon-williamson/">Shannon Williamson</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-7975' id='mega-menu-item-7975'><a class="mega-menu-link" href="https://sandpointreader.com/category/suzen-fiskin/">Suzen Fiskin</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1710' id='mega-menu-item-1710'><a class="mega-menu-link" href="https://sandpointreader.com/category/ted-bowers/">Ted Bowers</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1711' id='mega-menu-item-1711'><a class="mega-menu-link" href="https://sandpointreader.com/category/tim-henney/">Tim Henney</a></li> </ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-128' id='mega-menu-item-128'><a class="mega-menu-link" href="https://sandpointreader.com/category/arts-culture/" aria-haspopup="true" tabindex="0">Culture<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-35698' id='mega-menu-item-35698'><a class="mega-menu-link" href="https://sandpointreader.com/category/business/">Business</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-35693' id='mega-menu-item-35693'><a target="_blank" class="mega-menu-link" href="https://sandpointreader.com/category/community-happenings/">Community Happenings</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-35694' id='mega-menu-item-35694'><a target="_blank" class="mega-menu-link" href="https://sandpointreader.com/category/education/">Education</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-35695' id='mega-menu-item-35695'><a class="mega-menu-link" href="https://sandpointreader.com/category/health/">Health</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-36172' id='mega-menu-item-36172'><a class="mega-menu-link" href="https://sandpointreader.com/category/history/">History</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-35692' id='mega-menu-item-35692'><a class="mega-menu-link" href="https://sandpointreader.com/category/music/">Music</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-35696' id='mega-menu-item-35696'><a class="mega-menu-link" href="https://sandpointreader.com/category/pets-animals/">Pets & Animals</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-129' id='mega-menu-item-129'><a class="mega-menu-link" href="https://sandpointreader.com/category/eats-drinks/" tabindex="0">Eats & Drinks</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-132' id='mega-menu-item-132'><a class="mega-menu-link" href="https://sandpointreader.com/category/sports-outdoors/" tabindex="0">Sports & Outdoors</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-854' id='mega-menu-item-854'><a target="_blank" class="mega-menu-link" href="https://www.sandpointonline.com/geoclass/index.php" tabindex="0">Classified Ads</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-1914' id='mega-menu-item-1914'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Event Calendars<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1918' id='mega-menu-item-1918'><a class="mega-menu-link" href="https://sandpointreader.com/entertainment-events/">Entertainment Events</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1917' id='mega-menu-item-1917'><a class="mega-menu-link" href="https://sandpointreader.com/civic-events/">Civic Events</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1919' id='mega-menu-item-1919'><a class="mega-menu-link" href="https://sandpointreader.com/movie-showtimes/">Movie Showtimes</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1916' id='mega-menu-item-1916'><a class="mega-menu-link" href="https://sandpointreader.com/sports-and-outdoor-events/">Sports and Outdoor Events</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1915' id='mega-menu-item-1915'><a class="mega-menu-link" href="https://sandpointreader.com/year-calendar/">Year Calendar</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-22879' id='mega-menu-item-22879'><a class="mega-menu-link" href="https://sandpointreader.com/category/special-reports/" aria-haspopup="true" tabindex="0">Special Reports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-20012' id='mega-menu-item-20012'><a class="mega-menu-link" href="https://sandpointreader.com/category/scotchman-peaks/">Scotchman Peaks</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19780' id='mega-menu-item-19780'><a class="mega-menu-link" href="https://sandpointreader.com/category/2018-primary-profiles/">2018 Primary Profiles</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-35697' id='mega-menu-item-35697'><a class="mega-menu-link" href="https://sandpointreader.com/category/redoubt-series/">Redoubt Series</a></li></ul>
</li></ul></div> </nav>
</header>
<div class="container" id="page">
<div class="container-inner">
<div class="main">
<div class="main-inner group">
<section class="content">
<div class="page-title pad group">
<ul class="meta-single group">
<li class="category"><a href="https://sandpointreader.com/category/news/" rel="category tag">News</a> <span>/</span> <a href="https://sandpointreader.com/category/news-in-brief/" rel="category tag">News in Brief</a></li>
</ul>
</div>
<div class="pad group">
<article class="post-69791 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-news-in-brief tag-citizens-against-linscott-interstate-asphalt-plant tag-gary-allen tag-interstate-concrete-and-asphalt tag-jeff-brudie tag-jonna-plante tag-lyndsie-kiebert tag-news tag-sagle-asphalt-plant">
<div class="post-inner group">
<h1 class="post-title">Judge upholds Sagle asphalt plant approval</h1>
<h3 class="post-subtitle"></h3>
<p class="post-byline"> <a href="" title="Posts by " rel="author"></a> &middot; February 20, 2020</p>
<div class="clear"></div>
<div class="entry">
<div class="entry-inner">
<p><strong>By Lyndsie Kiebert</strong><br />
Reader Staff</p>
<p>Second District Court Judge Jeff M. Brudie handed down an opinion Feb. 5 in the case of the hotly contested Sagle asphalt plant proposal, affirming the Board of Bonner County Commissioners’ approval of a conditional use permit for the facility.</p>
<div id="attachment_57707" style="width: 310px" class="wp-caption alignright"><a href="https://sandpointreader.com/wordpress/wp-content/uploads/2019/12/SagleAsphaltPlant-WEB.jpg"><img class="size-medium wp-image-57707" src="https://sandpointreader.com/wordpress/wp-content/uploads/2019/12/SagleAsphaltPlant-WEB-300x166.jpg" alt="" width="300" height="166" srcset="https://sandpointreader.com/wordpress/wp-content/uploads/2019/12/SagleAsphaltPlant-WEB-300x166.jpg 300w, https://sandpointreader.com/wordpress/wp-content/uploads/2019/12/SagleAsphaltPlant-WEB-768x426.jpg 768w, https://sandpointreader.com/wordpress/wp-content/uploads/2019/12/SagleAsphaltPlant-WEB-1024x568.jpg 1024w, https://sandpointreader.com/wordpress/wp-content/uploads/2019/12/SagleAsphaltPlant-WEB.jpg 1190w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">An aerial photo of the Linscott gravel pit in Sagle. Photo obtained from legal documents.</p></div>
<p>The decision comes after more than a year of hearings and appeals spearheaded by a group of concerned citizens who allege that the Linscott gravel pit in Sagle is unfit for a batch plant and that such an operation would be detrimental to health and property values. Interstate Concrete &amp; Asphalt would operate the plant.</p>
<p>At a hearing Dec. 13, Gary Allen — a Boise lawyer representing the Citizens Against Linscott/Interstate Asphalt Plant — argued before Brudie that the commissioners approved the batch plant CUP based on an improperly adopted ordinance, and that the Linscott pit is currently in violation of various county planning codes. Legal counsel representing Interstate and the Linscott family argued that county code regarding asphalt plants stipulates only that the gravel pit be “active” in order for a CUP to be granted.</p>
<p>In his 11-page opinion, Brudie wrote that concerns on the part of the citizens’ group should be addressed outside the petition for judicial review. He said that the ordinance in question — which the group argued was unlawfully adopted — should be challenged through a declaratory action. The board’s decision to grant the CUP despite opponents’ argument that the gravel pit may be in violation of county code, Brudie said, should be brought before the Bonner County prosecutor in an effort to review and define ordinances and see if any are in fact being violated.</p>
<p>Brudie denied both Bonner County and Interstate’s requests for attorney’s fees, stating in the opinion that “while Citizens’ petition was ultimately unsuccessful, the Court finds it raised sufficient novel issues and therefore was not brought frivolously, unreasonably, or without foundation.”</p>
<p>Allen said the petitioners are currently “reviewing their next steps.”</p>
<p>“We have not decided how we will move forward but [we’re] making decisions,” Jonna Plante, founding member of Citizens Against Linscott/Interstate Asphalt Plant, told the <em>Reader</em> on Feb. 18. “We feel the ordinances of Bonner County should be followed without having to spend thousand of dollars to get them enforced, such as nonconforming land and expansion of it.”</p>
<p>&nbsp;</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://sandpointreader.com/judge-upholds-sagle-asphalt-plant-approval/" data-a2a-title="Judge upholds Sagle  asphalt plant approval"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsandpointreader.com%2Fjudge-upholds-sagle-asphalt-plant-approval%2F&amp;linkname=Judge%20upholds%20Sagle%20%20asphalt%20plant%20approval" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsandpointreader.com%2Fjudge-upholds-sagle-asphalt-plant-approval%2F&amp;linkname=Judge%20upholds%20Sagle%20%20asphalt%20plant%20approval" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fsandpointreader.com%2Fjudge-upholds-sagle-asphalt-plant-approval%2F&amp;linkname=Judge%20upholds%20Sagle%20%20asphalt%20plant%20approval" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div>
<div class="clear"></div>
<div class="support">
<h2 class="support_heading">While we have you ...</h2>
<img class="alignright" style="max-width: 100px;" src="https://sandpointreader.com/wordpress/wp-content/themes/hueman-child/img/badge.svg" />
<p>... if you appreciate that access to the news, opinion, humor, entertainment and cultural reporting in the Sandpoint Reader is freely available in our print newspaper as well as here on our website, we have a favor to ask. The Reader is locally owned and free of the large corporate, big-money influence that affects so much of the media today. We're supported entirely by our valued advertisers and readers. We're committed to continued free access to our paper and our website here with NO PAYWALL - period. But of course, it does cost money to produce the Reader. <strong><span class="support_highlight">If you're a reader who appreciates the value of an independent, local news source, we hope you'll consider a voluntary contribution. You can help support the Reader for as little as $1.</span></strong></p>
<p>You can contribute at either Paypal or Patreon.</p>
<a class="support_link" style="display: inline-block;" href="https://www.patreon.com/sandpointreader" target="_blank">Contribute at Patreon <i class="fa fa-angle-double-right"></i></a>
<a class="support_link" style="display: inline-block;" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=DC548NFGRT7WW" target="_blank">Contribute at Paypal <i class="fa fa-angle-double-right"></i></a>
</div>
</div>
</div>
</article>
<div class="clear"></div>
<section id="comments" class="themeform">

</section>
<p class="post-tags"><span>Tags:</span> <a href="https://sandpointreader.com/tag/citizens-against-linscott-interstate-asphalt-plant/" rel="tag">Citizens against Linscott/Interstate Asphalt Plant</a><a href="https://sandpointreader.com/tag/gary-allen/" rel="tag">gary allen</a><a href="https://sandpointreader.com/tag/interstate-concrete-and-asphalt/" rel="tag">interstate concrete and asphalt</a><a href="https://sandpointreader.com/tag/jeff-brudie/" rel="tag">Jeff brudie</a><a href="https://sandpointreader.com/tag/jonna-plante/" rel="tag">Jonna Plante</a><a href="https://sandpointreader.com/tag/lyndsie-kiebert/" rel="tag">Lyndsie Kiebert</a><a href="https://sandpointreader.com/tag/news/" rel="tag">news</a><a href="https://sandpointreader.com/tag/sagle-asphalt-plant/" rel="tag">sagle asphalt plant</a></p>
<h4 class="heading">
<i class="fa fa-hand-o-right"></i>You may also like...</h4>
<ul class="related-posts group">
<li class="related post-hover">
<article class="post-36103 post type-post status-publish format-standard hentry category-featured category-news category-news-in-brief tag-bocc tag-bonner-county tag-bonner-county-commissioners tag-coffelt-funeral-home tag-county-coroner tag-dr-jeffrey-reynolds tag-litehouse-foods tag-lyndsie-kiebert tag-mass-casualty tag-news tag-regional-mass-fatality-management-plan tag-robert-beers">
<div class="post-thumbnail">
<a href="https://sandpointreader.com/county-adopts-mass-fatality-plan/" title="County adopts mass fatality plan">
</a>
</div>
<div class="related-inner">
<h4 class="post-title">
<a href="https://sandpointreader.com/county-adopts-mass-fatality-plan/" rel="bookmark" title="County adopts mass fatality plan">County adopts mass fatality plan</a>
</h4>
<div class="post-meta group">
<p class="post-date">13 Jun, 2019</p>
</div>
</div>
</article>
</li>
<li class="related post-hover">
<article class="post-13341 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-featured category-news category-news-in-brief tag-barlow-war-memorial-field tag-cort-gifford tag-gannon-reynolds tag-memorial-field tag-sandpoint">
<div class="post-thumbnail">
<a href="https://sandpointreader.com/shape-things-come/" title="The shape of things to come">
<img width="520" height="245" src="https://sandpointreader.com/wordpress/wp-content/uploads/2017/03/MemorialField-roof-WEB-feature-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="https://sandpointreader.com/wordpress/wp-content/uploads/2017/03/MemorialField-roof-WEB-feature-520x245.jpg 520w, https://sandpointreader.com/wordpress/wp-content/uploads/2017/03/MemorialField-roof-WEB-feature-300x142.jpg 300w, https://sandpointreader.com/wordpress/wp-content/uploads/2017/03/MemorialField-roof-WEB-feature-768x363.jpg 768w, https://sandpointreader.com/wordpress/wp-content/uploads/2017/03/MemorialField-roof-WEB-feature-720x340.jpg 720w, https://sandpointreader.com/wordpress/wp-content/uploads/2017/03/MemorialField-roof-WEB-feature.jpg 770w" sizes="(max-width: 520px) 100vw, 520px" /> </a>
</div>
<div class="related-inner">
<h4 class="post-title">
<a href="https://sandpointreader.com/shape-things-come/" rel="bookmark" title="The shape of things to come">The shape of things to come</a>
</h4>
<div class="post-meta group">
<p class="post-date">9 Mar, 2017</p>
</div>
</div>
</article>
</li>
<li class="related post-hover">
<article class="post-21342 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-news-in-brief tag-cameron-rasmusson tag-jeanetta-riley tag-news tag-riley-shooting tag-sandpoint-news">
<div class="post-thumbnail">
<a href="https://sandpointreader.com/court-dismisses-appeal-in-riley-case/" title="Court dismisses appeal in Riley case">
<img width="520" height="245" src="https://sandpointreader.com/wordpress/wp-content/uploads/2018/08/JeanetteRiley-WEB-feature-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="https://sandpointreader.com/wordpress/wp-content/uploads/2018/08/JeanetteRiley-WEB-feature-520x245.jpg 520w, https://sandpointreader.com/wordpress/wp-content/uploads/2018/08/JeanetteRiley-WEB-feature-300x142.jpg 300w, https://sandpointreader.com/wordpress/wp-content/uploads/2018/08/JeanetteRiley-WEB-feature-768x363.jpg 768w, https://sandpointreader.com/wordpress/wp-content/uploads/2018/08/JeanetteRiley-WEB-feature-720x340.jpg 720w, https://sandpointreader.com/wordpress/wp-content/uploads/2018/08/JeanetteRiley-WEB-feature.jpg 770w" sizes="(max-width: 520px) 100vw, 520px" /> </a>
</div>
<div class="related-inner">
<h4 class="post-title">
<a href="https://sandpointreader.com/court-dismisses-appeal-in-riley-case/" rel="bookmark" title="Court dismisses appeal in Riley case">Court dismisses appeal in Riley case</a>
</h4>
<div class="post-meta group">
<p class="post-date">2 Aug, 2018</p>
</div>
</div>
</article>
</li>
</ul>

</div>
</section>
<div class="sidebar s1">
<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>
<div class="sidebar-content">
<div class="sidebar-top group">
<p>Current Issue</p>
</div>
<ul class="post-nav group">
<li class="next"><a href="https://sandpointreader.com/hearing-in-gun-ban-lawsuit-scheduled-for-feb-25/" rel="next"><i class="fa fa-chevron-right"></i><strong>Next story</strong> <span>Hearing in gun ban lawsuit scheduled for Feb. 25</span></a></li>
<li class="previous"><a href="https://sandpointreader.com/thats-a-re-wrap/" rel="prev"><i class="fa fa-chevron-left"></i><strong>Previous story</strong> <span>That’s a re-wrap</span></a></li>
</ul>
<div id="text-15" class="widget widget_text"><h3>Reader in Print</h3> <div class="textwidget"><div class="sidebar-left-title dark">Reader in Print <i class="fa fa-angle-double-right dark-orange"></i></div>
<div><a href="https://issuu.com/keokee/docs/reader_february20_2020?fr=sYTIyYzY4OTExNw"><img class="alignnone wp-image-69775 size-full" src="https://sandpointreader.com/wordpress/wp-content/uploads/2020/02/Cover_February20_2020.jpg" alt="" width="237" height="259" /></a></div>
<p><a href="https://issuu.com/keokee/docs/reader_february20_2020?fr=sYTIyYzY4OTExNw"><strong>READ CURRENT ISSUE</strong></a><strong><br />
<a href="https://sandpointreader.com/issue/">SEE PREVIOUS ISSUES</a></strong></p>
</div>
</div><div id="custom_html-2" class="widget_text widget widget_custom_html"><h3>Special Report</h3><div class="textwidget custom-html-widget"><div class="sidebar-left-title dark">Special Reports<i class="fa fa-plus-circle dark-orange"></i></div>
<div id="widget-in-print">
<a href="https://issuu.com/keokee/docs/americanredoubtseries?e=1515675/57547779" target="_blank"><img src="https://sandpointreader.com/wordpress/wp-content/uploads/2018/01/Redoubtcover_2017.jpg" style="width: 100%; height: auto; max-width: 100%; margin-bottom: 5px;" /></a>
<strong>THE AMERICAN REDOUBT:</strong> Seven-part series, November-December 2017.
<a href="https://issuu.com/keokee/docs/americanredoubtseries?e=1515675/57547779" target="_blank"><strong>GO READ IT&raquo;</strong></a><br>
<hr />
<a href="https://issuu.com/keokee/docs/rubyridge-part1-5?e=1515675/53347530" target="_blank"><img src="https://sandpointreader.com/wordpress/wp-content/uploads/2015/01/Cover_RubyRidgestandoff-1.jpg" style="width: 100%; height: auto; max-width: 100%; margin-bottom: 5px;" /></a>
<strong>STANDOFF AT RUBY RIDGE: 25 Years Later</strong>. Five-part series, August-September 2017.
<a href="https://issuu.com/keokee/docs/rubyridge-part1-5?e=1515675/53347530" target="_blank"><strong>GO READ IT&raquo;</strong></a>
<a href="/media-survey/"><img style="max-width: 100%; width: 100%; height: auto; margin: 10px auto;" src="https://sandpointreader.com/wordpress/wp-content/uploads/2015/01/Sandpoint-MediaSurvey2018-225px.jpg" alt="Sandpoint Media Survey" /></a>
Curious about what media the locals use? Check our 2018 Local Media Survey. <a href="/media-survey/"><strong>GO SEE &raquo;</strong></a>
</div>
</div></div><div id="simple_ads_manager_widget-12" class="widget simple_ads_manager_widget"><div id='c8377_0_8' class='sam-container sam-place' data-sam='0'></div></div><div id="text-7" class="widget widget_text"><h3>Facebook Feed</h3> <div class="textwidget"><div class="sidebar-left-title dark">Facebook Feed<i class="fa fa-angle-double-right dark-orange"></i> <a rel="nofollow" class="social-tooltip" title="Facebook" href="https://www.facebook.com/sandpointreader" target="_blank"><i class="fa fa-facebook fa-sm" style="color: #ffffff;"></i></a>
</div>
<div id="widget-facebook-feed">
<hr>
<div class="cff-wrapper"><div id="cff" data-char="125" class="cff-default-styles"><div class="cff-error-msg"><p>Unable to display Facebook posts.<br /><a href="javascript:void(0);" id="cff-show-error" onclick="cffShowError()">Show error</a><script type="text/javascript">function cffShowError() { document.getElementById("cff-error-reason").style.display = "block"; document.getElementById("cff-show-error").style.display = "none"; }</script></p><div id="cff-error-reason">Error: (#10) This endpoint requires the 'manage_pages' permission or the 'Page Public Content Access' feature. Refer to https://developers.facebook.com/docs/apps/review/login-permissions#manage-pages and https://developers.facebook.com/docs/apps/review/feature#reference-PAGES_ACCESS for details.<br />Type: OAuthException<br />Code: 10<br />Please refer to our <a href="https://smashballoon.com/custom-facebook-feed/docs/errors/" target="_blank">Error Message Reference</a>.</div></div></div></div>
</div>
</div>
</div><div id="simple_ads_manager_widget-17" class="widget simple_ads_manager_widget"><div id='c3336_83_9' class='sam-container sam-place' data-sam='0'><a id='a87_83' class='sam_ad' href='https://sandpointreader.com/advertise/' target='_blank'><img src='https://sandpointreader.com/wordpress/wp-content/uploads/2015/01/Reader-AdvertiseHere.jpg' alt='Advertise with us :: Sandpoint Reader' /></a></div></div>
</div>
</div>
<div class="sidebar s2">
<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>
<div class="sidebar-content">
<div class="sidebar-top group">
<p>Categories</p>
</div>
<div id="text-2" class="widget widget_text"><h3>Community Calendars</h3> <div class="textwidget"><div class="sidebar-right-title dark">Community Calendars <i class="fa fa-angle-double-right dark-orange"></i></div>
<p><a href="https://sandpointreader.com/wordpress/wp-content/uploads/2018/02/WinterCarnival-LOGO-WEB.jpg"><img class="alignnone wp-image-18862 size-full" src="https://sandpointreader.com/wordpress/wp-content/uploads/2018/02/WinterCarnival-LOGO-WEB.jpg" alt="" width="360" height="320" /></a></p>
<p><strong>This week in Sandpoint: </strong>Week #2 of the <strong>Sandpoint Winter Carnival</strong> is packed with more fun events, including the <strong>Weird and Wonderful Beerfest and Bar Crawl</strong>, plus the fun-to-watch <strong>K-9 Keg Pull</strong>. See all events happening this week, <strong>Feb. 17-23:</strong></p>
<p><strong>  ⋅ <a href="/entertainment-events">ENTERTAINMENT EVENTS»</a></strong><br />
<strong>  ⋅ <a href="/civic-events">CIVIC EVENTS»</a></strong><br />
<strong>  ⋅ <a href="/movie-showtimes">MOVIE SHOWTIMES»</a></strong><br />
<strong>  ⋅ <a href="/sports-and-outdoor-events">SPORTS &amp; OUTDOOR EVENTS»</a></strong><br />
<strong>  ⋅ <a href="/year-calendar">YEAR CALENDAR»</a></strong></p>
</div>
</div><div id="simple_ads_manager_widget-2" class="widget simple_ads_manager_widget"><div id='c5687_119_2' class='sam-container sam-place' data-sam='0'><a id='a41_119' class='sam_ad' href='https://www.surveymonkey.com/r/GMVTZYP' target='_blank'><img src='https://sandpointreader.com/wordpress/wp-content/uploads/2015/01/MediaSurvey-2020-300x250.jpg' alt='Sandpoint Local Media Survey 2020' /></a></div></div><div id="simple_ads_manager_widget-14" class="widget simple_ads_manager_widget"><div id='c4179_120_10' class='sam-container sam-place' data-sam='0'><a id='a26_120' class='sam_ad' href='http://www.sandpointnordic.com/' target='_blank'><img src='https://sandpointreader.com/wordpress/wp-content/uploads/2015/01/PineStWoods-WEB-ad-Feb6-proof.jpg' alt='' /></a></div></div><div id="text-3" class="widget widget_text"><h3>Sandpoint in Pictures</h3> <div class="textwidget"><div class="sidebar-right-title dark">Sandpoint in Pictures<i class="fa fa-angle-double-right dark-orange"></i></div>
<div class="block"></div>
<p><a href="https://sandpointreader.com/wordpress/wp-content/uploads/2015/01/smalldogSIP.jpg" target="_blank" rel="noopener"><img class="alignnone wp-image-67339 size-full" src="https://sandpointreader.com/wordpress/wp-content/uploads/2015/01/smalldogSIP.jpg" alt="" width="1536" height="1152" /></a></p>
<p><strong>Enter the Sandpoint in Pictures Winter Photo Contest!</strong> Post your best winter snapshot in the <strong><a href="http://sandpointonline.com/pictures/">Sandpoint Winter Photo Contest</a></strong> for a chance at hometown fame, plus a $20 gift certificate to MickDuff&#8217;s and a copy of the scenic coffee table book &#8216;Selkirks Spectacular.&#8217; How to enter? Easy &#8211; just post your photo and vote daily at <strong><a href="https://www.sandpointonline.com/pictures/" target="_blank" rel="noopener">SandpointPictures.com»</a></strong></p>
</div>
</div><div id="text-4" class="widget widget_text"><h3>Sports and Outdoors</h3> <div class="textwidget"><div class="sidebar-right-title dark">
<p>Meet the Reader</p>
<div class="block"></div>
</div>
<p><iframe src="https://www.youtube.com/embed/2ZcmwY9_IQQ" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><strong>Ever wonder who makes the Reader happen?</strong> Here&#8217;s a behind-the-scenes look pieced together by summer 2017 intern McCalee Cain in which Ben, Cameron and Lyndsie explain what exactly about the Reader keeps them coming back to their shabby (but well<strong>&#8211;</strong>loved) office each week.</p>
</div>
</div><div id="simple_ads_manager_widget-18" class="widget simple_ads_manager_widget"><div id='c3755_121_11' class='sam-container sam-place' data-sam='0'><a id='a27_121' class='sam_ad' href='https://bnsfnorthwest.com/?utm_source=spr' target='_blank'><img src='https://sandpointreader.com/wordpress/wp-content/uploads/2015/01/200205_BNSF_SpokaneNIdaho_Enviro_300x250.png' alt='' /></a></div></div><div id="search-2" class="widget widget_search"><form method="get" class="searchform themeform" action="https://sandpointreader.com/">
<div>
<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
</div>
</form></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="support">
<div id="kc-popup">
<div class="close">Close [x]</div>
<div class="interior">
<div class="flex-col">
<img class="support_badge" src="https://sandpointreader.com/wordpress/wp-content/themes/hueman-child/img/badge.svg" />
</div>
<div class="flex-col">
<h3>Want to support independent local journalism?</h3>
<p>The Sandpoint Reader is our town's local, independent weekly newspaper. "Independent" means that the Reader is locally owned, in a partnership between Publisher Ben Olson and Keokee Co. Publishing, the media company owned by Chris Bessler that also publishes Sandpoint Magazine and Sandpoint Online. <strong><span class="support_highlight">Sandpoint Reader LLC is a completely independent business unit; no big newspaper group or corporate conglomerate or billionaire owner dictates our editorial policy.</span></strong> And we want the news, opinion and lifestyle stories we report to be freely available to all interested readers - so unlike many other newspapers and media websites, we have NO PAYWALL on our website. The Reader relies wholly on the support of our valued advertisers, as well as readers who voluntarily contribute. <strong><span class="support_highlight">Want to ensure that local, independent journalism survives in our town? You can help support the Reader for as little as $1.</span></strong></p>
</div>
<div class="flex-col">

<a class="support_link" style="display: inline-block;" href="https://www.patreon.com/sandpointreader" target="_blank">Contribute at Patreon <i class="fa fa-angle-double-right"></i></a>
<a class="support_link" style="display: inline-block;" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=DC548NFGRT7WW" target="_blank">Contribute at Paypal <i class="fa fa-angle-double-right"></i></a>
</div>
</div>
</div>
</div>
<footer id="footer">
<section class="container" id="footer-bottom">
<div class="container-inner">
<a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a>
<div class="pad group">
<div class="grid one-half">
<div id="copyright">
<p>Sandpoint Reader &copy; 2020. All Rights Reserved.</p>
</div>
</div>
</div>
</div>
</section>
</footer>
</div>

<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<script>
			// List of Themes, Classes and Regular expressions
		var template_name = 'hueman';
		switch(template_name) {
			case 'twentyeleven' :
					var classes = ['entry-meta'];
					var regex = ' by <a(.*?)\/a>;<span class="sep"> by <\/span>';
					break;
			case 'twentyten' :
					var classes = ['entry-meta'];
					var regex = ' by <a(.*?)\/a>;<span class="meta-sep">by<\/span>';
					break;
			case 'object' :
					var classes = ['post-details', 'post'];
					var regex = ' by <span(.*?)\/span>;<p class="post-details">by';
					break;
			case 'theme-revenge' :
					var classes = ['post-entry-meta'];
					var regex = 'By <a(.*?)\/a> on';
					break;
			case 'Magnificent' :
					var classes = ['meta-info'];
					var regex = '<span>by<\/span> <a(.*?)\/a>;Posted by <a(.*?)\/a> on ';
					break;
			case 'wp-clearphoto' :
					var classes = ['meta'];
					var regex = '\\|\\s*<\/span>\\s*<span class="meta-author">\\s*<a(.*?)\/a>';
					break;
			case 'wp-clearphoto1' :
					var classes = ['meta'];
					var regex = '\\|\\s*<\/span>\\s*<span class="meta-author">\\s*<a(.*?)\/a>';
					break;
			default:
					var classes = ['entry-meta'];
					var regex = ' by <a(.*?)\/a>;<span class="sep"> by <\/span>; <span class="meta-sep">by<\/span>;<span class="meta-sep"> by <\/span>';
		}
				if (typeof classes[0] !== 'undefined' && classes[0] !== null) {
				for(var i = 0; i < classes.length; i++) {
					var elements = document.querySelectorAll('.'+classes[i]);
					for (var j = 0; j < elements.length; j++) {
						var regex_array = regex.split(";");
						for(var k = 0; k < regex_array.length; k++) {
							 if (elements[j].innerHTML.match(new RegExp(regex_array[k], "i"))) {
								 var replaced_txt = elements[j].innerHTML.replace(new RegExp(regex_array[k], "i"), '');
								 elements[j].innerHTML = replaced_txt;
							 }
						}
					}			
				}
			}
						
		</script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-content/mu-plugins/popup/init.js'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.8'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js?ver=4108'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/block-tabnapping.js?ver=4108'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-content/themes/hueman/js/scripts.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-includes/js/comment-reply.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.5.2'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.9.13'></script>
<!--[if lt IE 9]>
<script src="https://sandpointreader.com/wordpress/wp-content/themes/hueman/js/ie/respond.js"></script>
<![endif]-->
</body>
</html>