<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Conservation: From the Timber Wars to Collaboration &raquo; Sandpoint Reader</title>
<link rel="pingback" href="">
<link href='https://fonts.googleapis.com/css?family=Oswald' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Bree+Serif' rel='stylesheet' type='text/css'>
<link rel="stylesheet" type="text/css" media="print" href="https://sandpointreader.com/wordpress/wp-content/themes/hueman-child/css/print.css" />
<title>Conservation: From the Timber Wars to Collaboration &raquo; Sandpoint Reader</title>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<link rel="canonical" href="https://sandpointreader.com/conservation-from-the-timber-wars-to-collaboration-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Conservation: From the Timber Wars to Collaboration &raquo; Sandpoint Reader" />
<meta property="og:description" content="By Zach Hagadone Special to the Reader The first part of this article appeared in the Feb. 3 edition of the Reader. Find it online at sandpointreader.com. ‘A national ownership’ In the Inland Northwest,&#046;&#046;&#046;" />
<meta property="og:url" content="https://sandpointreader.com/conservation-from-the-timber-wars-to-collaboration-2/" />
<meta property="og:site_name" content="Sandpoint Reader" />
<meta property="article:tag" content="Friends of the Scotchman Peaks Wilderness" />
<meta property="article:tag" content="Idaho Humanities Council" />
<meta property="article:tag" content="logging" />
<meta property="article:tag" content="north idaho history" />
<meta property="article:tag" content="Timber Wars" />
<meta property="article:tag" content="zach hagadone" />
<meta property="article:section" content="History" />
<meta property="article:published_time" content="2022-02-10T04:29:20+00:00" />
<meta property="og:image" content="https://sandpointreader.com/wordpress/wp-content/uploads/2022/02/11.189-ThreeLogs-WEB-feature.jpg" />
<meta property="og:image:secure_url" content="https://sandpointreader.com/wordpress/wp-content/uploads/2022/02/11.189-ThreeLogs-WEB-feature.jpg" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="364" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Zach Hagadone Special to the Reader The first part of this article appeared in the Feb. 3 edition of the Reader. Find it online at sandpointreader.com. ‘A national ownership’ In the Inland Northwest,&#046;&#046;&#046;" />
<meta name="twitter:title" content="Conservation: From the Timber Wars to Collaboration &raquo; Sandpoint Reader" />
<meta name="twitter:image" content="https://sandpointreader.com/wordpress/wp-content/uploads/2022/02/11.189-ThreeLogs-WEB-feature.jpg" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sandpoint Reader &raquo; Feed" href="https://sandpointreader.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sandpoint Reader &raquo; Comments Feed" href="https://sandpointreader.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sandpointreader.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.19"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css' href='https://sandpointreader.com/wordpress/wp-includes/css/dashicons.min.css?ver=4.9.19' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css' href='https://sandpointreader.com/wordpress/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='popup-css-css' href='https://sandpointreader.com/wordpress/wp-content/mu-plugins/popup/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css' href='https://sandpointreader.com/wordpress/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.9.19' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.9.19' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css' href='https://sandpointreader.com/wordpress/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.9.19' type='text/css' media='all' />
<link rel='stylesheet' id='wprssmi_template_styles-css' href='https://sandpointreader.com/wordpress/wp-content/plugins/wp-rss-multi-importer/templates/templates.css?ver=4.9.19' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css' href='https://sandpointreader.com/wordpress/wp-content/uploads/maxmegamenu/style.css?ver=2347bb' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://sandpointreader.com/wordpress/wp-content/themes/hueman-child/style.css?ver=4.9.19' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css' href='https://sandpointreader.com/wordpress/wp-content/themes/hueman/responsive.css?ver=4.9.19' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://sandpointreader.com/wordpress/wp-content/plugins/types/vendor/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='screen' />
<link rel='stylesheet' id='dry_awp_theme_style-css' href='https://sandpointreader.com/wordpress/wp-content/plugins/advanced-wp-columns/assets/css/awp-columns.css?ver=4.9.19' type='text/css' media='all' />
<style id='dry_awp_theme_style-inline-css' type='text/css'>
@media screen and (max-width: 1024px) {	.csColumn {		clear: both !important;		float: none !important;		text-align: center !important;		margin-left:  10% !important;		margin-right: 10% !important;		width: 80% !important;	}	.csColumnGap {		display: none !important;	}}
</style>
<link rel='stylesheet' id='addtoany-css' href='https://sandpointreader.com/wordpress/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='wp-featherlight-css' href='https://sandpointreader.com/wordpress/wp-content/plugins/wp-featherlight/css/wp-featherlight.min.css?ver=1.3.0' type='text/css' media='all' />
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-includes/js/wp-a11y.min.js?ver=4.9.19'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"e2daa34566","ajaxurl":"https:\/\/sandpointreader.com\/wordpress\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"https:\/\/sandpointreader.com\/wordpress\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"https:\/\/sandpointreader.com\/wordpress\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-content/themes/hueman/js/jquery.flexslider.min.js?ver=4.9.19'></script>
<link rel='https://api.w.org/' href='https://sandpointreader.com/wp-json/' />
<meta name="generator" content="WordPress 4.9.19" />
<link rel='shortlink' href='https://sandpointreader.com/?p=231809' />
<link rel="alternate" type="application/json+oembed" href="https://sandpointreader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsandpointreader.com%2Fconservation-from-the-timber-wars-to-collaboration-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sandpointreader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsandpointreader.com%2Fconservation-from-the-timber-wars-to-collaboration-2%2F&#038;format=xml" />
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script type='text/javascript'>
    jQuery(document).ready(function($) {
		$('.mega-mpopup a').click(function() {
			var w = 600;
			var h = 650;
			var s = 1;
			var left = (screen.width/2) - (w/2);
			var top = (screen.height/2) - (h/2);
			var NWin = window.open($(this).prop('href'),'','scrollbars=' + s + ',resizable=yes,width=' + w + ',height=' + h + ',top=' + top + ',left=' + left);
			if (window.focus) { NWin.focus(); }
			return false;
			});
		});
    </script>
<!--[if lt IE 9]>
<script src="https://sandpointreader.com/wordpress/wp-content/themes/hueman/js/ie/html5.js"></script>
<script src="https://sandpointreader.com/wordpress/wp-content/themes/hueman/js/ie/selectivizr.js"></script>
<![endif]-->

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-57760139-1', 'auto');
  ga('send', 'pageview');
</script>

<style type="text/css">
/* Dynamic CSS: For no styles in head, copy and put the css below in your child theme's style.css, disable dynamic styles */

::selection { background-color: #474344; }
::-moz-selection { background-color: #474344; }

a,
.themeform label .required,
#flexslider-featured .flex-direction-nav .flex-next:hover,
#flexslider-featured .flex-direction-nav .flex-prev:hover,
.post-hover:hover .post-title a,
.post-title a:hover,
.s1 .post-nav li a:hover i,
.content .post-nav li a:hover i,
.post-related a:hover,
.s1 .widget_rss ul li a,
#footer .widget_rss ul li a,
.s1 .widget_calendar a,
#footer .widget_calendar a,
.s1 .alx-tab .tab-item-category a,
.s1 .alx-posts .post-item-category a,
.s1 .alx-tab li:hover .tab-item-title a,
.s1 .alx-tab li:hover .tab-item-comment a,
.s1 .alx-posts li:hover .post-item-title a,
#footer .alx-tab .tab-item-category a,
#footer .alx-posts .post-item-category a,
#footer .alx-tab li:hover .tab-item-title a,
#footer .alx-tab li:hover .tab-item-comment a,
#footer .alx-posts li:hover .post-item-title a,
.comment-tabs li.active a,
.comment-awaiting-moderation,
.child-menu a:hover,
.child-menu .current_page_item > a,
.wp-pagenavi a { color: #474344; }

.themeform input[type="submit"],
.themeform button[type="submit"],
.s1 .sidebar-top,
.s1 .sidebar-toggle,
#flexslider-featured .flex-control-nav li a.flex-active,
.post-tags a:hover,
.s1 .widget_calendar caption,
#footer .widget_calendar caption,
.author-bio .bio-avatar:after,
.commentlist li.bypostauthor > .comment-body:after,
.commentlist li.comment-author-admin > .comment-body:after { background-color: #474344; }

.post-format .format-container { border-color: #474344; }

.s1 .alx-tabs-nav li.active a,
#footer .alx-tabs-nav li.active a,
.comment-tabs li.active a,
.wp-pagenavi a:hover,
.wp-pagenavi a:active,
.wp-pagenavi span.current { border-bottom-color: #474344!important; }				
				

.s2 .post-nav li a:hover i,
.s2 .widget_rss ul li a,
.s2 .widget_calendar a,
.s2 .alx-tab .tab-item-category a,
.s2 .alx-posts .post-item-category a,
.s2 .alx-tab li:hover .tab-item-title a,
.s2 .alx-tab li:hover .tab-item-comment a,
.s2 .alx-posts li:hover .post-item-title a { color: #d13a05; }

.s2 .sidebar-top,
.s2 .sidebar-toggle,
.post-comments,
.jp-play-bar,
.jp-volume-bar-value,
.s2 .widget_calendar caption { background-color: #d13a05; }

.s2 .alx-tabs-nav li.active a { border-bottom-color: #d13a05; }
.post-comments span:before { border-right-color: #d13a05; }				
				

.search-expand,
#nav-topbar.nav-container { background-color: #ffffff; }
@media only screen and (min-width: 720px) {
	#nav-topbar .nav ul { background-color: #ffffff; }
}			
				

#header { background-color: #ffffff; }
@media only screen and (min-width: 720px) {
	#nav-header .nav ul { background-color: #ffffff; }
}			
				

#nav-header.nav-container { background-color: #ffffff; }
@media only screen and (min-width: 720px) {
	#nav-header .nav ul { background-color: #ffffff; }
}			
				
#footer-bottom { background-color: #474344; }
.site-title a img { max-height: 120px; }
body { background-color: #ffffff; }
</style>
<style type="text/css" id="wp-custom-css">
			#class_feed .item {
	text-transform: capitalize;
	font-size: 14px;
	padding: 2px;
}

#class_feed .item:hover {
	background-color: #eee;
}

.support {
	border-top: 5px solid #d13a03;
	background-color: #f6f6f6;
	margin-top: 30px;
	padding: 10px;
}

.support ::selection {
	background: #ffe500;
	color: #121212;
}

.support .support_heading {
	font-family: 'Oswald', sans-serif;
	font-size: 21px;
}

.support .support_highlight {
	background-color: #ffe500;
  padding: 3px;
	color: #000;
}

.support_link {
	background-color: #ffe500;
	color: #121212;
	display: block;
	width: 200px;
	max-width: 100%;
	font-weight: bold;
	padding: 10px 15px;
	text-align: center;
	border-radius: 40px;
	margin: 10px;
	transition: background-color 1s;
}

.support_link:hover {
	background-color: #b3a000;
}

.home .support .support_badge {
	max-width: 150px;
	margin: 10px;
	display: block;
}

.support .support_badge {
	max-width: 50px;
	margin: 50px;
	display: block;
}


#kc-popup {
	border-top: 5px solid #d13a03;
}

#kc-popup .interior {
	display: flex;
	align-items: center;
	box-sizing: border-box;
}

#kc-popup .close {
	position: absolute;
	top: 0;
	right: 0;
	padding: 10px;
	color: #000;
}

.support .flex-col {
	flex-grow: 1;
}

@media only screen and (max-width : 768px) {
	.support .flex-col {
		width: 100%;
		margin-right: 0;
	}
	
	.support .support_badge {
		margin: 0 auto;
	}
	
	#kc-popup {
		max-height: 100%;
    overflow: auto;
	}
	
	#kc-popup .interior {
		flex-direction: column;
	}
}
div.main-inner.group {
	overflow-x: hidden;
}		</style>
<style type="text/css">/** Mega Menu CSS: fs **/</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-231809 single-format-standard mega-menu-header mega-menu-topbar wp-featherlight-captions col-3cm full-width topbar-enabled unknown">
<div id="wrapper">
<header id="header">
<nav class="nav-container group" id="nav-topbar">
<div class="the-arrow"><i class="fa fa-angle-double-right"></i></div>
<div id="mega-menu-wrap-topbar" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1'><span class='mega-toggle-label'><span class='mega-toggle-label-closed'></span><span class='mega-toggle-label-open'></span></span></div></div></div><ul id="mega-menu-topbar" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="click" data-effect="disabled" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="719" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-853' id='mega-menu-item-853'><a class="mega-menu-link" href="https://sandpointreader.com/submit-news-events/" tabindex="0">Submit News/Events</a></li><li class='mega-mpopup mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-2140' id='mega-menu-item-2140'><a class="mega-menu-link" href="https://sandpointreader.com/subscribe-to-our-mailing-list/" tabindex="0">Get our E-news</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-1725' id='mega-menu-item-1725'><a class="mega-menu-link" href="https://sandpointreader.com/advertise/" tabindex="0">Advertise</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-654' id='mega-menu-item-654'><a class="mega-menu-link" href="https://sandpointreader.com/about-us/" tabindex="0">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-23487' id='mega-menu-item-23487'><a class="mega-menu-link" href="https://sandpointreader.com/support/" tabindex="0">Support Us</a></li><li class='mega-mpopup mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-4397' id='mega-menu-item-4397'><a class="mega-menu-link" href="https://sandpointreader.com/contact-us/" tabindex="0">Contact Us</a></li></ul></div>
<div class="toggle-search"><i class="fa fa-search"></i></div>
<div class="search-expand">
<div class="search-expand-inner">
<form method="get" class="searchform themeform" action="https://sandpointreader.com/">
<div>
<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
</div>
</form> <div class="toggle-search"><i class="fa fa-times"></i></div>
</div>
</div>
</nav>
<div class="container group">
<div class="container-inner">
<p class="site-title"><a href="https://sandpointreader.com/" rel="home"><img src="https://sandpointreader.com/wordpress/wp-content/uploads/2015/01/Reader600px.jpg" alt="Sandpoint Reader"></a></p>
<div class="site-banner">
<div id='c6403_0_1' class='sam-container sam-place' data-sam='1'></div> </div>
</div>
</div>
<nav id="nav-header">
<div id="mega-menu-wrap-header" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1'><span class='mega-toggle-label'><span class='mega-toggle-label-closed'></span><span class='mega-toggle-label-open'></span></span></div></div></div><ul id="mega-menu-header" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="click" data-effect="disabled" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-align-bottom-left mega-menu-flyout mega-menu-item-9' id='mega-menu-item-9'><a class="mega-menu-link" href="https://sandpointreader.com" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-127' id='mega-menu-item-127'><a class="mega-menu-link" href="https://sandpointreader.com/category/news/" tabindex="0">News</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-79509' id='mega-menu-item-79509'><a class="mega-menu-link" href="https://sandpointreader.com/category/reader-quick-hits/" tabindex="0">Reader Quick Hits</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-131' id='mega-menu-item-131'><a class="mega-menu-link" href="https://sandpointreader.com/category/opinion/" tabindex="0">Opinion</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-1651' id='mega-menu-item-1651'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Columns<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-36170' id='mega-menu-item-36170'><a class="mega-menu-link" href="https://sandpointreader.com/category/bits-n-pieces/">Bits n' Pieces</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1689' id='mega-menu-item-1689'><a class="mega-menu-link" href="https://sandpointreader.com/category/bordering-on-complete-sanity/">Bordering on Complete Sanity</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1690' id='mega-menu-item-1690'><a class="mega-menu-link" href="https://sandpointreader.com/category/builders-notes/">Builder's Notes</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19267' id='mega-menu-item-19267'><a class="mega-menu-link" href="https://sandpointreader.com/category/emily-articulated/">Emily Articulated</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1692' id='mega-menu-item-1692'><a class="mega-menu-link" href="https://sandpointreader.com/category/garden-corner/">Garden Corner</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19265' id='mega-menu-item-19265'><a class="mega-menu-link" href="https://sandpointreader.com/category/mad-about-science/">Mad About Science</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19264' id='mega-menu-item-19264'><a class="mega-menu-link" href="https://sandpointreader.com/category/on-the-lake/">On The Lake</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19268' id='mega-menu-item-19268'><a class="mega-menu-link" href="https://sandpointreader.com/category/random-digital-madness/">Random Digital Madness</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1695' id='mega-menu-item-1695'><a class="mega-menu-link" href="https://sandpointreader.com/category/single-in-sandpoint/">Single In Sandpoint</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1696' id='mega-menu-item-1696'><a class="mega-menu-link" href="https://sandpointreader.com/category/taxi-tales/">Taxi Tales</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-35688' id='mega-menu-item-35688'><a class="mega-menu-link" href="https://sandpointreader.com/category/the-late-night-buddhist/">The Late Night Buddhist</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1697' id='mega-menu-item-1697'><a class="mega-menu-link" href="https://sandpointreader.com/category/the-sandpoint-eater/">The Sandpoint Eater</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-1703' id='mega-menu-item-1703'><a class="mega-menu-link" href="#" aria-haspopup="true">Columnists<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-18268' id='mega-menu-item-18268'><a class="mega-menu-link" href="https://sandpointreader.com/category/ammi-midstokke/">Ammi Midstokke</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19261' id='mega-menu-item-19261'><a class="mega-menu-link" href="https://sandpointreader.com/category/bill-harp/">Bill Harp</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19266' id='mega-menu-item-19266'><a class="mega-menu-link" href="https://sandpointreader.com/category/brenden-bobby/">Brenden Bobby</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1704' id='mega-menu-item-1704'><a class="mega-menu-link" href="https://sandpointreader.com/category/dan-eskelson/">Dan Eskelson</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19262' id='mega-menu-item-19262'><a class="mega-menu-link" href="https://sandpointreader.com/category/emily-erickson/">Emily Erickson</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1705' id='mega-menu-item-1705'><a class="mega-menu-link" href="https://sandpointreader.com/category/louie-de-palma/">Louie de Palma</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1706' id='mega-menu-item-1706'><a class="mega-menu-link" href="https://sandpointreader.com/category/marcia-pilgeram/">Marcia Pilgeram</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1707' id='mega-menu-item-1707'><a class="mega-menu-link" href="https://sandpointreader.com/category/nick-gier/">Nick Gier</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1708' id='mega-menu-item-1708'><a class="mega-menu-link" href="https://sandpointreader.com/category/sandy-compton/">Sandy Compton</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1709' id='mega-menu-item-1709'><a class="mega-menu-link" href="https://sandpointreader.com/category/scarlette-quille/">Scarlette Quille</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-35687' id='mega-menu-item-35687'><a class="mega-menu-link" href="https://sandpointreader.com/category/scott-taylor/">Scott Taylor</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19263' id='mega-menu-item-19263'><a class="mega-menu-link" href="https://sandpointreader.com/category/shannon-williamson/">Shannon Williamson</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-7975' id='mega-menu-item-7975'><a class="mega-menu-link" href="https://sandpointreader.com/category/suzen-fiskin/">Suzen Fiskin</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1710' id='mega-menu-item-1710'><a class="mega-menu-link" href="https://sandpointreader.com/category/ted-bowers/">Ted Bowers</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1711' id='mega-menu-item-1711'><a class="mega-menu-link" href="https://sandpointreader.com/category/tim-henney/">Tim Henney</a></li> </ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-128' id='mega-menu-item-128'><a class="mega-menu-link" href="https://sandpointreader.com/category/arts-culture/" aria-haspopup="true" tabindex="0">Culture<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-35698' id='mega-menu-item-35698'><a class="mega-menu-link" href="https://sandpointreader.com/category/business/">Business</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-35693' id='mega-menu-item-35693'><a target="_blank" class="mega-menu-link" href="https://sandpointreader.com/category/community-happenings/">Community Happenings</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-35694' id='mega-menu-item-35694'><a target="_blank" class="mega-menu-link" href="https://sandpointreader.com/category/education/">Education</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-35695' id='mega-menu-item-35695'><a class="mega-menu-link" href="https://sandpointreader.com/category/health/">Health</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-36172' id='mega-menu-item-36172'><a class="mega-menu-link" href="https://sandpointreader.com/category/history/">History</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-35692' id='mega-menu-item-35692'><a class="mega-menu-link" href="https://sandpointreader.com/category/music/">Music</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-35696' id='mega-menu-item-35696'><a class="mega-menu-link" href="https://sandpointreader.com/category/pets-animals/">Pets & Animals</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-132' id='mega-menu-item-132'><a class="mega-menu-link" href="https://sandpointreader.com/category/sports-outdoors/">Sports & Outdoors</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-129' id='mega-menu-item-129'><a class="mega-menu-link" href="https://sandpointreader.com/category/eats-drinks/" tabindex="0">Eats & Drinks</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-854' id='mega-menu-item-854'><a target="_blank" class="mega-menu-link" href="https://www.sandpointonline.com/geoclass/index.php" tabindex="0">Classified Ads</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-1914' id='mega-menu-item-1914'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Event Calendars<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1918' id='mega-menu-item-1918'><a class="mega-menu-link" href="https://sandpointreader.com/entertainment-events/">Entertainment Events</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1917' id='mega-menu-item-1917'><a class="mega-menu-link" href="https://sandpointreader.com/civic-events/">Civic Events</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1919' id='mega-menu-item-1919'><a class="mega-menu-link" href="https://sandpointreader.com/movie-showtimes/">Movie Showtimes</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1916' id='mega-menu-item-1916'><a class="mega-menu-link" href="https://sandpointreader.com/sports-and-outdoor-events/">Sports and Outdoor Events</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1915' id='mega-menu-item-1915'><a class="mega-menu-link" href="https://sandpointreader.com/year-calendar/">Year Calendar</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-22879' id='mega-menu-item-22879'><a class="mega-menu-link" href="https://sandpointreader.com/category/special-reports/" aria-haspopup="true" tabindex="0">Special Reports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-20012' id='mega-menu-item-20012'><a class="mega-menu-link" href="https://sandpointreader.com/category/scotchman-peaks/">Scotchman Peaks</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19780' id='mega-menu-item-19780'><a class="mega-menu-link" href="https://sandpointreader.com/category/2018-primary-profiles/">2018 Primary Profiles</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-35697' id='mega-menu-item-35697'><a class="mega-menu-link" href="https://sandpointreader.com/category/redoubt-series/">Redoubt Series</a></li></ul>
</li></ul></div> </nav>
</header>
<div class="container" id="page">
<div class="container-inner">
<div class="main">
<div class="main-inner group">
<section class="content">
<div class="page-title pad group">
<ul class="meta-single group">
<li class="category"><a href="https://sandpointreader.com/category/history/" rel="category tag">History</a></li>
</ul>
</div>
<div class="pad group">
<article class="post-231809 post type-post status-publish format-standard has-post-thumbnail hentry category-history tag-friends-of-the-scotchman-peaks-wilderness tag-idaho-humanities-council tag-logging tag-north-idaho-history tag-timber-wars tag-zach-hagadone">
<div class="post-inner group">
<h1 class="post-title">Conservation: From the Timber Wars to Collaboration</h1>
<h3 class="post-subtitle">The deep roots of 20th century timber politics — Part 2</h3>
<p class="post-byline"> <a href="" title="Posts by " rel="author"></a> &middot; February 9, 2022</p>
<div class="clear"></div>
<div class="entry">
<div class="entry-inner">
<p><strong>By Zach Hagadone</strong><br />
Special to the Reader</p>
<p><em>The first part of this article appeared in the Feb. 3 edition of the Reader. Find it online at sandpointreader.com.</em></p>
<p><strong>‘A national ownership’</strong></p>
<p>In the Inland Northwest, the end of the 1920s saw many of the large lumber mills bought out by even larger corporations, including Oregon-based Weyerhaeuser, which acquired Humbird’s holdings in 1929.</p>
<div id="attachment_231768" style="width: 481px" class="wp-caption alignright"><a href="https://sandpointreader.com/wordpress/wp-content/uploads/2022/02/11.189-ThreeLogs-WEB.jpg"><img class=" wp-image-231768" src="https://sandpointreader.com/wordpress/wp-content/uploads/2022/02/11.189-ThreeLogs-WEB-1024x774.jpg" alt="" width="471" height="356" srcset="https://sandpointreader.com/wordpress/wp-content/uploads/2022/02/11.189-ThreeLogs-WEB-1024x774.jpg 1024w, https://sandpointreader.com/wordpress/wp-content/uploads/2022/02/11.189-ThreeLogs-WEB-300x227.jpg 300w, https://sandpointreader.com/wordpress/wp-content/uploads/2022/02/11.189-ThreeLogs-WEB-768x580.jpg 768w, https://sandpointreader.com/wordpress/wp-content/uploads/2022/02/11.189-ThreeLogs-WEB.jpg 1200w" sizes="(max-width: 471px) 100vw, 471px" /></a><p class="wp-caption-text">Sagle loggers c. 1910. These are white pine logs.</p></div>
<p>But by May of 1931, the Humbird store attached to the company’s mill in Kootenai, Idaho closed after 29 years, and by December 1931, the mill and store in Sandpoint shuttered its doors.</p>
<p>Within the space of a year, the panhandle’s largest employer— which had once extended its influence through nearly all aspects of everyday life — disappeared. But a new period of collaboration in the forests was on the horizon, fueled by federal involvement.</p>
<p>As the Depression wore on, and the New Deal programs began affecting northern Idaho, the word “conservation” began cropping up in the regional newspapers — and not as a derisive allusion to the “conservation theory” that animated the much-hated forest reserve policy of the Roosevelt administration more than 30 years earlier.</p>
<p>The <em>Northern Idaho News</em> in 1932 reported on what Chief Forester Robert Y. Stuart had to say about “forest problems” in the West: “The basic problem, according to the chief forester, is one of maintaining the power of the country’s forests to grow continuously the kinds and quantities of wood that our economic life will require.”</p>
<p>This was still a fundamentally economic problem. But, it was being framed differently than in decades past.</p>
<p>According to Stuart’s report, “the complete denudation of 60 million acres of land because of fire and bad logging practices” had resulted in “marked impairment of the economic and social values which depend upon our forest resources.”</p>
<p>Stuart believed that, “While policies and measures designed to promote conservation have had some effect on the balance, they have been insufficient to offset the powerful and relentless pressure of economic forces created by the pursuit of private profit.”<span class="Apple-converted-space"> </span></p>
<p>Reports such as these suggest that timber communities throughout the Western U.S. were in some cases waking up from a decades-long hangover. What these communities needed — and what the nation needed — was some rehabilitation. One of the most powerful tools for doing so came with the Civilian Conservation Corps. While being one of the briefest of the New Deal programs, the so-called “Tree Army” was arguably one of its most successful in terms of transforming Americans’ view of their forests and themselves.</p>
<p>The <em>Northern Idaho News</em> of Nov. 3, 1933 carried a headline that would have been very much out of place 10 years prior: “Montanans Tell Views on CCC: Hundreds of Unsolicited Letters Give Praise to Conservation Program.”</p>
<p>This program, in addition to doing its basic work of fire protection, forest reclamation, tree planting and infrastructure development, was also a doorway to easing some of the sectionalism that infused the debate over forest land management in previous decades. As the article stated: “Of the about 18,000 CCCs in Montana and northern Idaho this last summer, approximately 16,000 were from the east. And, to a large extent, from eastern cities. That’s a big influx of outsiders and it may be interesting to learn what are the reactions of Montanans to the plan which provided for such an influx.”</p>
<p>The article went on to quote from a selection of letters received by the regional forester’s office in Missoula.</p>
<p>As one letter “from a logger and a father,” whose two native-born Montana sons were enrolled in CCC, stated, “The advent of eastern boys entering western forests has broadened their ideas of the vast public domains which belong to and which are supported by both east and west. Many of these young fellows are going home with vanishing ideas of state or sectional lines and a broader vision of national unity of possession.”</p>
<p>Likewise, the letter-writer said CCC work had a similar effect on Westerners: “Many of the people of the west living in or contiguous to the national forests have had an erroneous idea of the vast public domains [as] an encroachment on their rights, but they are fast grasping the idea of a national ownership.”</p>
<p>This could hardly be a larger departure from the popular feelings in the region during the first 20-plus years of the century.</p>
<div id="attachment_231769" style="width: 545px" class="wp-caption alignright"><a href="https://sandpointreader.com/wordpress/wp-content/uploads/2022/02/11.191-FirstLoggingTruck-WEB.jpg"><img class=" wp-image-231769" src="https://sandpointreader.com/wordpress/wp-content/uploads/2022/02/11.191-FirstLoggingTruck-WEB-1024x625.jpg" alt="" width="535" height="326" srcset="https://sandpointreader.com/wordpress/wp-content/uploads/2022/02/11.191-FirstLoggingTruck-WEB-1024x625.jpg 1024w, https://sandpointreader.com/wordpress/wp-content/uploads/2022/02/11.191-FirstLoggingTruck-WEB-300x183.jpg 300w, https://sandpointreader.com/wordpress/wp-content/uploads/2022/02/11.191-FirstLoggingTruck-WEB-768x468.jpg 768w, https://sandpointreader.com/wordpress/wp-content/uploads/2022/02/11.191-FirstLoggingTruck-WEB.jpg 1200w" sizes="(max-width: 535px) 100vw, 535px" /></a><p class="wp-caption-text">The first logging truck in North Idaho. Photo taken on Trestle Creek between 1918 and 1919. James Campbell is driving and Dick Therien standing. Donated by Paul Croy. Photos courtesy Bonner County History Museum.</p></div>
<p>Another letter described as coming “from a college president” struck a similar — though frankly less eloquent — note: “I saw a number of the boys on the train on their way from the camps back to their New York homes. They had fine color and showed lots of vigor and enthusiasm. When these fellows get back to the cramped living conditions in New York, they are apt to become pretty restless there, and will want to return to the conditions which built them up physically, gave them an appreciation of the worthwhileness of honest labor, and some insight into the glories and beauties of [a] natural mountain environment.”</p>
<p>Harkening to those earlier times of conflict over conservation, “an attorney” wrote: “I have always been an ardent advocate of the conservation of our forests and was greatly pleased when Theodore Roosevelt made it a major part of his program, although it was then greatly condemned by all those who wanted to exploit our forests and make easy money in a very short time without regard to the destruction of our forests to the detriment of the next generation.”</p>
<p>These sentiments are almost entirely absent — and certainly were not expressed with such force and clarity — from the newspaper articles published in the days of the “forest reserve” question.</p>
<p>“I think that that sounds very much like the mission of the CCC,” said Adam Sowards, an environmental historian who serves as director of the Pacific Northwest Studies Program at the University of Idaho. “It’s an attempt to rehabilitate the woods, to rehabilitate the young men who were there working to also help rehabilitate the economy.”<span class="Apple-converted-space"> </span></p>
<p>And it worked.</p>
<p>“The time these men spent doing these jobs — it’s just a few years, I mean, the program did not last very long, not even a full decade — it transformed those men not only physically and economically, but their whole sense of themselves and of the nation and of nature, I think really was in some cases radically transformed,” Sowards added.</p>
<p>The presence of the CCC was especially felt in Idaho and more so in northern Idaho, which according to the <i>Northern Idaho News</i>, in 1933 had the most camps: 23 emergency conservation forest camps in Montana, eight in Glacier, four in Yellowstone, four in Washington and 52 in the Idaho panhandle.</p>
<p>The effect this had on the public’s perception of forest conservation was underscored in a <em>Northern Idaho News</em> article in 1934, which bore another headline that would have been inconceivable in the previous 30 years: “Must Push Fight for Conservation.”</p>
<p>That news item detailed the creation of the Clearwater River Valley Conservation League, which drew more than 200 attendees and delegates from Lewis, Clearwater, Nez Perce and Asotin counties. This organization, however, touched on another distinct strain of argument in favor of conservation, which had been quietly growing for the past decade: recreation, and its interplay with environmental health.</p>
<p>“If sportsmen and game conservationists had organized and fought for preservation and conservation 20 years ago, there would be no problems of overgrazing, soil erosion and fish and game propagation,” said Tom Lally, the Spokane chairman of the Washington Fish and Game Commission, speaking at the meeting in Lewiston.</p>
<p>The new league adopted a “broad program,” including “the propagation and protection of all wild game and fish, protection and conservation of forests and mountain areas constituting the watersheds of the streams, conservation and protection of timber and forest resources, improvement and conservation of natural grazing areas, prevention of improper use and pollution of streams, and the fostering of good sportsmanship and fellowship among the sportsmen of the area.”</p>
<p>Lally said that “Roosevelt has a real program for conservation,” and, “Last session with representatives at the legislature we gained more than in all the other years together.”</p>
<p>Furthermore, Lally took aim at chambers of commerce and other groups that never lifted a finger to preserve game resources.</p>
<p>“The outdoors is the only thing we have to sell outside buyers for spot cash,” he said.</p>
<p><strong>‘A great national playground’</strong></p>
<p>A curious event took place in Boise in March 1936, when retired U.S. Army Captain Burt B. Spilman, delivered a speech on the topic of economics, recreation and conservation in Idaho.<span class="Apple-converted-space"> </span></p>
<p>Spilman’s talk was a refutation of another address given by well-known Idaho author Vardis Fisher. According to the paper’s report, Fisher had said Idaho was “finished” except for phosphate extraction and recreation. Spilman took exception to that, arguing that while “the state needs to develop its recreational resources and encourage tourists,” it was still rich in timber, mining, electrical power generation and agricultural resources.</p>
<p>According to the paper, both men agreed that “the state should be advertised and tourist money should be brought to America’s last frontier in order to develop here a great national playground,” but Spilman took issue with Fisher’s inconsistent claim that Idaho had too many miles of highways.<span class="Apple-converted-space"> </span></p>
<p>“Eastern tourists must have good highways in order to reach the recreation areas of Idaho,” Spilman said. “Tourists are not going to ride horses and drag pack animals into the back country to reach hunting and fishing areas.”</p>
<div id="attachment_231771" style="width: 492px" class="wp-caption alignright"><a href="https://sandpointreader.com/wordpress/wp-content/uploads/2022/02/11.155-LoggerCuttinginSnow-WEB.jpg"><img class=" wp-image-231771" src="https://sandpointreader.com/wordpress/wp-content/uploads/2022/02/11.155-LoggerCuttinginSnow-WEB-812x1024.jpg" alt="" width="482" height="608" srcset="https://sandpointreader.com/wordpress/wp-content/uploads/2022/02/11.155-LoggerCuttinginSnow-WEB-812x1024.jpg 812w, https://sandpointreader.com/wordpress/wp-content/uploads/2022/02/11.155-LoggerCuttinginSnow-WEB-238x300.jpg 238w, https://sandpointreader.com/wordpress/wp-content/uploads/2022/02/11.155-LoggerCuttinginSnow-WEB-768x969.jpg 768w, https://sandpointreader.com/wordpress/wp-content/uploads/2022/02/11.155-LoggerCuttinginSnow-WEB.jpg 951w" sizes="(max-width: 482px) 100vw, 482px" /></a><p class="wp-caption-text">A logger cutting a tree after digging it out from about six feet of snow. Photo by Ross Hall, courtesy of the Hallans Gallery and Bonner County History Museum.</p></div>
<p>At their basic level, Spilman and Fisher were expressing a complex of ideas not only about the notion of recreation and conservation as valuable economic drivers in themselves, but the best way to go about encouraging them both.<span class="Apple-converted-space"> </span></p>
<p>According to Sowards, these ideas were rooted in a belief that there were places that represented “the pioneer past of America and they were worth protecting and left as is.” Some people at the time felt that these “primitive” experiences — as they would call them — were critical to American identity.<span class="Apple-converted-space"> </span></p>
<p>Sometimes called the Wilderness Movement, the idea of protecting landscapes for their own sake can be found dating back at least to the turn of the century — and certainly the National Park system established by Theodore Roosevelt’s administration was an expression of that. But, it didn’t take a central place in the wider conversation about conservation until the late-1920s and early-1930s.</p>
<p>“I think the reason that you see it rising in importance [in that era] is because the pressure comes from the widespread access to the automobile and airplanes and backcountry airstrips that allow people to penetrate into these places and, on the one hand, there’s an opportunity to get into the backcountry and to go hunting, and then you’ve also got people saying, ‘I’m not sure we want to do that; we want to make sure we’ve got some places where we keep these machines out,’” Sowards said, pointing to the creation of the Idaho Primitive Area in 1931 as an example.<span class="Apple-converted-space"> </span></p>
<p>“The 1920s and the ’30s seem to be the hinge on which this recreation boom swings, and I don’t think you ever see it going away after that,” he said.</p>
<p>However, that’s not to say that recreation advocates were necessarily opponents of resource extraction.</p>
<p>“That’s often been the case, but in the ’20s and ’30s era, part of the argument is not against cutting trees or mining; part of the argument is against too much mechanized outdoor recreation and too many tourists and the need to preserve places where you can have what they would have called a more ‘primitive’ experience in the outdoors,” Sowards added.</p>
<p>Just how radically ideas about forest land management had changed since the turn of the 20th century can be seen with the 1935 publication in the <em>Journal of Forestry</em> of an article titled “The Passing of the Lolo Trail,” by Elers Koch.</p>
<p>A native of Bozeman, Mont., and one of the lead foresters in fighting the Great Fire of 1910, Koch bemoaned the over-development of backcountry spaces in the West — and northern Idaho in particular — sneering at the Forest Service’s version of “progress.”</p>
<p>“It opened up the wilderness with roads and telephone lines, and airplane landing fields. It capped the mountain peaks with white-painted lookout houses, laced the ridges and streams with a network of trails and telephone lines, and poured in thousands of firefighters year after year in a vain attempt to control forest fires,” he wrote.</p>
<p>“Has all this effort and expenditure of millions of dollars added anything to human good? Is it possible that it was all a ghastly mistake like plowing up the good buffalo grass sod of the dry prairies? Has the country as it stands now as much human value as it had in the nineties when Major Fenn’s forest rangers first rode into it?”</p>
<p>His answer, of course, was “no.” And the culprit, he argued, was the thousands of miles of road and communication infrastructure put in place by the Forest Service with the express purpose of suppressing forest fires, yet “the results in fire control have been almost negligible.”<span class="Apple-converted-space"> </span></p>
<p>“Every really bad fire season has seen great conflagrations sweep completely beyond control, nullifying the results of every fire extinguished in the more favorable seasons,” Koch wrote.</p>
<p>His solution — which would have been nearly unthinkable to suggest in the years preceding his article<span class="Apple-converted-space">  </span>— was to leave the forests alone and let them burn as they would.<span class="Apple-converted-space"> </span></p>
<p>In essence, greater conservation of wildlands could be achieved by not trying to “save” them from fire. Referring to the Clearwater River, Selway-Bitterroot Wilderness and Bitterroot National Forest Koch argued that, “Its special recreational values were probably greater than they are after thirty years of Forest Service management.” He later concluded, “[I]t is time to withdraw from a losing game before more millions are expended with little or no results.”</p>
<p>Sowards noted that the editors of the <em>Journal of Forestry</em> recognized the unorthodoxy of Koch’s argument, and appended a disclaimer stating their awareness of how controversial it would be. Yet, he said, the article represented a “really interesting moment of reflection about the futility of being able to actually control something like fire in such a vast landscape.”</p>
<p>It also ended up being rather prophetic, in that it hinted at future criticisms of the Forest Service for over-managing forest lands — to the detriment of everything from ecology to recreation.<span class="Apple-converted-space"> </span></p>
<p><strong>‘Ransack’</strong></p>
<p>Into the late-1930s and through the war years, Eler Koch remained an outlier. As the Great Depression continued, the newspapers became ever-more laudatory of the Civilian Conservation Corps and, to an extent, the Forest Service itself.</p>
<p>Even better, the collaborative efforts engendered by the CCC’s work in the forests was an economic windfall at a time when money was tight all over. The <i>Daily Bulletin</i> in Sandpoint put some hard figures to that boon in a July 1936 article, reporting that business and industry in Idaho had benefited to the tune of $26 million during the previous three years of the CCC’s operations. That amount would have exceeded $500 million in 2022 dollars.<span class="Apple-converted-space"> </span></p>
<p>The <em>Northern Idaho News</em> in 1938 described the CCC as “a sound practical national institution for conserving youth” as well as the nation’s forestlands — reversing the damage done by decades of “cut-and-run” logging practices, protecting it from fire and other ecological threats, and carving out a “great national playground.”<span class="Apple-converted-space"> </span></p>
<p>“Each year millions of persons use the forests and parks of the nation for healthful outdoor recreation,” The Northern Idaho News wrote. “Through their labors in developing park and forest lands for recreational purposes, CCC enrollees have opened up hundreds of thousands of acres of land for the use of the people during their nonworking hours and on vacations.”</p>
<p>Beneath the triumphalism of the period, however, were the seeds of new conflicts that would only deepen as time went on. Paradoxically, the deep collaboration between the federal government, state and local agencies, and industry set the stage for showdowns over who and what belongs in the woods.</p>
<p>Even before Koch penned “The Passing of the Lolo Trail,” federal forester Robert Marshall could see where things were headed, with industry beginning to exert increased pressure on public lands.<span class="Apple-converted-space"> </span></p>
<p>The son of a constitutional lawyer, reform activist and conservationist, Marshall served several stints in the Forest Service, including in Missoula, Mont. in the mid-1920s, and by 1937 had risen to the head of the newly created Forest Service Division of Recreation and Lands.<span class="Apple-converted-space"> </span></p>
<p>He contributed the section on recreation in the 1933 National Plan for American Forestry, in which he presented a radical vision for the future protection of the nation’s woods.<span class="Apple-converted-space"> </span></p>
<p>In the “Copeland Report,” so called because it was commissioned by New York Sen. Royal Copeland, Marshall argued that as much as 10% of all the forest lands in the U.S. be designated as recreation areas. What’s more, he advocated for establishing the Forest Service’s millions of acres of roadless holdings as wildernesses or “primitive areas” and, even more sweeping, the federal government should fully regulate timber harvesting on private as well as public lands.</p>
<p>“This is a socialist argument and certainly there was opposition to that but they didn’t look at him like he was completely crazy,” Sowards said. “In fact, that idea continued to be bandied about in the 1940s and early 1950s — the idea of getting it all if not controlled by the federal government then having a set of rules and regulations that would be abided by even on private timberland.”</p>
<p>The debate over the Copeland Report spilled into the postwar period and onto the pages of the <em>Journal of Forestry</em>. Meanwhile, the large mill owners pushed back, fearing their loss of discretion and control over access to federal forest lands.</p>
<p>While adapting some of the Copeland Report’s recommendations to the New Deal — including more vigorous fire suppression efforts — Roosevelt shied from federal control of private timberlands. And, though similar calls for federal control continued, Congress, too, consistently refused to act.<span class="Apple-converted-space"> </span></p>
<p>Marshall died of a heart attack in 1939, and so didn’t live to see what he’d feared would transpire as the U.S. exited World War II a fundamentally different nation — one that despite its burgeoning conservation ethos in the 1930s now looked on federal forests as industrial assets.</p>
<p>“Governments, whether state or federal, can work most effectively and easily with larger concerns, larger companies, industries, etc., and so there’s an effort in the ’30s with the New Deal to write codes that guided working conditions and wages and production schedules and those sorts of things,” Sowards said. “Often the New Deal is seen as hostile to big business but in this case … in a large respect these legal codes get written by the industries themselves.”</p>
<p>The upshot to that relationship was that small mill owners were cut out to the benefit of the big timber operations, which now had a much greater stake in controlling public lands.</p>
<p>“If you are a large timber owner in 1900 you probably don’t have to worry a whole lot about it because you have control of enough timber for yourself to keep your mills running and don’t have to think about federal conservation in any sort of way,” Sowards said. “The 1930s start to be around that time when your own land might be cut over a little bit, you’ve got this depression happening and that’s when they might end up in some of these agreements with the federal government, and by the time you hit World War II things might shift a little bit because a lot of the private timber holdings had been depleted by then.”</p>
<p>With the onset of World War II and the lessening of the Great Depression, Sowards said demand for raw materials — including timber — began a steady, then dramatic, upswing. Construction experienced an historic boom in the wake of the war, feeding on the massive expansion of suburbs around the country. While the amount of timber cutting off the national forests had been a “pittance” before the early-1940s, “If you go and look up timber harvest levels on federal forests you see them really boost after World War II,” Sowards said.</p>
<p>“By the 1950s the Forest Service is a super-willing collaborator with private timber interests,” Sowards said, adding that the pro-Marshall advocates in the <em>Journal of Forestry</em> had lost their battle to convince the national government to take the lead in conserving its own forests.<span class="Apple-converted-space"> </span></p>
<p>“They just decide to allow private industry to ransack the public forests in a whole lot of ways. I think that’s how I look at it,” he added.</p>
<p>From the “cut-and-run” mentality and fierce opposition to forest reserves as an unwanted “eastern” notion of conservation-by-bureaucracy; to the recognition of the practical benefits of preserving forests for economic, ecological and recreational uses; to the opening of the forests for “ransack” by commercial interests, the vision for public lands had fundamentally altered over the course of 50 years. Swinging from conflict to collaboration and back again, the contours of the politics and opinions regarding conservation would continue to swing for the following 50 years and beyond — deeply informed by the ground that had been gained and lost, often literally, in the past, and establishing patterns that would come to a dramatic flashpoint with the late-century “Timber Wars.”</p>
<p><em>This article is the second part of the first installment in a multi-part series supported by a grant from the Idaho Humanities Council and sponsored by Friends of the Scotchman Peaks Wilderness. The first part appeared in the Feb. 3 edition of the Reader. Subsequent parts will be published in the </em>Reader<em> in the spring and summer. For more information on this series, visit scotchmanpeaks.org.</em></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://sandpointreader.com/conservation-from-the-timber-wars-to-collaboration-2/" data-a2a-title="Conservation: From the Timber Wars to Collaboration"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsandpointreader.com%2Fconservation-from-the-timber-wars-to-collaboration-2%2F&amp;linkname=Conservation%3A%20From%20the%20Timber%20Wars%20to%20Collaboration" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsandpointreader.com%2Fconservation-from-the-timber-wars-to-collaboration-2%2F&amp;linkname=Conservation%3A%20From%20the%20Timber%20Wars%20to%20Collaboration" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fsandpointreader.com%2Fconservation-from-the-timber-wars-to-collaboration-2%2F&amp;linkname=Conservation%3A%20From%20the%20Timber%20Wars%20to%20Collaboration" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div>
<div class="clear"></div>
<div class="support">
<h2 class="support_heading">While we have you ...</h2>
<img class="alignright" style="max-width: 100px;" src="https://sandpointreader.com/wordpress/wp-content/themes/hueman-child/img/badge.svg" />
<p>... if you appreciate that access to the news, opinion, humor, entertainment and cultural reporting in the Sandpoint Reader is freely available in our print newspaper as well as here on our website, we have a favor to ask. The Reader is locally owned and free of the large corporate, big-money influence that affects so much of the media today. We're supported entirely by our valued advertisers and readers. We're committed to continued free access to our paper and our website here with NO PAYWALL - period. But of course, it does cost money to produce the Reader. <strong><span class="support_highlight">If you're a reader who appreciates the value of an independent, local news source, we hope you'll consider a voluntary contribution. You can help support the Reader for as little as $1.</span></strong></p>
<p>You can contribute at either Paypal or Patreon.</p>
<a class="support_link" style="display: inline-block;" href="https://www.patreon.com/sandpointreader" target="_blank">Contribute at Patreon <i class="fa fa-angle-double-right"></i></a>
<a class="support_link" style="display: inline-block;" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=DC548NFGRT7WW" target="_blank">Contribute at Paypal <i class="fa fa-angle-double-right"></i></a>
</div>
</div>
</div>
</article>
<div class="clear"></div>
<section id="comments" class="themeform">

</section>
<p class="post-tags"><span>Tags:</span> <a href="https://sandpointreader.com/tag/friends-of-the-scotchman-peaks-wilderness/" rel="tag">Friends of the Scotchman Peaks Wilderness</a><a href="https://sandpointreader.com/tag/idaho-humanities-council/" rel="tag">Idaho Humanities Council</a><a href="https://sandpointreader.com/tag/logging/" rel="tag">logging</a><a href="https://sandpointreader.com/tag/north-idaho-history/" rel="tag">north idaho history</a><a href="https://sandpointreader.com/tag/timber-wars/" rel="tag">Timber Wars</a><a href="https://sandpointreader.com/tag/zach-hagadone/" rel="tag">zach hagadone</a></p>
<h4 class="heading">
<i class="fa fa-hand-o-right"></i>You may also like...</h4>
<ul class="related-posts group">
<li class="related post-hover">
<article class="post-142741 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-featured category-history category-profile tag-bonner-county-history tag-history-reader tag-hope-idaho tag-hope-idaho-history tag-james-henry-towles tag-james-henry-towles-of-hope tag-nancy-foster-renk tag-reader-history-article">
<div class="post-thumbnail">
<a href="https://sandpointreader.com/james-henry-towles-of-hope/" title="James Henry Towles of Hope">
<img width="520" height="245" src="https://sandpointreader.com/wordpress/wp-content/uploads/2021/02/JamesHenryTowles-pic-WEB-feature-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="https://sandpointreader.com/wordpress/wp-content/uploads/2021/02/JamesHenryTowles-pic-WEB-feature-520x245.jpg 520w, https://sandpointreader.com/wordpress/wp-content/uploads/2021/02/JamesHenryTowles-pic-WEB-feature-300x142.jpg 300w, https://sandpointreader.com/wordpress/wp-content/uploads/2021/02/JamesHenryTowles-pic-WEB-feature-768x363.jpg 768w, https://sandpointreader.com/wordpress/wp-content/uploads/2021/02/JamesHenryTowles-pic-WEB-feature-720x340.jpg 720w, https://sandpointreader.com/wordpress/wp-content/uploads/2021/02/JamesHenryTowles-pic-WEB-feature.jpg 770w" sizes="(max-width: 520px) 100vw, 520px" /> </a>
</div>
<div class="related-inner">
<h4 class="post-title">
<a href="https://sandpointreader.com/james-henry-towles-of-hope/" rel="bookmark" title="James Henry Towles of Hope">James Henry Towles of Hope</a>
</h4>
<div class="post-meta group">
<p class="post-date">11 Feb, 2021</p>
</div>
</div>
</article>
</li>
<li class="related post-hover">
<article class="post-38775 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-history tag-history tag-hope-idaho tag-hotel-hope tag-jackie-henrion tag-local-author tag-lyndsie-kiebert tag-marie-root tag-rerooted">
<div class="post-thumbnail">
<a href="https://sandpointreader.com/at-the-root-of-it-all/" title="At the Root of it all">
<img width="520" height="245" src="https://sandpointreader.com/wordpress/wp-content/uploads/2019/08/JackieHenrion-WEB-feature-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="https://sandpointreader.com/wordpress/wp-content/uploads/2019/08/JackieHenrion-WEB-feature-520x245.jpg 520w, https://sandpointreader.com/wordpress/wp-content/uploads/2019/08/JackieHenrion-WEB-feature-300x142.jpg 300w, https://sandpointreader.com/wordpress/wp-content/uploads/2019/08/JackieHenrion-WEB-feature-768x363.jpg 768w, https://sandpointreader.com/wordpress/wp-content/uploads/2019/08/JackieHenrion-WEB-feature-720x340.jpg 720w, https://sandpointreader.com/wordpress/wp-content/uploads/2019/08/JackieHenrion-WEB-feature.jpg 770w" sizes="(max-width: 520px) 100vw, 520px" /> </a>
</div>
<div class="related-inner">
<h4 class="post-title">
<a href="https://sandpointreader.com/at-the-root-of-it-all/" rel="bookmark" title="At the Root of it all">At the Root of it all</a>
</h4>
<div class="post-meta group">
<p class="post-date">22 Aug, 2019</p>
</div>
</div>
</article>
</li>
<li class="related post-hover">
<article class="post-57725 post type-post status-publish format-standard has-post-thumbnail hentry category-history category-profile tag-history tag-jodi-rawson tag-john-ivy tag-purple-heart tag-veteran tag-vietnam-vet tag-war">
<div class="post-thumbnail">
<a href="https://sandpointreader.com/wounded-in-vietnam-fifty-years-ago/" title="Wounded in Vietnam, fifty years ago">
<img width="520" height="245" src="https://sandpointreader.com/wordpress/wp-content/uploads/2019/12/Doc-WEB-feature-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="https://sandpointreader.com/wordpress/wp-content/uploads/2019/12/Doc-WEB-feature-520x245.jpg 520w, https://sandpointreader.com/wordpress/wp-content/uploads/2019/12/Doc-WEB-feature-300x142.jpg 300w, https://sandpointreader.com/wordpress/wp-content/uploads/2019/12/Doc-WEB-feature-768x363.jpg 768w, https://sandpointreader.com/wordpress/wp-content/uploads/2019/12/Doc-WEB-feature-720x340.jpg 720w, https://sandpointreader.com/wordpress/wp-content/uploads/2019/12/Doc-WEB-feature.jpg 770w" sizes="(max-width: 520px) 100vw, 520px" /> </a>
</div>
<div class="related-inner">
<h4 class="post-title">
<a href="https://sandpointreader.com/wounded-in-vietnam-fifty-years-ago/" rel="bookmark" title="Wounded in Vietnam, fifty years ago">Wounded in Vietnam, fifty years ago</a>
</h4>
<div class="post-meta group">
<p class="post-date">12 Dec, 2019</p>
</div>
</div>
</article>
</li>
</ul>

</div>
</section>
<div class="sidebar s1">
<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>
<div class="sidebar-content">
<div class="sidebar-top group">
<p>Current Issue</p>
</div>
<ul class="post-nav group">
<li class="next"><a href="https://sandpointreader.com/honestly-hilarious/" rel="next"><i class="fa fa-chevron-right"></i><strong>Next story</strong> <span>Honestly hilarious</span></a></li>
<li class="previous"><a href="https://sandpointreader.com/solace-in-sandpoint/" rel="prev"><i class="fa fa-chevron-left"></i><strong>Previous story</strong> <span>Solace in Sandpoint</span></a></li>
</ul>
<div id="text-15" class="widget widget_text"><h3>Reader in Print</h3> <div class="textwidget"><div class="sidebar-left-title dark">Reader in Print</div>
<p><a href="https://issuu.com/keokee/docs/reader_feb10_2022?fr=sMzNjMTQ2MDQ0NjQ"><img class="alignright size-full wp-image-231968" src="https://sandpointreader.com/wordpress/wp-content/uploads/2022/02/Screen-Shot-2022-02-10-at-6.09.04-AM.png" alt="" width="630" height="720" /></a></p>
<p><a href="https://issuu.com/keokee/docs/reader_feb10_2022?fr=sMzNjMTQ2MDQ0NjQ" target="_blank" rel="noopener"><strong>READ CURRENT ISSUE</strong></a><strong><br />
<a href="https://sandpointreader.com/issue/">SEE PREVIOUS ISSUES</a></strong></p>
</div>
</div><div id="custom_html-2" class="widget_text widget widget_custom_html"><h3>Special Report</h3><div class="textwidget custom-html-widget"><div class="sidebar-left-title dark">Special Reports<i class="fa fa-plus-circle dark-orange"></i></div>
<div id="widget-in-print">
<a href="https://issuu.com/keokee/docs/whereareworkers-completeseries_nov2021?fr=sOWJjZTQxOTE2MjM" target="_blank"><img src="https://sandpointreader.com/wordpress/wp-content/uploads/2021/11/Screen-Shot-2021-11-08-at-9.57.52-AM.png" style="width: 100%; height: auto; max-width: 100%; margin-bottom: 5px;" /></a>
<strong>WHERE ARE THE WORKERS?:</strong> Five-part series, September-October 2021.
<a href="https://issuu.com/keokee/docs/whereareworkers-completeseries_nov2021?fr=sOWJjZTQxOTE2MjM" target="_blank"><strong>GO READ IT&raquo;</strong></a><br><br>
<a href="https://issuu.com/keokee/docs/americanredoubtseries?e=1515675/57547779" target="_blank"><img src="https://sandpointreader.com/wordpress/wp-content/uploads/2018/01/Redoubtcover_2017.jpg" style="width: 100%; height: auto; max-width: 100%; margin-bottom: 5px;" /></a>
<strong>THE AMERICAN REDOUBT:</strong> Seven-part series, November-December 2017.
<a href="https://issuu.com/keokee/docs/americanredoubtseries?e=1515675/57547779" target="_blank"><strong>GO READ IT&raquo;</strong></a><br><br>
<hr />
<a href="https://issuu.com/keokee/docs/rubyridge-part1-5?e=1515675/53347530" target="_blank"><img src="https://sandpointreader.com/wordpress/wp-content/uploads/2015/01/Cover_RubyRidgestandoff-1.jpg" style="width: 100%; height: auto; max-width: 100%; margin-bottom: 5px;" /></a>
<strong>STANDOFF AT RUBY RIDGE: 25 Years Later</strong>. Five-part series, August-September 2017.
<a href="https://issuu.com/keokee/docs/rubyridge-part1-5?e=1515675/53347530" target="_blank"><strong>GO READ IT&raquo;</strong></a><br><br>
<a href="/media-survey/"><img style="max-width: 100%; width: 100%; height: auto; margin: 10px auto;" src="https://sandpointreader.com/wordpress/wp-content/uploads/2015/01/Sandpoint-MediaSurvey2018-225px.jpg" alt="Sandpoint Media Survey" /></a>
Curious about what media the locals use? Check our 2018 Local Media Survey. <a href="/media-survey/"><strong>GO SEE &raquo;</strong></a>
</div>
</div></div><div id="simple_ads_manager_widget-12" class="widget simple_ads_manager_widget"><div id='c2562_0_8' class='sam-container sam-place' data-sam='0'></div></div><div id="text-7" class="widget widget_text"><h3>Facebook Feed</h3> <div class="textwidget"><div class="sidebar-left-title dark">Facebook Feed<i class="fa fa-angle-double-right dark-orange"></i> <i class="fa fa-facebook fa-sm" style="color: #ffffff;"></i></div>
<div id="widget-facebook-feed">
<hr />
<p>Go see us on <strong><a href="https://www.facebook.com/sandpointreader" target="_blank" rel="noopener">FACEBOOK»</a></strong></p>
</div>
</div>
</div><div id="simple_ads_manager_widget-17" class="widget simple_ads_manager_widget"><div id='c9897_83_9' class='sam-container sam-place' data-sam='0'><a id='a71_83' class='sam_ad' href='https://sandpointreader.com/advertise/' target='_blank'><img src='https://sandpointreader.com/wordpress/wp-content/uploads/2015/01/Reader-AdvertiseHere.jpg' alt='Advertise with us :: Sandpoint Reader' /></a></div></div>
</div>
</div>
<div class="sidebar s2">
<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>
<div class="sidebar-content">
<div class="sidebar-top group">
<p>Categories</p>
</div>
<div id="text-2" class="widget widget_text"><h3>Community Calendars</h3> <div class="textwidget"><div class="sidebar-right-title dark">Community Calendars <i class="fa fa-angle-double-right dark-orange"></i></div>
<p>&nbsp;</p>
<p><strong><a href="https://sandpointwintercarnival.com/"><img class="aligncenter size-medium wp-image-232033" src="https://sandpointreader.com/wordpress/wp-content/uploads/2015/01/SandpointWC-Logo300-300x267.jpg" alt="Sandpoint Winter Carnival Feb. 11-27" width="300" height="267" /></a>Fabulous February</strong><strong>!</strong> Check out this week&#8217;s events. <strong>Winter Carnival</strong> begins with the <strong>Parade of Lights</strong> and <strong>afterparty </strong>both downtown. There are <strong>Fundraisers</strong> for <strong>RCA </strong>at IPA and held virtually for <strong>BGH. </strong>Don&#8217;t miss <strong>Phillip Kopczynski&#8217;s stand up comedy </strong>at the Panida! See all events in the <a href="https://sandpointreader.com/entertainment-events"><strong>Community Calendars</strong></a>:</p>
<p><strong>  ⋅ <a href="/entertainment-events">ENTERTAINMENT EVENTS»</a></strong><br />
<strong>  ⋅ <a href="/civic-events">CIVIC EVENTS»</a></strong><br />
<strong>  ⋅ <a href="/movie-showtimes">MOVIE SHOWTIMES»</a></strong><br />
<strong>  ⋅ <a href="/sports-and-outdoor-events">SPORTS &amp; OUTDOOR EVENTS»</a></strong><br />
<strong>  ⋅ <a href="/year-calendar">YEAR CALENDAR»</a></strong></p>
</div>
</div><div id="simple_ads_manager_widget-2" class="widget simple_ads_manager_widget"><div id='c4831_122_2' class='sam-container sam-place' data-sam='0'><a id='a12_122' class='sam_ad' href='http://sandpointonline.com/news/coronavirus.shtml' target='_blank'><img src='https://sandpointreader.com/wordpress/wp-content/uploads/2015/01/COVID19-UPDATE.jpg' alt='Sandpoint Idaho COVID-19 resources' /></a></div></div><div id="simple_ads_manager_widget-14" class="widget simple_ads_manager_widget"><div id='c6638_144_10' class='sam-container sam-place' data-sam='0'><a id='a20_144' class='sam_ad' href='https://storymap.project7b.org' target='_blank'><img src='https://sandpointreader.com/wordpress/wp-content/uploads/2015/01/LandUse-ad.jpg' alt='' /></a></div></div><div id="text-3" class="widget widget_text"><h3>Sandpoint in Pictures</h3> <div class="textwidget"><div class="sidebar-right-title dark">Sandpoint in Pictures<i class="fa fa-angle-double-right dark-orange"></i></div>
<div class="block"></div>
<p><a href="https://theidahofilmcompany.com/mini-docs/"><img class="alignnone size-medium wp-image-207484" src="https://sandpointreader.com/wordpress/wp-content/uploads/2015/01/DannHall-MiniDoc-300x167.png" alt="Dann Hall mini-documentary" width="300" height="167" /></a></p>
<p>Videography Jimmy Matlosz is making mini-documentaries, aka &#8220;mini docs&#8221; of  notable Sandpoint persons. So far subjects have included cinematographer <strong>Erik Daarstaad</strong>, broadcaster <strong>Diane Michaels</strong> and man-of-many-talents <strong>Dan Shook</strong>. Latest is photographer <strong>Dann Hall</strong>. Go watch them at <a href="https://theidahofilmcompany.com/mini-docs/" target="_blank" rel="noopener"><strong>The Idaho Film Company»</strong></a></p>
</div>
</div><div id="text-4" class="widget widget_text"><h3>Sports and Outdoors</h3> <div class="textwidget"><div class="sidebar-right-title dark">
<p>Meet the Reader</p>
<div class="block"></div>
</div>
<p><iframe src="https://www.youtube.com/embed/2ZcmwY9_IQQ" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><strong>Ever wonder who makes the Reader happen?</strong> Here&#8217;s a behind-the-scenes look pieced together by summer 2017 intern McCalee Cain in which Ben, Cameron and Lyndsie explain what exactly about the Reader keeps them coming back to their shabby (but well<strong>&#8211;</strong>loved) office each week.</p>
</div>
</div><div id="simple_ads_manager_widget-18" class="widget simple_ads_manager_widget"><div id='c5618_0_11' class='sam-container sam-place' data-sam='0'><a href='https://sandpointreader.com/advertise' target='_blank'><img src='https://sandpointreader.com/wordpress/wp-content/uploads/2015/01/Reader-AdvertiseHere.jpg' alt='' /></a></div></div><div id="search-2" class="widget widget_search"><form method="get" class="searchform themeform" action="https://sandpointreader.com/">
<div>
<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
</div>
</form></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="support">
<div id="kc-popup">
<div class="close">Close [x]</div>
<div class="interior">
<div class="flex-col">
<img class="support_badge" src="https://sandpointreader.com/wordpress/wp-content/themes/hueman-child/img/badge.svg" />
</div>
<div class="flex-col">
<h3>Want to support independent local journalism?</h3>
<p>The Sandpoint Reader is our town's local, independent weekly newspaper. "Independent" means that the Reader is locally owned, in a partnership between Publisher Ben Olson and Keokee Co. Publishing, the media company owned by Chris Bessler that also publishes Sandpoint Magazine and Sandpoint Online. <strong><span class="support_highlight">Sandpoint Reader LLC is a completely independent business unit; no big newspaper group or corporate conglomerate or billionaire owner dictates our editorial policy.</span></strong> And we want the news, opinion and lifestyle stories we report to be freely available to all interested readers - so unlike many other newspapers and media websites, we have NO PAYWALL on our website. The Reader relies wholly on the support of our valued advertisers, as well as readers who voluntarily contribute. <strong><span class="support_highlight">Want to ensure that local, independent journalism survives in our town? You can help support the Reader for as little as $1.</span></strong></p>
</div>
<div class="flex-col">

<a class="support_link" style="display: inline-block;" href="https://www.patreon.com/sandpointreader" target="_blank">Contribute at Patreon <i class="fa fa-angle-double-right"></i></a>
<a class="support_link" style="display: inline-block;" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=DC548NFGRT7WW" target="_blank">Contribute at Paypal <i class="fa fa-angle-double-right"></i></a>
</div>
</div>
</div>
</div>
<footer id="footer">
<section class="container" id="footer-bottom">
<div class="container-inner">
<a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a>
<div class="pad group">
<div class="grid one-half">
<div id="copyright">
<p>Sandpoint Reader &copy; 2022. All Rights Reserved.</p>
</div>
</div>
</div>
</div>
</section>
</footer>
</div>

<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<script>
			// List of Themes, Classes and Regular expressions
		var template_name = 'hueman';
		switch(template_name) {
			case 'twentyeleven' :
					var classes = ['entry-meta'];
					var regex = ' by <a(.*?)\/a>;<span class="sep"> by <\/span>';
					break;
			case 'twentyten' :
					var classes = ['entry-meta'];
					var regex = ' by <a(.*?)\/a>;<span class="meta-sep">by<\/span>';
					break;
			case 'object' :
					var classes = ['post-details', 'post'];
					var regex = ' by <span(.*?)\/span>;<p class="post-details">by';
					break;
			case 'theme-revenge' :
					var classes = ['post-entry-meta'];
					var regex = 'By <a(.*?)\/a> on';
					break;
			case 'Magnificent' :
					var classes = ['meta-info'];
					var regex = '<span>by<\/span> <a(.*?)\/a>;Posted by <a(.*?)\/a> on ';
					break;
			case 'wp-clearphoto' :
					var classes = ['meta'];
					var regex = '\\|\\s*<\/span>\\s*<span class="meta-author">\\s*<a(.*?)\/a>';
					break;
			case 'wp-clearphoto1' :
					var classes = ['meta'];
					var regex = '\\|\\s*<\/span>\\s*<span class="meta-author">\\s*<a(.*?)\/a>';
					break;
			default:
					var classes = ['entry-meta'];
					var regex = ' by <a(.*?)\/a>;<span class="sep"> by <\/span>; <span class="meta-sep">by<\/span>;<span class="meta-sep"> by <\/span>';
		}
				if (typeof classes[0] !== 'undefined' && classes[0] !== null) {
				for(var i = 0; i < classes.length; i++) {
					var elements = document.querySelectorAll('.'+classes[i]);
					for (var j = 0; j < elements.length; j++) {
						var regex_array = regex.split(";");
						for(var k = 0; k < regex_array.length; k++) {
							 if (elements[j].innerHTML.match(new RegExp(regex_array[k], "i"))) {
								 var replaced_txt = elements[j].innerHTML.replace(new RegExp(regex_array[k], "i"), '');
								 elements[j].innerHTML = replaced_txt;
							 }
						}
					}			
				}
			}
						
		</script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-content/mu-plugins/popup/init.js'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.8'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js?ver=4108'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/block-tabnapping.js?ver=4108'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-content/themes/hueman/js/scripts.js?ver=4.9.19'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-includes/js/comment-reply.min.js?ver=4.9.19'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.5.2'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.9.19'></script>
<!--[if lt IE 9]>
<script src="https://sandpointreader.com/wordpress/wp-content/themes/hueman/js/ie/respond.js"></script>
<![endif]-->
</body>
</html>