<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>&#039;A golden place&#039; &raquo; Sandpoint Reader</title>
<link rel="pingback" href="">
<link href='https://fonts.googleapis.com/css?family=Oswald' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Bree+Serif' rel='stylesheet' type='text/css'>
<link rel="stylesheet" type="text/css" media="print" href="https://sandpointreader.com/wordpress/wp-content/themes/hueman-child/css/print.css" />
<title>&#039;A golden place&#039; &raquo; Sandpoint Reader</title>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<link rel="canonical" href="https://sandpointreader.com/a-golden-place/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;A golden place&#039; &raquo; Sandpoint Reader" />
<meta property="og:description" content="By Lyndsie Kiebert Reader Staff Local author Ken Fischman didn’t write his memoir Brooklyn Boy simply to relay the events of his life, but as an attempt to better understand why he is the&#046;&#046;&#046;" />
<meta property="og:url" content="https://sandpointreader.com/a-golden-place/" />
<meta property="og:site_name" content="Sandpoint Reader" />
<meta property="article:tag" content="Brooklyn boy" />
<meta property="article:tag" content="ken fischman" />
<meta property="article:section" content="Arts &amp; Culture" />
<meta property="article:published_time" content="2021-02-27T17:31:20+00:00" />
<meta property="og:image" content="https://sandpointreader.com/wordpress/wp-content/uploads/2021/02/Fishman-WEB-feature.jpg" />
<meta property="og:image:secure_url" content="https://sandpointreader.com/wordpress/wp-content/uploads/2021/02/Fishman-WEB-feature.jpg" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="364" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Lyndsie Kiebert Reader Staff Local author Ken Fischman didn’t write his memoir Brooklyn Boy simply to relay the events of his life, but as an attempt to better understand why he is the&#046;&#046;&#046;" />
<meta name="twitter:title" content="&#039;A golden place&#039; &raquo; Sandpoint Reader" />
<meta name="twitter:image" content="https://sandpointreader.com/wordpress/wp-content/uploads/2021/02/Fishman-WEB-feature.jpg" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sandpoint Reader &raquo; Feed" href="https://sandpointreader.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sandpoint Reader &raquo; Comments Feed" href="https://sandpointreader.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sandpointreader.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.16"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css' href='https://sandpointreader.com/wordpress/wp-includes/css/dashicons.min.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css' href='https://sandpointreader.com/wordpress/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='popup-css-css' href='https://sandpointreader.com/wordpress/wp-content/mu-plugins/popup/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css' href='https://sandpointreader.com/wordpress/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.9.16' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css' href='https://sandpointreader.com/wordpress/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='wprssmi_template_styles-css' href='https://sandpointreader.com/wordpress/wp-content/plugins/wp-rss-multi-importer/templates/templates.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css' href='https://sandpointreader.com/wordpress/wp-content/uploads/maxmegamenu/style.css?ver=51d086' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://sandpointreader.com/wordpress/wp-content/themes/hueman-child/style.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css' href='https://sandpointreader.com/wordpress/wp-content/themes/hueman/responsive.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://sandpointreader.com/wordpress/wp-content/plugins/types/vendor/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='screen' />
<link rel='stylesheet' id='dry_awp_theme_style-css' href='https://sandpointreader.com/wordpress/wp-content/plugins/advanced-wp-columns/assets/css/awp-columns.css?ver=4.9.16' type='text/css' media='all' />
<style id='dry_awp_theme_style-inline-css' type='text/css'>
@media screen and (max-width: 1024px) {	.csColumn {		clear: both !important;		float: none !important;		text-align: center !important;		margin-left:  10% !important;		margin-right: 10% !important;		width: 80% !important;	}	.csColumnGap {		display: none !important;	}}
</style>
<link rel='stylesheet' id='addtoany-css' href='https://sandpointreader.com/wordpress/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='wp-featherlight-css' href='https://sandpointreader.com/wordpress/wp-content/plugins/wp-featherlight/css/wp-featherlight.min.css?ver=1.3.0' type='text/css' media='all' />
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-includes/js/wp-a11y.min.js?ver=4.9.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"d3cdd1c64b","ajaxurl":"https:\/\/sandpointreader.com\/wordpress\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-content/plugins/alligator-popup/js/popup.js?ver=1.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"https:\/\/sandpointreader.com\/wordpress\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"https:\/\/sandpointreader.com\/wordpress\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-content/themes/hueman/js/jquery.flexslider.min.js?ver=4.9.16'></script>
<link rel='https://api.w.org/' href='https://sandpointreader.com/wp-json/' />
<meta name="generator" content="WordPress 4.9.16" />
<link rel='shortlink' href='https://sandpointreader.com/?p=148341' />
<link rel="alternate" type="application/json+oembed" href="https://sandpointreader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsandpointreader.com%2Fa-golden-place%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sandpointreader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsandpointreader.com%2Fa-golden-place%2F&#038;format=xml" />
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script type='text/javascript'>
    jQuery(document).ready(function($) {
		$('.mega-mpopup a').click(function() {
			var w = 600;
			var h = 650;
			var s = 1;
			var left = (screen.width/2) - (w/2);
			var top = (screen.height/2) - (h/2);
			var NWin = window.open($(this).prop('href'),'','scrollbars=' + s + ',resizable=yes,width=' + w + ',height=' + h + ',top=' + top + ',left=' + left);
			if (window.focus) { NWin.focus(); }
			return false;
			});
		});
    </script>
<!--[if lt IE 9]>
<script src="https://sandpointreader.com/wordpress/wp-content/themes/hueman/js/ie/html5.js"></script>
<script src="https://sandpointreader.com/wordpress/wp-content/themes/hueman/js/ie/selectivizr.js"></script>
<![endif]-->

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-57760139-1', 'auto');
  ga('send', 'pageview');
</script>

<style type="text/css">
/* Dynamic CSS: For no styles in head, copy and put the css below in your child theme's style.css, disable dynamic styles */

::selection { background-color: #474344; }
::-moz-selection { background-color: #474344; }

a,
.themeform label .required,
#flexslider-featured .flex-direction-nav .flex-next:hover,
#flexslider-featured .flex-direction-nav .flex-prev:hover,
.post-hover:hover .post-title a,
.post-title a:hover,
.s1 .post-nav li a:hover i,
.content .post-nav li a:hover i,
.post-related a:hover,
.s1 .widget_rss ul li a,
#footer .widget_rss ul li a,
.s1 .widget_calendar a,
#footer .widget_calendar a,
.s1 .alx-tab .tab-item-category a,
.s1 .alx-posts .post-item-category a,
.s1 .alx-tab li:hover .tab-item-title a,
.s1 .alx-tab li:hover .tab-item-comment a,
.s1 .alx-posts li:hover .post-item-title a,
#footer .alx-tab .tab-item-category a,
#footer .alx-posts .post-item-category a,
#footer .alx-tab li:hover .tab-item-title a,
#footer .alx-tab li:hover .tab-item-comment a,
#footer .alx-posts li:hover .post-item-title a,
.comment-tabs li.active a,
.comment-awaiting-moderation,
.child-menu a:hover,
.child-menu .current_page_item > a,
.wp-pagenavi a { color: #474344; }

.themeform input[type="submit"],
.themeform button[type="submit"],
.s1 .sidebar-top,
.s1 .sidebar-toggle,
#flexslider-featured .flex-control-nav li a.flex-active,
.post-tags a:hover,
.s1 .widget_calendar caption,
#footer .widget_calendar caption,
.author-bio .bio-avatar:after,
.commentlist li.bypostauthor > .comment-body:after,
.commentlist li.comment-author-admin > .comment-body:after { background-color: #474344; }

.post-format .format-container { border-color: #474344; }

.s1 .alx-tabs-nav li.active a,
#footer .alx-tabs-nav li.active a,
.comment-tabs li.active a,
.wp-pagenavi a:hover,
.wp-pagenavi a:active,
.wp-pagenavi span.current { border-bottom-color: #474344!important; }				
				

.s2 .post-nav li a:hover i,
.s2 .widget_rss ul li a,
.s2 .widget_calendar a,
.s2 .alx-tab .tab-item-category a,
.s2 .alx-posts .post-item-category a,
.s2 .alx-tab li:hover .tab-item-title a,
.s2 .alx-tab li:hover .tab-item-comment a,
.s2 .alx-posts li:hover .post-item-title a { color: #d13a05; }

.s2 .sidebar-top,
.s2 .sidebar-toggle,
.post-comments,
.jp-play-bar,
.jp-volume-bar-value,
.s2 .widget_calendar caption { background-color: #d13a05; }

.s2 .alx-tabs-nav li.active a { border-bottom-color: #d13a05; }
.post-comments span:before { border-right-color: #d13a05; }				
				

.search-expand,
#nav-topbar.nav-container { background-color: #ffffff; }
@media only screen and (min-width: 720px) {
	#nav-topbar .nav ul { background-color: #ffffff; }
}			
				

#header { background-color: #ffffff; }
@media only screen and (min-width: 720px) {
	#nav-header .nav ul { background-color: #ffffff; }
}			
				

#nav-header.nav-container { background-color: #ffffff; }
@media only screen and (min-width: 720px) {
	#nav-header .nav ul { background-color: #ffffff; }
}			
				
#footer-bottom { background-color: #474344; }
.site-title a img { max-height: 120px; }
body { background-color: #ffffff; }
</style>
<style type="text/css" id="wp-custom-css">
			#class_feed .item {
	text-transform: capitalize;
	font-size: 14px;
	padding: 2px;
}

#class_feed .item:hover {
	background-color: #eee;
}

.support {
	border-top: 5px solid #d13a03;
	background-color: #f6f6f6;
	margin-top: 30px;
	padding: 10px;
}

.support ::selection {
	background: #ffe500;
	color: #121212;
}

.support .support_heading {
	font-family: 'Oswald', sans-serif;
	font-size: 21px;
}

.support .support_highlight {
	background-color: #ffe500;
  padding: 3px;
	color: #000;
}

.support_link {
	background-color: #ffe500;
	color: #121212;
	display: block;
	width: 200px;
	max-width: 100%;
	font-weight: bold;
	padding: 10px 15px;
	text-align: center;
	border-radius: 40px;
	margin: 10px;
	transition: background-color 1s;
}

.support_link:hover {
	background-color: #b3a000;
}

.home .support .support_badge {
	max-width: 150px;
	margin: 10px;
	display: block;
}

.support .support_badge {
	max-width: 50px;
	margin: 50px;
	display: block;
}


#kc-popup {
	border-top: 5px solid #d13a03;
}

#kc-popup .interior {
	display: flex;
	align-items: center;
	box-sizing: border-box;
}

#kc-popup .close {
	position: absolute;
	top: 0;
	right: 0;
	padding: 10px;
	color: #000;
}

.support .flex-col {
	flex-grow: 1;
}

@media only screen and (max-width : 768px) {
	.support .flex-col {
		width: 100%;
		margin-right: 0;
	}
	
	.support .support_badge {
		margin: 0 auto;
	}
	
	#kc-popup {
		max-height: 100%;
    overflow: auto;
	}
	
	#kc-popup .interior {
		flex-direction: column;
	}
}
div.main-inner.group {
	overflow-x: hidden;
}		</style>
<style type="text/css">/** Mega Menu CSS: fs **/</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-148341 single-format-standard mega-menu-header mega-menu-topbar wp-featherlight-captions col-3cm full-width topbar-enabled unknown">
<div id="wrapper">
<header id="header">
<nav class="nav-container group" id="nav-topbar">
<div class="the-arrow"><i class="fa fa-angle-double-right"></i></div>
<div id="mega-menu-wrap-topbar" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1'><span class='mega-toggle-label'><span class='mega-toggle-label-closed'></span><span class='mega-toggle-label-open'></span></span></div></div></div><ul id="mega-menu-topbar" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="click" data-effect="disabled" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="719" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-853' id='mega-menu-item-853'><a class="mega-menu-link" href="https://sandpointreader.com/submit-news-events/" tabindex="0">Submit News/Events</a></li><li class='mega-mpopup mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-2140' id='mega-menu-item-2140'><a class="mega-menu-link" href="https://sandpointreader.com/subscribe-to-our-mailing-list/" tabindex="0">Get our E-news</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-1725' id='mega-menu-item-1725'><a class="mega-menu-link" href="https://sandpointreader.com/advertise/" tabindex="0">Advertise</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-654' id='mega-menu-item-654'><a class="mega-menu-link" href="https://sandpointreader.com/about-us/" tabindex="0">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-23487' id='mega-menu-item-23487'><a class="mega-menu-link" href="https://sandpointreader.com/support/" tabindex="0">Support Us</a></li><li class='mega-mpopup mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-4397' id='mega-menu-item-4397'><a class="mega-menu-link" href="https://sandpointreader.com/contact-us/" tabindex="0">Contact Us</a></li></ul></div>
<div class="toggle-search"><i class="fa fa-search"></i></div>
<div class="search-expand">
<div class="search-expand-inner">
<form method="get" class="searchform themeform" action="https://sandpointreader.com/">
<div>
<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
</div>
</form> <div class="toggle-search"><i class="fa fa-times"></i></div>
</div>
</div>
</nav>
<div class="container group">
<div class="container-inner">
<p class="site-title"><a href="https://sandpointreader.com/" rel="home"><img src="https://sandpointreader.com/wordpress/wp-content/uploads/2015/01/Reader600px.jpg" alt="Sandpoint Reader"></a></p>
<div class="site-banner">
<div id='c9965_0_1' class='sam-container sam-place' data-sam='1'></div> </div>
</div>
</div>
<nav id="nav-header">
<div id="mega-menu-wrap-header" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1'><span class='mega-toggle-label'><span class='mega-toggle-label-closed'></span><span class='mega-toggle-label-open'></span></span></div></div></div><ul id="mega-menu-header" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="click" data-effect="disabled" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-align-bottom-left mega-menu-flyout mega-menu-item-9' id='mega-menu-item-9'><a class="mega-menu-link" href="https://sandpointreader.com" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-127' id='mega-menu-item-127'><a class="mega-menu-link" href="https://sandpointreader.com/category/news/" tabindex="0">News</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-79509' id='mega-menu-item-79509'><a class="mega-menu-link" href="https://sandpointreader.com/category/reader-quick-hits/" tabindex="0">Reader Quick Hits</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-131' id='mega-menu-item-131'><a class="mega-menu-link" href="https://sandpointreader.com/category/opinion/" tabindex="0">Opinion</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-1651' id='mega-menu-item-1651'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Columns<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-36170' id='mega-menu-item-36170'><a class="mega-menu-link" href="https://sandpointreader.com/category/bits-n-pieces/">Bits n' Pieces</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1689' id='mega-menu-item-1689'><a class="mega-menu-link" href="https://sandpointreader.com/category/bordering-on-complete-sanity/">Bordering on Complete Sanity</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1690' id='mega-menu-item-1690'><a class="mega-menu-link" href="https://sandpointreader.com/category/builders-notes/">Builder's Notes</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19267' id='mega-menu-item-19267'><a class="mega-menu-link" href="https://sandpointreader.com/category/emily-articulated/">Emily Articulated</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1692' id='mega-menu-item-1692'><a class="mega-menu-link" href="https://sandpointreader.com/category/garden-corner/">Garden Corner</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19265' id='mega-menu-item-19265'><a class="mega-menu-link" href="https://sandpointreader.com/category/mad-about-science/">Mad About Science</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19264' id='mega-menu-item-19264'><a class="mega-menu-link" href="https://sandpointreader.com/category/on-the-lake/">On The Lake</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19268' id='mega-menu-item-19268'><a class="mega-menu-link" href="https://sandpointreader.com/category/random-digital-madness/">Random Digital Madness</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1695' id='mega-menu-item-1695'><a class="mega-menu-link" href="https://sandpointreader.com/category/single-in-sandpoint/">Single In Sandpoint</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1696' id='mega-menu-item-1696'><a class="mega-menu-link" href="https://sandpointreader.com/category/taxi-tales/">Taxi Tales</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-35688' id='mega-menu-item-35688'><a class="mega-menu-link" href="https://sandpointreader.com/category/the-late-night-buddhist/">The Late Night Buddhist</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1697' id='mega-menu-item-1697'><a class="mega-menu-link" href="https://sandpointreader.com/category/the-sandpoint-eater/">The Sandpoint Eater</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-1703' id='mega-menu-item-1703'><a class="mega-menu-link" href="#" aria-haspopup="true">Columnists<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-18268' id='mega-menu-item-18268'><a class="mega-menu-link" href="https://sandpointreader.com/category/ammi-midstokke/">Ammi Midstokke</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19261' id='mega-menu-item-19261'><a class="mega-menu-link" href="https://sandpointreader.com/category/bill-harp/">Bill Harp</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19266' id='mega-menu-item-19266'><a class="mega-menu-link" href="https://sandpointreader.com/category/brenden-bobby/">Brenden Bobby</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1704' id='mega-menu-item-1704'><a class="mega-menu-link" href="https://sandpointreader.com/category/dan-eskelson/">Dan Eskelson</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19262' id='mega-menu-item-19262'><a class="mega-menu-link" href="https://sandpointreader.com/category/emily-erickson/">Emily Erickson</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1705' id='mega-menu-item-1705'><a class="mega-menu-link" href="https://sandpointreader.com/category/louie-de-palma/">Louie de Palma</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1706' id='mega-menu-item-1706'><a class="mega-menu-link" href="https://sandpointreader.com/category/marcia-pilgeram/">Marcia Pilgeram</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1707' id='mega-menu-item-1707'><a class="mega-menu-link" href="https://sandpointreader.com/category/nick-gier/">Nick Gier</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1708' id='mega-menu-item-1708'><a class="mega-menu-link" href="https://sandpointreader.com/category/sandy-compton/">Sandy Compton</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1709' id='mega-menu-item-1709'><a class="mega-menu-link" href="https://sandpointreader.com/category/scarlette-quille/">Scarlette Quille</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-35687' id='mega-menu-item-35687'><a class="mega-menu-link" href="https://sandpointreader.com/category/scott-taylor/">Scott Taylor</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19263' id='mega-menu-item-19263'><a class="mega-menu-link" href="https://sandpointreader.com/category/shannon-williamson/">Shannon Williamson</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-7975' id='mega-menu-item-7975'><a class="mega-menu-link" href="https://sandpointreader.com/category/suzen-fiskin/">Suzen Fiskin</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1710' id='mega-menu-item-1710'><a class="mega-menu-link" href="https://sandpointreader.com/category/ted-bowers/">Ted Bowers</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1711' id='mega-menu-item-1711'><a class="mega-menu-link" href="https://sandpointreader.com/category/tim-henney/">Tim Henney</a></li> </ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-128' id='mega-menu-item-128'><a class="mega-menu-link" href="https://sandpointreader.com/category/arts-culture/" aria-haspopup="true" tabindex="0">Culture<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-35698' id='mega-menu-item-35698'><a class="mega-menu-link" href="https://sandpointreader.com/category/business/">Business</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-35693' id='mega-menu-item-35693'><a target="_blank" class="mega-menu-link" href="https://sandpointreader.com/category/community-happenings/">Community Happenings</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-35694' id='mega-menu-item-35694'><a target="_blank" class="mega-menu-link" href="https://sandpointreader.com/category/education/">Education</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-35695' id='mega-menu-item-35695'><a class="mega-menu-link" href="https://sandpointreader.com/category/health/">Health</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-36172' id='mega-menu-item-36172'><a class="mega-menu-link" href="https://sandpointreader.com/category/history/">History</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-35692' id='mega-menu-item-35692'><a class="mega-menu-link" href="https://sandpointreader.com/category/music/">Music</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-35696' id='mega-menu-item-35696'><a class="mega-menu-link" href="https://sandpointreader.com/category/pets-animals/">Pets & Animals</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-132' id='mega-menu-item-132'><a class="mega-menu-link" href="https://sandpointreader.com/category/sports-outdoors/">Sports & Outdoors</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-129' id='mega-menu-item-129'><a class="mega-menu-link" href="https://sandpointreader.com/category/eats-drinks/" tabindex="0">Eats & Drinks</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-854' id='mega-menu-item-854'><a target="_blank" class="mega-menu-link" href="https://www.sandpointonline.com/geoclass/index.php" tabindex="0">Classified Ads</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-1914' id='mega-menu-item-1914'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Event Calendars<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1918' id='mega-menu-item-1918'><a class="mega-menu-link" href="https://sandpointreader.com/entertainment-events/">Entertainment Events</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1917' id='mega-menu-item-1917'><a class="mega-menu-link" href="https://sandpointreader.com/civic-events/">Civic Events</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1919' id='mega-menu-item-1919'><a class="mega-menu-link" href="https://sandpointreader.com/movie-showtimes/">Movie Showtimes</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1916' id='mega-menu-item-1916'><a class="mega-menu-link" href="https://sandpointreader.com/sports-and-outdoor-events/">Sports and Outdoor Events</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1915' id='mega-menu-item-1915'><a class="mega-menu-link" href="https://sandpointreader.com/year-calendar/">Year Calendar</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-22879' id='mega-menu-item-22879'><a class="mega-menu-link" href="https://sandpointreader.com/category/special-reports/" aria-haspopup="true" tabindex="0">Special Reports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-20012' id='mega-menu-item-20012'><a class="mega-menu-link" href="https://sandpointreader.com/category/scotchman-peaks/">Scotchman Peaks</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19780' id='mega-menu-item-19780'><a class="mega-menu-link" href="https://sandpointreader.com/category/2018-primary-profiles/">2018 Primary Profiles</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-35697' id='mega-menu-item-35697'><a class="mega-menu-link" href="https://sandpointreader.com/category/redoubt-series/">Redoubt Series</a></li></ul>
</li></ul></div> </nav>
</header>
<div class="container" id="page">
<div class="container-inner">
<div class="main">
<div class="main-inner group">
<section class="content">
<div class="page-title pad group">
<ul class="meta-single group">
<li class="category"><a href="https://sandpointreader.com/category/arts-culture/" rel="category tag">Arts &amp; Culture</a></li>
</ul>
</div>
<div class="pad group">
<article class="post-148341 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture tag-brooklyn-boy tag-ken-fischman">
<div class="post-inner group">
<h1 class="post-title">&#8216;A golden place&#8217;</h1>
<h3 class="post-subtitle">Local author Ken Fischman reads from his new book, Brooklyn Boy, live on the library FB page</h3>
<p class="post-byline"> <a href="" title="Posts by " rel="author"></a> &middot; February 27, 2021</p>
<div class="clear"></div>
<div class="entry">
<div class="entry-inner">
<p><strong>By Lyndsie Kiebert</strong><br />
Reader Staff</p>
<p>Local author Ken Fischman didn’t write his memoir <i>Brooklyn Boy</i> simply to relay the events of his life, but as an attempt to better understand why he is the person he is today.</p>
<div id="attachment_148343" style="width: 491px" class="wp-caption alignright"><a href="https://sandpointreader.com/wordpress/wp-content/uploads/2021/02/Fishman-WEB.jpg"><img class="size-full wp-image-148343" src="https://sandpointreader.com/wordpress/wp-content/uploads/2021/02/Fishman-WEB.jpg" alt="" width="481" height="606" srcset="https://sandpointreader.com/wordpress/wp-content/uploads/2021/02/Fishman-WEB.jpg 481w, https://sandpointreader.com/wordpress/wp-content/uploads/2021/02/Fishman-WEB-238x300.jpg 238w" sizes="(max-width: 481px) 100vw, 481px" /></a><p class="wp-caption-text">Author Ken Fischman. Courtesy photo.</p></div>
<p><a href="https://sandpointreader.com/wordpress/wp-content/uploads/2021/02/BrooklynBoy-WEB.jpg"><img class="alignright size-large wp-image-148344" src="https://sandpointreader.com/wordpress/wp-content/uploads/2021/02/BrooklynBoy-WEB.jpg" alt="" width="527" height="792" srcset="https://sandpointreader.com/wordpress/wp-content/uploads/2021/02/BrooklynBoy-WEB.jpg 527w, https://sandpointreader.com/wordpress/wp-content/uploads/2021/02/BrooklynBoy-WEB-200x300.jpg 200w" sizes="(max-width: 527px) 100vw, 527px" /></a></p>
<p>“I was trying to figure out actually who I was,” said Fischman, who grew up in Brooklyn, N.Y., in the 1930s and ’40s. “I come from sort of a mixture of blue-collar and aristocratic background in a big city, and I never did figure out whether I was a prince or a pauper.”</p>
<p><i>Brooklyn Boy</i> is Part 1 of a memoir series Fischman hopes will grow to include three volumes, telling his life’s story in chunks. He will read from the first book live on the East Bonner County Library District Facebook page on Tuesday, March 2 at noon.</p>
<p>“This first one is about my childhood, my youth in Brooklyn, because it was such a special place when I was a kid — it was sort of a golden place,” Fischman said, adding that the access he had to cultural hubs, affordable transportation and a free education made Brooklyn during his youth “a very different kind of city than most cities are now.”</p>
<p>His explorations of the city at an early age led Fischman to a passion he now gets to live out every day as a resident of North Idaho: a passion for the great outdoors.</p>
<p>“I happened to be brought up in a part of Brooklyn which was near some big green areas,” he said, naming woodsy Prospect Park and the Brooklyn Botanic Garden as places he frequented. “I spent a lot of my time escaping from my family by going there early in the morning and finding all of the things that nobody knew was there. … Most people didn’t know that there were rabbits there. They certainly didn’t know that there were foxes in the botanical gardens.”</p>
<p>Fischman had the world at his fingertips as a boy in midcentury Brooklyn, eventually finding his way to a Ph.D. in genetics and a six-year journey during which he and his wife lived out of a truck camper, seeking their ideal home in the Pacific Northwest. Those adventures, Fischman said, will appear in subsequent volumes of his memoir series; <i>Brooklyn Boy</i> ends as the author graduates high school.</p>
<p>An excerpt from the book, available on the East Bonner County Library website, showcases Fischman’s candid writing style. It recounts being an awkward teen with a secret: he had yet to kiss a girl. When presented with the opportunity, he becomes the butt of a clever girl’s joke. Fischman’s voice carries the prose along on a weightless cloud of universal nostalgia and lighthearted humor. He is sharing his own story, but it is a story we all know — and a story that makes us smile while reading.</p>
<p>During the process of writing <i>Brooklyn Boy</i>, Fischman said he would periodically share his work-in-progress with fellow authors in a writer’s group he joined.</p>
<p>“The biggest reaction I would get from them, even if they came from some small town in Nebraska, was, ‘Hey, wait a minute — that’s my life. I went through that.’”</p>
<p>For that reason, Fischman believes any reader will relate to his recollections in <i>Brooklyn Boy</i>.</p>
<p>“Everyone’s story is unique, and yet, everyone’s story seems to follow the same sort of path as you’re growing up. There is a certain logic as to the way people grow,” he said, alluding to the “good and bad” that every person sees in their lifetime, and how even the bad times are worth recalling.<span class="Apple-converted-space"> </span></p>
<p>“Even when I look back and say, ‘Oh, that was awful,’ I got something out of it,” he said. “It contributed to who I am.”</p>
<p><b>Local Author Connections: Ken Fischman<br />
</b><i>Tuesday, March 2; 12 p.m.; FREE. Listen to Fischman read from his new memoir, </i>Brooklyn Boy<i>, live on the East Bonner County Library District Facebook page: facebook.com/ebonnerlibrary.</i></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://sandpointreader.com/a-golden-place/" data-a2a-title="‘A golden place’"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsandpointreader.com%2Fa-golden-place%2F&amp;linkname=%E2%80%98A%20golden%20place%E2%80%99" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsandpointreader.com%2Fa-golden-place%2F&amp;linkname=%E2%80%98A%20golden%20place%E2%80%99" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fsandpointreader.com%2Fa-golden-place%2F&amp;linkname=%E2%80%98A%20golden%20place%E2%80%99" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div>
<div class="clear"></div>
<div class="support">
<h2 class="support_heading">While we have you ...</h2>
<img class="alignright" style="max-width: 100px;" src="https://sandpointreader.com/wordpress/wp-content/themes/hueman-child/img/badge.svg" />
<p>... if you appreciate that access to the news, opinion, humor, entertainment and cultural reporting in the Sandpoint Reader is freely available in our print newspaper as well as here on our website, we have a favor to ask. The Reader is locally owned and free of the large corporate, big-money influence that affects so much of the media today. We're supported entirely by our valued advertisers and readers. We're committed to continued free access to our paper and our website here with NO PAYWALL - period. But of course, it does cost money to produce the Reader. <strong><span class="support_highlight">If you're a reader who appreciates the value of an independent, local news source, we hope you'll consider a voluntary contribution. You can help support the Reader for as little as $1.</span></strong></p>
<p>You can contribute at either Paypal or Patreon.</p>
<a class="support_link" style="display: inline-block;" href="https://www.patreon.com/sandpointreader" target="_blank">Contribute at Patreon <i class="fa fa-angle-double-right"></i></a>
<a class="support_link" style="display: inline-block;" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=DC548NFGRT7WW" target="_blank">Contribute at Paypal <i class="fa fa-angle-double-right"></i></a>
</div>
</div>
</div>
</article>
<div class="clear"></div>
<section id="comments" class="themeform">

</section>
<p class="post-tags"><span>Tags:</span> <a href="https://sandpointreader.com/tag/brooklyn-boy/" rel="tag">Brooklyn boy</a><a href="https://sandpointreader.com/tag/ken-fischman/" rel="tag">ken fischman</a></p>
<h4 class="heading">
<i class="fa fa-hand-o-right"></i>You may also like...</h4>
<ul class="related-posts group">
<li class="related post-hover">
<article class="post-9437 post type-post status-publish format-standard hentry category-arts-culture category-panida-theater tag-a-conspiracy-of-faith tag-absent-one tag-cameron-barnes tag-department-q tag-film tag-jussi-alder-olsen tag-keeper-of-lost-causes tag-panida-theater">
<div class="post-thumbnail">
<a href="https://sandpointreader.com/dept-q-trilogy-to-play-at-panida/" title="‘Dept Q’ trilogy to play at Panida">
</a>
</div>
<div class="related-inner">
<h4 class="post-title">
<a href="https://sandpointreader.com/dept-q-trilogy-to-play-at-panida/" rel="bookmark" title="‘Dept Q’ trilogy to play at Panida">‘Dept Q’ trilogy to play at Panida</a>
</h4>
<div class="post-meta group">
<p class="post-date">11 Aug, 2016</p>
</div>
</div>
</article>
</li>
<li class="related post-hover">
<article class="post-11266 post type-post status-publish format-standard hentry category-arts-culture category-featured tag-chris-herron tag-hamlet tag-heartwood-center tag-her tag-jeremiah-campbell tag-madeline-elliott tag-michael-bigley tag-unknown-locals">
<div class="post-thumbnail">
<a href="https://sandpointreader.com/hamlet-aims-big-heartwood-center/" title="&#8216;Hamlet&#8217; aims big for the Heartwood Center">
</a>
</div>
<div class="related-inner">
<h4 class="post-title">
<a href="https://sandpointreader.com/hamlet-aims-big-heartwood-center/" rel="bookmark" title="&#8216;Hamlet&#8217; aims big for the Heartwood Center">&#8216;Hamlet&#8217; aims big for the Heartwood Center</a>
</h4>
<div class="post-meta group">
<p class="post-date">12 Nov, 2016</p>
</div>
</div>
</article>
</li>
<li class="related post-hover">
<article class="post-8334 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-featured category-news category-news-in-brief tag-birth-defects tag-boise-weekly tag-idaho tag-zach-hagadone">
<div class="post-thumbnail">
<a href="https://sandpointreader.com/the-kids-arent-alright/" title="The Kids Aren&#8217;t Alright:">
<img width="520" height="245" src="https://sandpointreader.com/wordpress/wp-content/uploads/2016/06/BabyDrawing-BW-feature-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="https://sandpointreader.com/wordpress/wp-content/uploads/2016/06/BabyDrawing-BW-feature-520x245.jpg 520w, https://sandpointreader.com/wordpress/wp-content/uploads/2016/06/BabyDrawing-BW-feature-300x142.jpg 300w, https://sandpointreader.com/wordpress/wp-content/uploads/2016/06/BabyDrawing-BW-feature-720x340.jpg 720w, https://sandpointreader.com/wordpress/wp-content/uploads/2016/06/BabyDrawing-BW-feature.jpg 770w" sizes="(max-width: 520px) 100vw, 520px" /> </a>
</div>
<div class="related-inner">
<h4 class="post-title">
<a href="https://sandpointreader.com/the-kids-arent-alright/" rel="bookmark" title="The Kids Aren&#8217;t Alright:">The Kids Aren&#8217;t Alright:</a>
</h4>
<div class="post-meta group">
<p class="post-date">24 Jun, 2016</p>
</div>
</div>
</article>
</li>
</ul>

</div>
</section>
<div class="sidebar s1">
<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>
<div class="sidebar-content">
<div class="sidebar-top group">
<p>Current Issue</p>
</div>
<ul class="post-nav group">
<li class="next"><a href="https://sandpointreader.com/dirt-y-secrets-being-mindful-of-harmful-plants-to-petsfertilizer-and-insecticides/" rel="next"><i class="fa fa-chevron-right"></i><strong>Next story</strong> <span>Dirt-y Secrets: Being mindful of harmful plants to pets,fertilizer and insecticides</span></a></li>
<li class="previous"><a href="https://sandpointreader.com/sew-far-so-good/" rel="prev"><i class="fa fa-chevron-left"></i><strong>Previous story</strong> <span>Sew far, so good</span></a></li>
</ul>
<div id="text-15" class="widget widget_text"><h3>Reader in Print</h3> <div class="textwidget"><div class="sidebar-left-title dark">Reader in Print</div>
<div></div>
<p><a href="https://issuu.com/keokee/docs/reader_feb25_2021?fr=sNDU2NDIyMjM5MzU"><img class="alignright size-full wp-image-147349" src="https://sandpointreader.com/wordpress/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-7.06.00-AM.png" alt="" width="546" height="626" /></a></p>
<p><a href="https://issuu.com/keokee/docs/reader_feb25_2021?fr=sNDU2NDIyMjM5MzU"><strong>READ CURRENT ISSUE</strong></a><strong><br />
<a href="https://sandpointreader.com/issue/">SEE PREVIOUS ISSUES</a></strong></p>
</div>
</div><div id="custom_html-2" class="widget_text widget widget_custom_html"><h3>Special Report</h3><div class="textwidget custom-html-widget"><div class="sidebar-left-title dark">Special Reports<i class="fa fa-plus-circle dark-orange"></i></div>
<div id="widget-in-print">
<a href="https://issuu.com/keokee/docs/americanredoubtseries?e=1515675/57547779" target="_blank"><img src="https://sandpointreader.com/wordpress/wp-content/uploads/2018/01/Redoubtcover_2017.jpg" style="width: 100%; height: auto; max-width: 100%; margin-bottom: 5px;" /></a>
<strong>THE AMERICAN REDOUBT:</strong> Seven-part series, November-December 2017.
<a href="https://issuu.com/keokee/docs/americanredoubtseries?e=1515675/57547779" target="_blank"><strong>GO READ IT&raquo;</strong></a><br>
<hr />
<a href="https://issuu.com/keokee/docs/rubyridge-part1-5?e=1515675/53347530" target="_blank"><img src="https://sandpointreader.com/wordpress/wp-content/uploads/2015/01/Cover_RubyRidgestandoff-1.jpg" style="width: 100%; height: auto; max-width: 100%; margin-bottom: 5px;" /></a>
<strong>STANDOFF AT RUBY RIDGE: 25 Years Later</strong>. Five-part series, August-September 2017.
<a href="https://issuu.com/keokee/docs/rubyridge-part1-5?e=1515675/53347530" target="_blank"><strong>GO READ IT&raquo;</strong></a>
<a href="/media-survey/"><img style="max-width: 100%; width: 100%; height: auto; margin: 10px auto;" src="https://sandpointreader.com/wordpress/wp-content/uploads/2015/01/Sandpoint-MediaSurvey2018-225px.jpg" alt="Sandpoint Media Survey" /></a>
Curious about what media the locals use? Check our 2018 Local Media Survey. <a href="/media-survey/"><strong>GO SEE &raquo;</strong></a>
</div>
</div></div><div id="simple_ads_manager_widget-12" class="widget simple_ads_manager_widget"><div id='c2096_128_8' class='sam-container sam-place' data-sam='0'><a id='a55_128' class='sam_ad' href='http://cityofponderay.org/ponderay-neighbor-day' target='_blank'><img src='https://sandpointreader.com/wordpress/wp-content/uploads/2015/01/Ponderay-Event-Flyer-20.jpg' alt='' /></a></div></div><div id="text-7" class="widget widget_text"><h3>Facebook Feed</h3> <div class="textwidget"><div class="sidebar-left-title dark">Facebook Feed<i class="fa fa-angle-double-right dark-orange"></i> <a rel="nofollow" class="social-tooltip" title="Facebook" href="https://www.facebook.com/sandpointreader" target="_blank"><i class="fa fa-facebook fa-sm" style="color: #ffffff;"></i></a>
</div>
<div id="widget-facebook-feed">
<hr>
<div class="cff-wrapper"><div id="cff" data-char="125" class="cff-default-styles"><div class="cff-error-msg"><p>Unable to display Facebook posts.<br /><a href="javascript:void(0);" id="cff-show-error" onclick="cffShowError()">Show error</a><script type="text/javascript">function cffShowError() { document.getElementById("cff-error-reason").style.display = "block"; document.getElementById("cff-show-error").style.display = "none"; }</script></p><div id="cff-error-reason">Error: API access disrupted. Go to the App Dashboard and complete Data Use Checkup.<br />Type: OAuthException<br />Code: 200<br />Please refer to our <a href="https://smashballoon.com/custom-facebook-feed/docs/errors/" target="_blank">Error Message Reference</a>.</div></div></div></div>
</div>
</div>
</div><div id="simple_ads_manager_widget-17" class="widget simple_ads_manager_widget"><div id='c9217_83_9' class='sam-container sam-place' data-sam='0'><a id='a61_83' class='sam_ad' href='https://sandpointreader.com/advertise/' target='_blank'><img src='https://sandpointreader.com/wordpress/wp-content/uploads/2015/01/Reader-AdvertiseHere.jpg' alt='Advertise with us :: Sandpoint Reader' /></a></div></div>
</div>
</div>
<div class="sidebar s2">
<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>
<div class="sidebar-content">
<div class="sidebar-top group">
<p>Categories</p>
</div>
<div id="text-2" class="widget widget_text"><h3>Community Calendars</h3> <div class="textwidget"><div class="sidebar-right-title dark">Community Calendars <i class="fa fa-angle-double-right dark-orange"></i></div>
<p><a href="https://sandpointreader.com/wordpress/wp-content/uploads/2015/01/schweitzer-promo-costumes2021.jpg"><img class="alignnone wp-image-146493 size-full" src="https://sandpointreader.com/wordpress/wp-content/uploads/2015/01/schweitzer-promo-costumes2021.jpg" alt="" width="520" height="430" /></a></p>
<p><strong>Skiing in style.</strong> Break out the neon skiwear and cutoffs &#8212; now through the end of the season, Schweitzer hosts a weekly <strong>Social Media Costume Party</strong>. There are prizes for the winners (besides looking totally awesome on the slopes)! And for in-town things to do, check out live music events and more on the <strong><a href="/entertainment-events">Entertainment Calendar</a></strong><strong><a href="/entertainment-events">»</a></strong></p>
<p><strong>  ⋅ <a href="/entertainment-events">ENTERTAINMENT EVENTS»</a></strong><br />
<strong>  ⋅ <a href="/civic-events">CIVIC EVENTS»</a></strong><br />
<strong>  ⋅ <a href="/movie-showtimes">MOVIE SHOWTIMES»</a></strong><br />
<strong>  ⋅ <a href="/sports-and-outdoor-events">SPORTS &amp; OUTDOOR EVENTS»</a></strong><br />
<strong>  ⋅ <a href="/year-calendar">YEAR CALENDAR»</a></strong></p>
</div>
</div><div id="simple_ads_manager_widget-2" class="widget simple_ads_manager_widget"><div id='c1360_132_2' class='sam-container sam-place' data-sam='0'><a id='a42_132' class='sam_ad' href='https://www.surveymonkey.com/r/3DXR7F9' target='_blank'><img src='https://sandpointreader.com/wordpress/wp-content/uploads/2015/01/MeidaSurvey2021_300x250.jpg' alt='Sandpoint Idaho local media survey 2021' /></a></div></div><div id="simple_ads_manager_widget-14" class="widget simple_ads_manager_widget"><div id='c4007_134_10' class='sam-container sam-place' data-sam='0'><a id='a90_134' class='sam_ad' href='https://bnsfnorthwest.com/?utm_source=spr' target='_blank'><img src='https://sandpointreader.com/wordpress/wp-content/uploads/2015/01/210212_BNSF_SpokaneNIdaho_EnviroDigital_01_300x250.png' alt='' /></a></div></div><div id="text-3" class="widget widget_text"><h3>Sandpoint in Pictures</h3> <div class="textwidget"><div class="sidebar-right-title dark">Sandpoint in Pictures<i class="fa fa-angle-double-right dark-orange"></i></div>
<div class="block"></div>
<p><a href="https://sandpointreader.com/wordpress/wp-content/uploads/2015/01/smalldogSIP.jpg" target="_blank" rel="noopener"><img class="alignnone wp-image-67339 size-full" src="https://sandpointreader.com/wordpress/wp-content/uploads/2015/01/smalldogSIP.jpg" alt="" width="1536" height="1152" /></a></p>
<p><strong>Enter the Sandpoint in Pictures Winter Photo Contest!</strong> Post your best winter snapshot in the <strong><a href="http://sandpointonline.com/pictures/">Sandpoint Winter Photo Contest</a></strong> for a chance at hometown fame, plus a $20 gift certificate to MickDuff&#8217;s and a copy of the scenic coffee table book &#8216;Selkirks Spectacular.&#8217; How to enter? Easy &#8211; just post your photo and vote daily at <strong><a href="https://www.sandpointonline.com/pictures/" target="_blank" rel="noopener">SandpointPictures.com»</a></strong></p>
</div>
</div><div id="text-4" class="widget widget_text"><h3>Sports and Outdoors</h3> <div class="textwidget"><div class="sidebar-right-title dark">
<p>Meet the Reader</p>
<div class="block"></div>
</div>
<p><iframe src="https://www.youtube.com/embed/2ZcmwY9_IQQ" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><strong>Ever wonder who makes the Reader happen?</strong> Here&#8217;s a behind-the-scenes look pieced together by summer 2017 intern McCalee Cain in which Ben, Cameron and Lyndsie explain what exactly about the Reader keeps them coming back to their shabby (but well<strong>&#8211;</strong>loved) office each week.</p>
</div>
</div><div id="simple_ads_manager_widget-18" class="widget simple_ads_manager_widget"><div id='c3031_133_11' class='sam-container sam-place' data-sam='0'><a id='a70_133' class='sam_ad' href='http://sandpointonline.com/news/coronavirus.shtml' target='_blank'><img src='https://sandpointreader.com/wordpress/wp-content/uploads/2015/01/COVID19-UPDATE.jpg' alt='Sandpoint Idaho coronavirus community response' /></a></div></div><div id="search-2" class="widget widget_search"><form method="get" class="searchform themeform" action="https://sandpointreader.com/">
<div>
<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
</div>
</form></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="support">
<div id="kc-popup">
<div class="close">Close [x]</div>
<div class="interior">
<div class="flex-col">
<img class="support_badge" src="https://sandpointreader.com/wordpress/wp-content/themes/hueman-child/img/badge.svg" />
</div>
<div class="flex-col">
<h3>Want to support independent local journalism?</h3>
<p>The Sandpoint Reader is our town's local, independent weekly newspaper. "Independent" means that the Reader is locally owned, in a partnership between Publisher Ben Olson and Keokee Co. Publishing, the media company owned by Chris Bessler that also publishes Sandpoint Magazine and Sandpoint Online. <strong><span class="support_highlight">Sandpoint Reader LLC is a completely independent business unit; no big newspaper group or corporate conglomerate or billionaire owner dictates our editorial policy.</span></strong> And we want the news, opinion and lifestyle stories we report to be freely available to all interested readers - so unlike many other newspapers and media websites, we have NO PAYWALL on our website. The Reader relies wholly on the support of our valued advertisers, as well as readers who voluntarily contribute. <strong><span class="support_highlight">Want to ensure that local, independent journalism survives in our town? You can help support the Reader for as little as $1.</span></strong></p>
</div>
<div class="flex-col">

<a class="support_link" style="display: inline-block;" href="https://www.patreon.com/sandpointreader" target="_blank">Contribute at Patreon <i class="fa fa-angle-double-right"></i></a>
<a class="support_link" style="display: inline-block;" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=DC548NFGRT7WW" target="_blank">Contribute at Paypal <i class="fa fa-angle-double-right"></i></a>
</div>
</div>
</div>
</div>
<footer id="footer">
<section class="container" id="footer-bottom">
<div class="container-inner">
<a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a>
<div class="pad group">
<div class="grid one-half">
<div id="copyright">
<p>Sandpoint Reader &copy; 2021. All Rights Reserved.</p>
</div>
</div>
</div>
</div>
</section>
</footer>
</div>

<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<script>
			// List of Themes, Classes and Regular expressions
		var template_name = 'hueman';
		switch(template_name) {
			case 'twentyeleven' :
					var classes = ['entry-meta'];
					var regex = ' by <a(.*?)\/a>;<span class="sep"> by <\/span>';
					break;
			case 'twentyten' :
					var classes = ['entry-meta'];
					var regex = ' by <a(.*?)\/a>;<span class="meta-sep">by<\/span>';
					break;
			case 'object' :
					var classes = ['post-details', 'post'];
					var regex = ' by <span(.*?)\/span>;<p class="post-details">by';
					break;
			case 'theme-revenge' :
					var classes = ['post-entry-meta'];
					var regex = 'By <a(.*?)\/a> on';
					break;
			case 'Magnificent' :
					var classes = ['meta-info'];
					var regex = '<span>by<\/span> <a(.*?)\/a>;Posted by <a(.*?)\/a> on ';
					break;
			case 'wp-clearphoto' :
					var classes = ['meta'];
					var regex = '\\|\\s*<\/span>\\s*<span class="meta-author">\\s*<a(.*?)\/a>';
					break;
			case 'wp-clearphoto1' :
					var classes = ['meta'];
					var regex = '\\|\\s*<\/span>\\s*<span class="meta-author">\\s*<a(.*?)\/a>';
					break;
			default:
					var classes = ['entry-meta'];
					var regex = ' by <a(.*?)\/a>;<span class="sep"> by <\/span>; <span class="meta-sep">by<\/span>;<span class="meta-sep"> by <\/span>';
		}
				if (typeof classes[0] !== 'undefined' && classes[0] !== null) {
				for(var i = 0; i < classes.length; i++) {
					var elements = document.querySelectorAll('.'+classes[i]);
					for (var j = 0; j < elements.length; j++) {
						var regex_array = regex.split(";");
						for(var k = 0; k < regex_array.length; k++) {
							 if (elements[j].innerHTML.match(new RegExp(regex_array[k], "i"))) {
								 var replaced_txt = elements[j].innerHTML.replace(new RegExp(regex_array[k], "i"), '');
								 elements[j].innerHTML = replaced_txt;
							 }
						}
					}			
				}
			}
						
		</script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-content/mu-plugins/popup/init.js'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.8'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js?ver=4108'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/block-tabnapping.js?ver=4108'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-content/themes/hueman/js/scripts.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-includes/js/comment-reply.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.5.2'></script>
<script type='text/javascript' src='https://sandpointreader.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.9.16'></script>
<!--[if lt IE 9]>
<script src="https://sandpointreader.com/wordpress/wp-content/themes/hueman/js/ie/respond.js"></script>
<![endif]-->
</body>
</html>